<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Alan Fletcher: &quot;WELCOME TO MY STUDIO!&quot; Exhibit Canceled</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.hapskorea.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.hapskorea.com/wp-content/uploads/2020/02/fletch.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The scheduled KT&amp;G Sangsang Madang &#039;20th Century Masters&#039; series from world-renowned British graphic artist Alan Fletcher&#039;s exhibition has been canceled."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alan Fletcher: &quot;WELCOME TO MY STUDIO!&quot; Exhibit Canceled" />
<meta property="og:description" content="The scheduled KT&amp;G Sangsang Madang &#039;20th Century Masters&#039; series from world-renowned British graphic artist Alan Fletcher&#039;s exhibition has been canceled." />
<meta property="og:url" content="https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/" />
<meta property="og:site_name" content="Haps Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/hapsmagazine" />
<meta property="article:author" content="https://www.facebook.com/busanhaps/" />
<meta property="article:tag" content="busan." />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2020-02-13T15:00:50+00:00" />
<meta property="article:modified_time" content="2020-02-13T04:31:43+00:00" />
<meta property="og:updated_time" content="2020-02-13T04:31:43+00:00" />
<meta property="og:image" content="https://www.hapskorea.com/wp-content/uploads/2020/02/fletch.jpg" />
<meta property="og:image:secure_url" content="https://www.hapskorea.com/wp-content/uploads/2020/02/fletch.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="495" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The scheduled KT&amp;G Sangsang Madang &#039;20th Century Masters&#039; series from world-renowned British graphic artist Alan Fletcher&#039;s exhibition has been canceled." />
<meta name="twitter:title" content="Alan Fletcher: &quot;WELCOME TO MY STUDIO!&quot; Exhibit Canceled" />
<meta name="twitter:site" content="@hapsmagazine" />
<meta name="twitter:image" content="https://www.hapskorea.com/wp-content/uploads/2020/02/fletch.jpg" />
<meta name="twitter:creator" content="@busanhaps" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hapskorea.com/#organization","name":"Haps Korea Magazine","url":"https://www.hapskorea.com/","sameAs":["https://www.facebook.com/hapsmagazine","https://www.instagram.com/hapsmagazine/","https://twitter.com/hapsmagazine"],"logo":{"@type":"ImageObject","@id":"https://www.hapskorea.com/#logo","url":"https://www.hapskorea.com/wp-content/uploads/2015/11/hapslogo.png","width":329,"height":115,"caption":"Haps Korea Magazine"},"image":{"@id":"https://www.hapskorea.com/#logo"}},{"@type":"WebSite","@id":"https://www.hapskorea.com/#website","url":"https://www.hapskorea.com/","name":"Haps Magazine","description":"The Magazine For What&#039;s Happening in Korea","publisher":{"@id":"https://www.hapskorea.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.hapskorea.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/#primaryimage","url":"https://www.hapskorea.com/wp-content/uploads/2020/02/fletch.jpg","width":660,"height":495},{"@type":"WebPage","@id":"https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/#webpage","url":"https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/","inLanguage":"en-US","name":"Alan Fletcher: &quot;WELCOME TO MY STUDIO!&quot; Exhibit Canceled","isPartOf":{"@id":"https://www.hapskorea.com/#website"},"primaryImageOfPage":{"@id":"https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/#primaryimage"},"datePublished":"2020-02-13T15:00:50+00:00","dateModified":"2020-02-13T04:31:43+00:00","description":"The scheduled\u00a0KT&G Sangsang Madang '20th Century Masters' series from world-renowned\u00a0British graphic artist Alan Fletcher's exhibition has been canceled."},{"@type":"Article","@id":"https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/#article","isPartOf":{"@id":"https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/#webpage"},"author":{"@id":"https://www.hapskorea.com/#/schema/person/8302a4cb381a9fe093cdcfa18e6ed3cd"},"headline":"Alan Fletcher: &#8220;WELCOME TO MY STUDIO!&#8221; Exhibit Canceled","datePublished":"2020-02-13T15:00:50+00:00","dateModified":"2020-02-13T04:31:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/#webpage"},"publisher":{"@id":"https://www.hapskorea.com/#organization"},"image":{"@id":"https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/#primaryimage"},"keywords":"busan.","articleSection":"Arts &amp; Culture"},{"@type":["Person"],"@id":"https://www.hapskorea.com/#/schema/person/8302a4cb381a9fe093cdcfa18e6ed3cd","name":"Haps Staff","image":{"@type":"ImageObject","@id":"https://www.hapskorea.com/#authorlogo","url":"https://secure.gravatar.com/avatar/98a964ff6063246d8f2ab69202e68faf?s=96&d=blank&r=g","caption":"Haps Staff"},"description":"Is there something you'd like to see featured in Haps? Drop us a line: <a href=\"mailto:info@hapskorea.com\">info@hapskorea.com</a>","sameAs":["https://www.facebook.com/busanhaps/","https://www.instagram.com/HapsMagazine/","https://twitter.com/https://twitter.com/busanhaps"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Haps Magazine &raquo; Feed" href="https://www.hapskorea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haps Magazine &raquo; Comments Feed" href="https://www.hapskorea.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hapskorea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.hapskorea.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hapskorea.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_select2-css'  href='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/select2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bootstrap.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://www.hapskorea.com/wp-content/uploads/w2dc-plugin.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/le-frog/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='listings_slider-css'  href='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bxslider/jquery.bxslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.hapskorea.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.hapskorea.com/wp-content/plugins/td-newsletter/style.css?ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.hapskorea.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CLato%3A400%7CMontserrat%3A400%7CPlayfair+Display%3A400%7CSource+Sans+Pro%3A400%7CRaleway%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CQuattrocento%3A400&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.hapskorea.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.hapskorea.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.hapskorea.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.hapskorea.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/select2.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_objects = {"ajaxurl":"https:\/\/www.hapskorea.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/www.hapskorea.com\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-loader.gif","ajax_map_loader_url":"https:\/\/www.hapskorea.com\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-map-loader.gif","in_favourites_icon":"https:\/\/www.hapskorea.com\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star.png","not_in_favourites_icon":"https:\/\/www.hapskorea.com\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star_grscl.png","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","map_style_name":"default","map_style":null};
var google_maps_objects = {"global_map_icons_path":"https:\/\/www.hapskorea.com\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/map_icons\/","marker_image_width":"48","marker_image_height":"48","marker_image_anchor_x":"24","marker_image_anchor_y":"48","infowindow_width":"350","infowindow_offset":"-65","infowindow_logo_width":"110","w2dc_map_content_fields_icons":["w2dc-fa-info-circle"],"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/js_functions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/jquery.coo_kie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/google_maps_view.js?ver=5.3.2'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?v=3.14&#038;libraries=places&#038;sensor=false&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/google_maps_clasterer.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/jquery.bxslider.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/bootstrap.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.hapskorea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hapskorea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hapskorea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.hapskorea.com/?p=242030' />
<link rel="alternate" type="application/json+oembed" href="https://www.hapskorea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hapskorea.com%2Falan-fletcher-welcome-to-my-studio-exhibit-canceled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hapskorea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hapskorea.com%2Falan-fletcher-welcome-to-my-studio-exhibit-canceled%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { min-width:0px; max-width:250px; }
	.b-4 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.hapskorea.com/?wordfence_lh=1&hid=A780B9257161EDB3F5DDE988A21F34D7');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"f3f44e2704","wpRestUrl":"https:\/\/www.hapskorea.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":5,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.hapskorea.com\/wp-admin\/","wpRestNonce":"f3f44e2704","wpRestUrl":"https:\/\/www.hapskorea.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54113840-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://www.hapskorea.com/wp-content/uploads/2015/08/Haps-Favicon.jpg" sizes="32x32" />
<link rel="icon" href="https://www.hapskorea.com/wp-content/uploads/2015/08/Haps-Favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.hapskorea.com/wp-content/uploads/2015/08/Haps-Favicon.jpg" />
<meta name="msapplication-TileImage" content="https://www.hapskorea.com/wp-content/uploads/2015/08/Haps-Favicon.jpg" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-242030 single-format-standard alan-fletcher-welcome-to-my-studio-exhibit-canceled global-block-template-1 td-magazine tdb_template_235762 white-menu  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hapsmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/HapsMagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://kr.pinterest.com/busanhaps/?etslf=4604&eq=busan%20haps" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hapsmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-haps-main-menu-test-container"><ul id="menu-haps-main-menu-test" class="td-mobile-main-menu"><li id="menu-item-125154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-125154"><a href="https://www.hapskorea.com/event-calendar/">Events</a></li>
<li id="menu-item-834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-834"><a href="https://www.hapskorea.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835"><a href="https://www.hapskorea.com/category/news/busan/">Busan News</a></li>
	<li id="menu-item-837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-837"><a href="https://www.hapskorea.com/category/news/national/">National News</a></li>
	<li id="menu-item-240835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240835"><a href="https://www.hapskorea.com/mediaoutreach/">Asia News</a></li>
	<li id="menu-item-123328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123328"><a href="https://www.hapskorea.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-823"><a href="https://www.hapskorea.com/category/lifestyle/entertainment/">To do<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-127795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127795"><a href="https://www.hapskorea.com/category/dine-drink/">Dine &#038; Drink</a></li>
	<li id="menu-item-236423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236423"><a href="https://www.hapskorea.com/food-delivery/">Food Delivery</a></li>
	<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-815"><a href="https://www.hapskorea.com/category/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-236424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236424"><a href="https://www.hapskorea.com/category/travel/local-destinations/">Local Destinations</a></li>
</ul>
</li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-827"><a href="https://www.hapskorea.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-840"><a href="https://www.hapskorea.com/category/travel/">Travel</a></li>
	<li id="menu-item-214432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214432"><a href="https://www.hapskorea.com/category/lifestyle/10-second-korean/">10 Second Korean</a></li>
	<li id="menu-item-831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="https://www.hapskorea.com/category/lifestyle/shopping-home-living/">Shopping, Home &#038; Living</a></li>
	<li id="menu-item-829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="https://www.hapskorea.com/category/lifestyle/health-fitness-beauty/">Health, Fitness &#038; Beauty</a></li>
	<li id="menu-item-116075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116075"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-122100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122100"><a>Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-211146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211146"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/beaches/">Beaches</a></li>
	<li id="menu-item-118428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118428"><a href="https://www.hapskorea.com/museums/">Busan Museums</a></li>
	<li id="menu-item-118153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118153"><a href="https://www.hapskorea.com/touristattractions/">Tourist Attractions</a></li>
	<li id="menu-item-118429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118429"><a href="https://www.hapskorea.com/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-233438" class="menu-item menu-item-type-taxonomy menu-item-object-events_categories menu-item-has-children menu-item-233438"><a href="https://www.hapskorea.com/events_categories/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-233439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233439"><a href="https://www.hapskorea.com/lotte-giants-baseball/">Lotte Giants Baseball</a></li>
	<li id="menu-item-233441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233441"><a href="https://www.hapskorea.com/busan-ipark-soccer/">Busan IPark Soccer</a></li>
	<li id="menu-item-233440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233440"><a href="https://www.hapskorea.com/kt-sonic-boom/">KT Sonic Boom Basketball</a></li>
</ul>
</li>
<li id="menu-item-212103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212103"><a href="https://www.hapskorea.com/category/korean/">한글<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-212104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212104"><a href="https://www.hapskorea.com/category/korean/kfood/">맛집</a></li>
	<li id="menu-item-212105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212105"><a href="https://www.hapskorea.com/category/korean/kculuture/">문화</a></li>
	<li id="menu-item-214429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214429"><a href="https://www.hapskorea.com/category/korean/learning/">학습</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.hapskorea.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5e4674263b3ab" class="tdc-zone"><div class="tdc_zone td_uid_1_5e4674263b3ee_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_1_5e4674263b3ee_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.td_uid_1_5e4674263b3ee_rand:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    .td_uid_1_5e4674263b3ee_rand:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5e4674263b3ee_rand{
position:relative;
}
}

</style>
<div class="td_uid_1_5e4674263b3ab_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_1_5e4674263b3ab_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="td_uid_2_5e4674263bb98" class="tdc-row"><div class="vc_row td_uid_2_5e4674263bbda_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5e4674263bbda_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_2_5e4674263bbda_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_2_5e4674263bbda_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5e4674263bbda_rand{
padding-top:7px !important;
padding-bottom:9px !important;
position:relative;
}
}

</style>
<div class="td_uid_2_5e4674263bb98_rand_style td-element-style" ><style> 
/* phone */
@media (max-width: 767px)
{

.td_uid_2_5e4674263bb98_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #000000 !important;
}
}
</style></div><div class="vc_column td_uid_3_5e4674263bf87_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_5e4674263bf87_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5e4674263bf87_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5e4674263bf87_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_4_5e4674263c1bc_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_4_5e4674263c1bc" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5e4674263c1bc_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_4_5e4674263c1bc_rand {
                    display: inline-block;
                }
                
                .td_uid_4_5e4674263c1bc_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_4_5e4674263c1bc_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_4_5e4674263c1bc_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_5e4674263c1bc_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_4_5e4674263c1bc_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5e4674263c4e7_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_5_5e4674263c4e7_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5e4674263c4e7_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5e4674263c4e7_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_6_5e4674263c7a1_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_5e4674263c7a1" >
<style>
/* custom css */
.td_uid_6_5e4674263c7a1_rand .tdb-logo-a,
                .td_uid_6_5e4674263c7a1_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_6_5e4674263c7a1_rand .tdb-logo-a,
                .td_uid_6_5e4674263c7a1_rand h1 {
                    align-items: center;
                }
                
                .td_uid_6_5e4674263c7a1_rand .tdb-logo-a,
                .td_uid_6_5e4674263c7a1_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_6_5e4674263c7a1_rand .tdb-logo-img-wrap {
                    display: none;
                }
                
                
                
                
                .td_uid_6_5e4674263c7a1_rand .tdb-logo-text-tagline {
                    margin-top: -3px;
                    margin-left: 0;
                }
                
                .td_uid_6_5e4674263c7a1_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_6_5e4674263c7a1_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5e4674263c7a1_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_6_5e4674263c7a1_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_6_5e4674263c7a1_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_6_5e4674263c7a1_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5e4674263c7a1_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_6_5e4674263c7a1_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5e4674263c7a1_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_6_5e4674263c7a1_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5e4674263c7a1_rand .tdb-logo-img {
                    max-width: 121px;
                }
                
                
                .td_uid_6_5e4674263c7a1_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5e4674263c7a1_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://hapskorea.com"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" src="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" alt=""  title="" width="670px" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5e46742696d6f_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_7_5e46742696d6f_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_7_5e46742696d6f_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5e46742696d6f_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_8_5e467426970bb_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_8_5e467426970bb" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5e467426970bb_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5e467426970bb_rand {
                    display: inline-block;
                }
                
                .td_uid_8_5e467426970bb_rand {
                    float: right;
                }
                
                .td_uid_8_5e467426970bb_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_8_5e467426970bb_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_8_5e467426970bb_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_6_5e467426973ae" class="tdc-zone"><div class="tdc_zone td_uid_9_5e467426973f3_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_9_5e467426973f3_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td_uid_9_5e467426973f3_rand:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    .td_uid_9_5e467426973f3_rand:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5e467426973f3_rand{
position:relative;
}
}

</style>
<div class="td_uid_6_5e467426973ae_rand_style td-element-style" ><style> 
/* phone */
@media (max-width: 767px)
{

.td_uid_6_5e467426973ae_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #00a0b0 !important;
}
}
</style></div><div id="td_uid_7_5e46742697744" class="tdc-row"><div class="vc_row td_uid_10_5e46742697787_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_10_5e46742697787_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_10_5e46742697787_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_10_5e46742697787_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5e46742697787_rand{
padding-top:7px !important;
padding-bottom:9px !important;
position:relative;
}
}

</style>
<div class="td_uid_7_5e46742697744_rand_style td-element-style" ><style> 
/* phone */
@media (max-width: 767px)
{

.td_uid_7_5e46742697744_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #000000 !important;
}
}
</style></div><div class="vc_column td_uid_11_5e46742697ae1_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_11_5e46742697ae1_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_11_5e46742697ae1_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5e46742697ae1_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_12_5e46742697c95_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_12_5e46742697c95" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5e46742697c95_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_5e46742697c95_rand {
                    display: inline-block;
                }
                
                .td_uid_12_5e46742697c95_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_12_5e46742697c95_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_12_5e46742697c95_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_12_5e46742697c95_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_12_5e46742697c95_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_13_5e46742697ee2_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_13_5e46742697ee2_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_13_5e46742697ee2_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5e46742697ee2_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_14_5e467426980c1_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_14_5e467426980c1" >
<style>
/* custom css */
.td_uid_14_5e467426980c1_rand .tdb-logo-a,
                .td_uid_14_5e467426980c1_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_14_5e467426980c1_rand .tdb-logo-a,
                .td_uid_14_5e467426980c1_rand h1 {
                    align-items: center;
                }
                
                .td_uid_14_5e467426980c1_rand .tdb-logo-a,
                .td_uid_14_5e467426980c1_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_14_5e467426980c1_rand .tdb-logo-img-wrap {
                    display: none;
                }
                
                
                
                
                .td_uid_14_5e467426980c1_rand .tdb-logo-text-tagline {
                    margin-top: -3px;
                    margin-left: 0;
                }
                
                .td_uid_14_5e467426980c1_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_14_5e467426980c1_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_14_5e467426980c1_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_14_5e467426980c1_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_14_5e467426980c1_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_14_5e467426980c1_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_14_5e467426980c1_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_14_5e467426980c1_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_14_5e467426980c1_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_14_5e467426980c1_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_14_5e467426980c1_rand .tdb-logo-img {
                    max-width: 121px;
                }
                
                
                .td_uid_14_5e467426980c1_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_14_5e467426980c1_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://hapskorea.com"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" src="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" alt=""  title="" width="670px" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_15_5e467426f0c8a_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_15_5e467426f0c8a_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5e467426f0c8a_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5e467426f0c8a_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_16_5e467426f0e74_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_16_5e467426f0e74" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5e467426f0e74_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5e467426f0e74_rand {
                    display: inline-block;
                }
                
                .td_uid_16_5e467426f0e74_rand {
                    float: right;
                }
                
                .td_uid_16_5e467426f0e74_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_16_5e467426f0e74_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_16_5e467426f0e74_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_11_5e467426f1528" class="tdc-zone"><div class="tdc_zone td_uid_17_5e467426f155c_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_17_5e467426f155c_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_17_5e467426f155c_rand{
position:relative;
}

</style>
<div class="td_uid_11_5e467426f1528_rand_style td-element-style" ><style>
.td_uid_11_5e467426f1528_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="td_uid_12_5e467426f1863" class="tdc-row"><div class="vc_row td_uid_18_5e467426f18a5_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_18_5e467426f18a5_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_18_5e467426f18a5_rand{
padding-top:20px !important;
position:relative;
}

.td_uid_18_5e467426f18a5_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5e467426f18a5_rand{
padding-top:10px !important;
}
}

</style>
<div class="td_uid_12_5e467426f1863_rand_style td-element-style" ><style>
.td_uid_12_5e467426f1863_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 </style></div><div class="vc_column td_uid_19_5e467426f1c01_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_19_5e467426f1c01_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_20_5e467426f1dda_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_20_5e467426f1dda" >
<style>

/* inline tdc_css att */

.td_uid_20_5e467426f1dda_rand{
padding-top:17px !important;
padding-bottom:33px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5e467426f1dda_rand .tdb-logo-a,
                .td_uid_20_5e467426f1dda_rand h1 {
                    flex-direction: column;
                }
                
                .td_uid_20_5e467426f1dda_rand .tdb-logo-a,
                .td_uid_20_5e467426f1dda_rand h1 {
                    align-items: center;
                }
                
                .td_uid_20_5e467426f1dda_rand .tdb-logo-img {
                    max-width: 241px;
                }
                
                
                .td_uid_20_5e467426f1dda_rand .tdb-logo-text-tagline {
                    margin-top: 16px;
                    margin-left: 0;
                }
                
                .td_uid_20_5e467426f1dda_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_20_5e467426f1dda_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_20_5e467426f1dda_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_20_5e467426f1dda_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_20_5e467426f1dda_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_20_5e467426f1dda_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_20_5e467426f1dda_rand .tdb-logo-text-title {
                    color: #000000;
                }
                
                .td_uid_20_5e467426f1dda_rand .tdb-logo-text-tagline {
                    color: #00a0b0;
                }
                
                .td_uid_20_5e467426f1dda_rand .tdb-logo-text-title {
                    font-family:Montserrat !important;font-size:39px !important;font-weight:100 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
                
                .td_uid_20_5e467426f1dda_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;font-size:21px !important;font-weight:400 !important;letter-spacing:normal !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5e467426f1dda_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_20_5e467426f1dda_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
                
                .td_uid_20_5e467426f1dda_rand .tdb-logo-text-title {
                    font-family:Montserrat !important;font-size:35px !important;font-weight:100 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://hapskorea.com"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hapskorea.com/wp-content/uploads/2017/06/haps-Logo-main.png" src="https://www.hapskorea.com/wp-content/uploads/2017/06/haps-Logo-main.png" alt=""  title="" width="670px" /></div></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_14_5e4674275a935" class="tdc-row"><div class="vc_row td_uid_21_5e4674275a97b_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_21_5e4674275a97b_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_21_5e4674275a97b_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_21_5e4674275a97b_rand {
                    min-height: 0;
                }

                
                .td_uid_21_5e4674275a97b_rand:before {
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 8px 0px rgba(255,255,255,0);
                    z-index: 20;
                    pointer-events: none;
                }
/* inline tdc_css att */

.td_uid_21_5e4674275a97b_rand{
margin-top:-16px !important;
position:relative;
}

.td_uid_21_5e4674275a97b_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_14_5e4674275a935_rand_style td-element-style" ><style>
.td_uid_14_5e4674275a935_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 </style></div><div class="vc_column td_uid_22_5e4674275ad59_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_22_5e4674275ad59_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_22_5e4674275ad59_rand{
width:10% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_23_5e4674275aea4_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_23_5e4674275aea4_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_23_5e4674275aea4_rand{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_24_5e4674275b387_rand tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_24_5e4674275b387"  style=" z-index: 999;">
<style>
/* custom css */
.td_uid_24_5e4674275b387_rand .td_block_inner {
                    text-align: center;
                }
                
                .td_uid_24_5e4674275b387_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_24_5e4674275b387_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_24_5e4674275b387_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_24_5e4674275b387_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_24_5e4674275b387_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_24_5e4674275b387_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_24_5e4674275b387_rand .td-subcat-more .tdb-menu-more-subicon {
                    color: #b5b5b5;
                }
                
                .td_uid_24_5e4674275b387_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_24_5e4674275b387_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    color: #00a0b0;
                }
                
                .td_uid_24_5e4674275b387_rand .tdb-menu > li > a,
                .td_uid_24_5e4674275b387_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;letter-spacing:1px !important;
                }
                
                .td_uid_24_5e4674275b387_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_24_5e4674275b387_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_24_5e4674275b387_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_24_5e4674275b387_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
				.td_uid_24_5e4674275b387_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_24_5e4674275b387_rand .tdb-menu > li > a,
                .td_uid_24_5e4674275b387_rand .td-subcat-more {
                    padding: 0 9px;
                }
                
                
                .td_uid_24_5e4674275b387_rand .tdb-menu > li > a,
                .td_uid_24_5e4674275b387_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Open Sans !important;font-size:11px !important;line-height:40px !important;font-weight:300 !important;letter-spacing:1px !important;
                }
                
                .td_uid_24_5e4674275b387_rand .td-subcat-more {
                    line-height: 40px;
                }
}
</style>
<style>
.td_uid_24_5e4674275b387_rand .tdb-menu > li > a:after,
				.td_uid_24_5e4674275b387_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: #f76c6c;
				}
				
				.td_uid_24_5e4674275b387_rand .tdb-menu > li > a:after,
				.td_uid_24_5e4674275b387_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>

</style><div id=td_uid_24_5e4674275b387 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-125154"><a href="https://www.hapskorea.com/event-calendar/"><span class="tdb-menu-item-text">Events</span></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-834"><a href="https://www.hapskorea.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-835"><a href="https://www.hapskorea.com/category/news/busan/"><span class="tdb-menu-item-text">Busan News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-837"><a href="https://www.hapskorea.com/category/news/national/"><span class="tdb-menu-item-text">National News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-240835"><a href="https://www.hapskorea.com/mediaoutreach/"><span class="tdb-menu-item-text">Asia News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-123328"><a href="https://www.hapskorea.com/category/sports/"><span class="tdb-menu-item-text">Sports</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-823"><a href="https://www.hapskorea.com/category/lifestyle/entertainment/"><span class="tdb-menu-item-text">To do</span><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-127795"><a href="https://www.hapskorea.com/category/dine-drink/"><span class="tdb-menu-item-text">Dine &#038; Drink</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-236423"><a href="https://www.hapskorea.com/food-delivery/"><span class="tdb-menu-item-text">Food Delivery</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-815"><a href="https://www.hapskorea.com/category/arts-culture/"><span class="tdb-menu-item-text">Arts &#038; Culture</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-236424"><a href="https://www.hapskorea.com/category/travel/local-destinations/"><span class="tdb-menu-item-text">Local Destinations</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-827"><a href="https://www.hapskorea.com/category/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-840"><a href="https://www.hapskorea.com/category/travel/"><span class="tdb-menu-item-text">Travel</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-214432"><a href="https://www.hapskorea.com/category/lifestyle/10-second-korean/"><span class="tdb-menu-item-text">10 Second Korean</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-831"><a href="https://www.hapskorea.com/category/lifestyle/shopping-home-living/"><span class="tdb-menu-item-text">Shopping, Home &#038; Living</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-829"><a href="https://www.hapskorea.com/category/lifestyle/health-fitness-beauty/"><span class="tdb-menu-item-text">Health, Fitness &#038; Beauty</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-116075"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/"><span class="tdb-menu-item-text">Outdoors</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122100"><a><span class="tdb-menu-item-text">Guides</span><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-211146"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/beaches/"><span class="tdb-menu-item-text">Beaches</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-118428"><a href="https://www.hapskorea.com/museums/"><span class="tdb-menu-item-text">Busan Museums</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-118153"><a href="https://www.hapskorea.com/touristattractions/"><span class="tdb-menu-item-text">Tourist Attractions</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-118429"><a href="https://www.hapskorea.com/transportation/"><span class="tdb-menu-item-text">Transportation</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-events_categories menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-233438"><a href="https://www.hapskorea.com/events_categories/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-233439"><a href="https://www.hapskorea.com/lotte-giants-baseball/"><span class="tdb-menu-item-text">Lotte Giants Baseball</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-233441"><a href="https://www.hapskorea.com/busan-ipark-soccer/"><span class="tdb-menu-item-text">Busan IPark Soccer</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-233440"><a href="https://www.hapskorea.com/kt-sonic-boom/"><span class="tdb-menu-item-text">KT Sonic Boom Basketball</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-212103"><a href="https://www.hapskorea.com/category/korean/"><span class="tdb-menu-item-text">한글</span><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-212104"><a href="https://www.hapskorea.com/category/korean/kfood/"><span class="tdb-menu-item-text">맛집</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-212105"><a href="https://www.hapskorea.com/category/korean/kculuture/"><span class="tdb-menu-item-text">문화</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-214429"><a href="https://www.hapskorea.com/category/korean/learning/"><span class="tdb-menu-item-text">학습</span></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><i class="tdb-menu-sep td-icon-vertical-line"></i><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column td_uid_27_5e4674275fbb5_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_27_5e4674275fbb5_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_27_5e4674275fbb5_rand{
width:10% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_28_5e46742760120_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_28_5e46742760120" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.hapskorea.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_18_5e467427654fb" class="tdc-zone"><div class="tdc_zone td_uid_29_5e46742765541_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_29_5e46742765541_rand {
                    min-height: 0;
                }

                
                .td_uid_29_5e46742765541_rand:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    .td_uid_29_5e46742765541_rand:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.td_uid_29_5e46742765541_rand{
position:relative;
}

</style>
<div class="td_uid_18_5e467427654fb_rand_style td-element-style" ><style>
.td_uid_18_5e467427654fb_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="td_uid_19_5e4674276583f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_30_5e46742765880_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_30_5e46742765880_rand {
                    min-height: 0;
                }

                
                @media (min-width: 767px) {
                    .td_uid_30_5e46742765880_rand.tdc-row-content-vert-center,
                    .td_uid_30_5e46742765880_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_30_5e46742765880_rand.tdc-row-content-vert-bottom,
                    .td_uid_30_5e46742765880_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_30_5e46742765880_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_30_5e46742765880_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_30_5e46742765880_rand{
padding-top:7px !important;
padding-bottom:13px !important;
position:relative;
}

.td_uid_30_5e46742765880_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_19_5e4674276583f_rand_style td-element-style" ><style>
.td_uid_19_5e4674276583f_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 
.td_uid_19_5e4674276583f_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #000000 !important;
}
</style></div><div class="vc_column td_uid_31_5e46742765c27_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_31_5e46742765c27_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_32_5e46742765e67_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_32_5e46742765e67" >
<style>

/* inline tdc_css att */

.td_uid_32_5e46742765e67_rand{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_32_5e46742765e67_rand {
                    display: inline-block;
                }
                
                .td_uid_32_5e46742765e67_rand .tdb-logo-a,
                .td_uid_32_5e46742765e67_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_32_5e46742765e67_rand .tdb-logo-a,
                .td_uid_32_5e46742765e67_rand h1 {
                    align-items: center;
                }
                
                .td_uid_32_5e46742765e67_rand .tdb-logo-a,
                .td_uid_32_5e46742765e67_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_32_5e46742765e67_rand .tdb-logo-img {
                    max-width: 121px;
                }
                
                
                .td_uid_32_5e46742765e67_rand .tdb-logo-text-tagline {
                    margin-top: -3px;
                    margin-left: 0;
                }
                
                .td_uid_32_5e46742765e67_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_32_5e46742765e67_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_32_5e46742765e67_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_32_5e46742765e67_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_32_5e46742765e67_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_32_5e46742765e67_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_32_5e46742765e67_rand .tdb-logo-text-title {
                    color: #000000;
                }
                
                .td_uid_32_5e46742765e67_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
                
                .td_uid_32_5e46742765e67_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_32_5e46742765e67_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_32_5e46742765e67_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://hapskorea.com"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" src="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" alt=""  title="" width="670px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">NewsPaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_33_5e467427c2a82_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_33_5e467427c2a82"  style=" z-index: 999;">
<style>
/* custom css */
.td_uid_33_5e467427c2a82_rand {
                    display: inline-block;
                }
                
                .td_uid_33_5e467427c2a82_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_33_5e467427c2a82_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_33_5e467427c2a82_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_33_5e467427c2a82_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_33_5e467427c2a82_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_33_5e467427c2a82_rand .tdb-menu > li > a,
                .td_uid_33_5e467427c2a82_rand .td-subcat-more {
                    color: #ffffff;
                }
                
                .td_uid_33_5e467427c2a82_rand .tdb-menu > li > a,
                .td_uid_33_5e467427c2a82_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Open Sans !important;font-weight:400 !important;
                }
                
                .td_uid_33_5e467427c2a82_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_33_5e467427c2a82_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_33_5e467427c2a82_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_33_5e467427c2a82_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
				.td_uid_33_5e467427c2a82_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_33_5e467427c2a82_rand .tdb-menu > li > a,
                .td_uid_33_5e467427c2a82_rand .td-subcat-more {
                    padding: 0 9px;
                }
                
                
                .td_uid_33_5e467427c2a82_rand .tdb-menu > li > a,
                .td_uid_33_5e467427c2a82_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Open Sans !important;font-size:11px !important;line-height:40px !important;font-weight:400 !important;
                }
                
                .td_uid_33_5e467427c2a82_rand .td-subcat-more {
                    line-height: 40px;
                }
}
</style>
<style>
.td_uid_33_5e467427c2a82_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_33_5e467427c2a82_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_33_5e467427c2a82_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_33_5e467427c2a82_rand .tdb-menu > li:hover > a,
				.td_uid_33_5e467427c2a82_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_33_5e467427c2a82_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #ffffff;
				}
				
				
				.td_uid_33_5e467427c2a82_rand .tdb-menu > li > a:after,
				.td_uid_33_5e467427c2a82_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_33_5e467427c2a82_rand .tdb-menu > li > a:after,
				.td_uid_33_5e467427c2a82_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>

</style><div id=td_uid_33_5e467427c2a82 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-125154"><a href="https://www.hapskorea.com/event-calendar/"><span class="tdb-menu-item-text">Events</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-834"><a href="https://www.hapskorea.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-835"><a href="https://www.hapskorea.com/category/news/busan/"><span class="tdb-menu-item-text">Busan News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-837"><a href="https://www.hapskorea.com/category/news/national/"><span class="tdb-menu-item-text">National News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-240835"><a href="https://www.hapskorea.com/mediaoutreach/"><span class="tdb-menu-item-text">Asia News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-123328"><a href="https://www.hapskorea.com/category/sports/"><span class="tdb-menu-item-text">Sports</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-823"><a href="https://www.hapskorea.com/category/lifestyle/entertainment/"><span class="tdb-menu-item-text">To do</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-127795"><a href="https://www.hapskorea.com/category/dine-drink/"><span class="tdb-menu-item-text">Dine &#038; Drink</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-236423"><a href="https://www.hapskorea.com/food-delivery/"><span class="tdb-menu-item-text">Food Delivery</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-815"><a href="https://www.hapskorea.com/category/arts-culture/"><span class="tdb-menu-item-text">Arts &#038; Culture</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-236424"><a href="https://www.hapskorea.com/category/travel/local-destinations/"><span class="tdb-menu-item-text">Local Destinations</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-827"><a href="https://www.hapskorea.com/category/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-840"><a href="https://www.hapskorea.com/category/travel/"><span class="tdb-menu-item-text">Travel</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-214432"><a href="https://www.hapskorea.com/category/lifestyle/10-second-korean/"><span class="tdb-menu-item-text">10 Second Korean</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-831"><a href="https://www.hapskorea.com/category/lifestyle/shopping-home-living/"><span class="tdb-menu-item-text">Shopping, Home &#038; Living</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-829"><a href="https://www.hapskorea.com/category/lifestyle/health-fitness-beauty/"><span class="tdb-menu-item-text">Health, Fitness &#038; Beauty</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-116075"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/"><span class="tdb-menu-item-text">Outdoors</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122100"><a><span class="tdb-menu-item-text">Guides</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-211146"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/beaches/"><span class="tdb-menu-item-text">Beaches</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-118428"><a href="https://www.hapskorea.com/museums/"><span class="tdb-menu-item-text">Busan Museums</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-118153"><a href="https://www.hapskorea.com/touristattractions/"><span class="tdb-menu-item-text">Tourist Attractions</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-118429"><a href="https://www.hapskorea.com/transportation/"><span class="tdb-menu-item-text">Transportation</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-events_categories menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-233438"><a href="https://www.hapskorea.com/events_categories/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-233439"><a href="https://www.hapskorea.com/lotte-giants-baseball/"><span class="tdb-menu-item-text">Lotte Giants Baseball</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-233441"><a href="https://www.hapskorea.com/busan-ipark-soccer/"><span class="tdb-menu-item-text">Busan IPark Soccer</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-233440"><a href="https://www.hapskorea.com/kt-sonic-boom/"><span class="tdb-menu-item-text">KT Sonic Boom Basketball</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-212103"><a href="https://www.hapskorea.com/category/korean/"><span class="tdb-menu-item-text">한글</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-212104"><a href="https://www.hapskorea.com/category/korean/kfood/"><span class="tdb-menu-item-text">맛집</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-212105"><a href="https://www.hapskorea.com/category/korean/kculuture/"><span class="tdb-menu-item-text">문화</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-214429"><a href="https://www.hapskorea.com/category/korean/learning/"><span class="tdb-menu-item-text">학습</span></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_36_5e467427c6287_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_36_5e467427c6287" >
<style>

/* inline tdc_css att */

.td_uid_36_5e467427c6287_rand{
padding-top:7px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.hapskorea.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_search td_uid_37_5e467427c8cbb_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_37_5e467427c8cbb" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.hapskorea.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="242030" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-235762"
                    class="post-235762 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/"                     data-post-edit-url=""                     data-post-title="Alan Fletcher: &quot;WELCOME TO MY STUDIO!&quot; Exhibit Canceled"                >
                    <div id="td_uid_21_5e467427cd150" class="tdc-zone"><div class="tdc_zone td_uid_38_5e467427cd193_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_38_5e467427cd193_rand {
                    min-height: 0;
                }
</style><div id="td_uid_22_5e467427cd427" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_39_5e467427cd464_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_39_5e467427cd464_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_40_5e467427cd68b_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_40_5e467427cd68b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_41_5e467427cd80a_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div></div></div></div></div><div id="td_uid_25_5e467427cd87b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_42_5e467427cd8b6_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_42_5e467427cd8b6_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_42_5e467427cd8b6_rand{
margin-top:-26px !important;
}

.td_uid_42_5e467427cd8b6_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_43_5e467427cdade_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_43_5e467427cdade_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title td_uid_44_5e467427cdd4c_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_44_5e467427cdd4c" >
<style>

/* inline tdc_css att */

.td_uid_44_5e467427cdd4c_rand{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_44_5e467427cdd4c_rand{
margin-top:-21px !important;
margin-right:-13px !important;
margin-left:-13px !important;
}
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><div class="g g-9"><div class="g-single a-34"><a class="gofollow" data-track="MzQsOSwxLDYw" href="https://www.kebhana.com/easyone_index_en.html"><img class="aligncenter size-full wp-image-239603" src="https://www.hapskorea.com/wp-content/uploads/2019/10/KEB-New-AD.png" alt="" width="1000" height="150" /></a></div></div></p>
</div></div></div></div></div></div><div id="td_uid_27_5e467427cf8ec" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_45_5e467427cf935_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_45_5e467427cf935_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5e467427cf935_rand{
margin-top:-21px !important;
}
}

</style><div class="vc_column td_uid_46_5e467427cfe35_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_46_5e467427cfe35_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image td_uid_47_5e467427d021b_rand tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_47_5e467427d021b" >
<style>

/* inline tdc_css att */

.td_uid_47_5e467427d021b_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_47_5e467427d021b_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_47_5e467427d021b_rand .tdb-caption-text {
                        margin: 6px 0 0;
                    }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="660" 
                                        height="495" 
                                        class="entry-thumb" 
                                        src="https://www.hapskorea.com/wp-content/uploads/2020/02/fletch.jpg" srcset="https://www.hapskorea.com/wp-content/uploads/2020/02/fletch.jpg 660w, https://www.hapskorea.com/wp-content/uploads/2020/02/fletch.jpg 1320w" sizes="(-webkit-min-device-pixel-ratio: 2) 1320px, (min-resolution: 192dpi) 1320px, 660px" 
                                        alt="" 
                                        title="fletch"
                                    />
                                    </div></div><div class="vc_row_inner td_uid_48_5e467427d110c_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_48_5e467427d110c_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_48_5e467427d110c_rand{
margin-right:70px !important;
margin-left:70px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.td_uid_48_5e467427d110c_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_48_5e467427d110c_rand{
margin-top:-70px !important;
margin-right:40px !important;
margin-left:40px !important;
padding-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_48_5e467427d110c_rand{
margin-top:-60px !important;
margin-right:30px !important;
margin-left:30px !important;
padding-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_48_5e467427d110c_rand{
margin-top:0px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-top:30px !important;
}
}

</style>
<div class="td_uid_29_5e467427d10cd_rand_style td-element-style" ><style>
.td_uid_29_5e467427d10cd_rand_style{
background-color:rgba(255,255,255,0) !important;
}
 </style></div><div class="vc_column_inner td_uid_49_5e467427d136f_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_49_5e467427d136f_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories td_uid_50_5e467427d15f2_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_50_5e467427d15f2" >
<style>

/* inline tdc_css att */

.td_uid_50_5e467427d15f2_rand{
padding-top:21px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_50_5e467427d15f2_rand{
padding-top:54px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_50_5e467427d15f2_rand{
margin-top:-21px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_50_5e467427d15f2_rand{
padding-top:54px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_50_5e467427d15f2_rand .tdb-entry-category {
					margin: 0 3px;
				}
                
				.td_uid_50_5e467427d15f2_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_50_5e467427d15f2_rand .tdb-entry-category {
					color: #f76c6c !important;
				}
                
				.td_uid_50_5e467427d15f2_rand .tdb-cat-bg {
					background-color: rgba(255,255,255,0) !important;
				}
                
				.td_uid_50_5e467427d15f2_rand .tdb-cat-bg:before {
					background-color: rgba(255,255,255,0);
				}
				
				.td_uid_50_5e467427d15f2_rand .tdb-cat-bg {
					border-color: rgba(255,255,255,0) !important;
				}
				
				.td_uid_50_5e467427d15f2_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_50_5e467427d15f2_rand .tdb-cat-sep {
					color: #444444;
				}
                
				.td_uid_50_5e467427d15f2_rand .tdb-cat-text {
					color: #444444;
				}
                
				.td_uid_50_5e467427d15f2_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_50_5e467427d15f2_rand {
					text-align: center;
				}
				
				.td_uid_50_5e467427d15f2_rand .tdb-entry-category {
					font-family:Open Sans !important;font-size:15px !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_50_5e467427d15f2_rand .tdb-entry-category {
					font-family:Open Sans !important;font-size:14px !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_50_5e467427d15f2_rand .tdb-entry-category {
					font-family:Open Sans !important;font-size:14px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.hapskorea.com/category/arts-culture/" ><span class="tdb-cat-bg"></span>Arts &amp; Culture</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_title td_uid_51_5e467427d1d20_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_51_5e467427d1d20" >
<style>

/* inline tdc_css att */

.td_uid_51_5e467427d1d20_rand{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_51_5e467427d1d20_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_51_5e467427d1d20_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_51_5e467427d1d20_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_51_5e467427d1d20_rand {
					text-align: center;
				}
				.td_uid_51_5e467427d1d20_rand .tdb-first-letter {
					left: 0;
					right: 0;
				}
				.td_uid_51_5e467427d1d20_rand .tdb-title-line {
					margin-left: auto;
					margin-right: auto;
				}
				
				.td_uid_51_5e467427d1d20_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:42px !important;line-height:1.1 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_51_5e467427d1d20_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:32px !important;line-height:1.1 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_51_5e467427d1d20_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:26px !important;line-height:1.1 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_51_5e467427d1d20_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:31px !important;line-height:1.1 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Alan Fletcher: &#8220;WELCOME TO MY STUDIO!&#8221; Exhibit Canceled</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_53_5e467427d2457_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_53_5e467427d2457" >
<style>

/* inline tdc_css att */

.td_uid_53_5e467427d2457_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_53_5e467427d2457_rand {
                    display: inline-block;
                }

                
                .td_uid_53_5e467427d2457_rand .avatar {
                    width: 20px;
                    height: 20px;
                }
                
                .td_uid_53_5e467427d2457_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_53_5e467427d2457_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_53_5e467427d2457_rand .tdb-author-by {
					color: #848484;
				}
                
				.td_uid_53_5e467427d2457_rand .tdb-author-name {
					color: #848484;
				}
                
				.td_uid_53_5e467427d2457_rand .tdb-author-name:hover {
					color: #f76c6c;
				}
				


				
				.td_uid_53_5e467427d2457_rand .tdb-author-by {
					font-family:Open Sans !important;font-size:13px !important;line-height:30px !important;
				}
				
				.td_uid_53_5e467427d2457_rand .tdb-author-name {
					font-size:13px !important;line-height:30px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_54_5e467427d2c2a_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_5e467427d2c2a" >
<style>

/* inline tdc_css att */

.td_uid_54_5e467427d2c2a_rand{
margin-bottom:0px !important;
padding-right:12px !important;
padding-left:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_54_5e467427d2c2a_rand .tdm-descr {
					font-size:14px !important;line-height:31px !important;
				}
</style><p class="tdm-descr"></p></div><div class="td_block_wrap tdb_single_date td_uid_55_5e467427d4484_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_55_5e467427d4484" >
<style>

/* inline tdc_css att */

.td_uid_55_5e467427d4484_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_55_5e467427d4484_rand {
                    display: inline-block;
                }
                
                .td_uid_55_5e467427d4484_rand i {
                    font-size: 14px;
                }
                
                .td_uid_55_5e467427d4484_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_55_5e467427d4484_rand {
					color: #848484;
				}
                
				.td_uid_55_5e467427d4484_rand {
					font-family:Open Sans !important;font-size:13px !important;line-height:30px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-02-14T00:00:50+00:00" >February 14, 2020</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_56_5e467427d486a_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_56_5e467427d486a" >
<style>

/* inline tdc_css att */

.td_uid_56_5e467427d486a_rand{
padding-top:21px !important;
}

</style>
<style>
/* custom css */
.td_uid_56_5e467427d486a_rand .td-post-sharing,
				.td_uid_56_5e467427d486a_rand .tdb-share-classic {
					text-align: center;
				}
</style><div id="td_uid_56_5e467427d486a" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hapskorea.com%2Falan-fletcher-welcome-to-my-studio-exhibit-canceled%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Alan+Fletcher%3A+%E2%80%9CWELCOME+TO+MY+STUDIO%21%E2%80%9D+Exhibit+Canceled&url=https%3A%2F%2Fwww.hapskorea.com%2Falan-fletcher-welcome-to-my-studio-exhibit-canceled%2F&via=BusanHaps">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/&amp;media=https://www.hapskorea.com/wp-content/uploads/2020/02/fletch.jpg&description=The scheduled KT&amp;G Sangsang Madang &#039;20th Century Masters&#039; series from world-renowned British graphic artist Alan Fletcher&#039;s exhibition has been canceled.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b38cc0c6d1d9d6d0c78ef2dfd2dd93f5dfd6c7d0dbd6c1899395908b81818388e4f6fff0fcfef693e7fc93feea93e0e7e6f7fafc9295908b8181828893f6cbdbdad1dac793f0d2ddd0d6dfd6d795d1dcd7ca8edbc7c7c3c0899c9cc4c4c49ddbd2c3c0d8dcc1d6d29dd0dcde9cd2dfd2dd9ed5dfd6c7d0dbd6c19ec4d6dfd0dcded69ec7dc9edeca9ec0c7c6d7dadc9ed6cbdbdad1dac79ed0d2ddd0d6dfd6d79c">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_56_5e467427d486a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_57_5e467427d5083_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_57_5e467427d5083_rand{
margin-bottom:20px !important;
padding-right:30px !important;
padding-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_57_5e467427d5083_rand{
margin-bottom:20px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_57_5e467427d5083_rand{
padding-right:40px !important;
padding-left:40px !important;
}
}

</style></div><div class="td_block_wrap td_block_text_with_title td_uid_58_5e467427d514f_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_58_5e467427d514f" >
<style>

/* inline tdc_css att */

.td_uid_58_5e467427d514f_rand{
margin-top:-33px !important;
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_58_5e467427d514f_rand{
margin-top:-21px !important;
margin-right:-13px !important;
margin-left:-13px !important;
}
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><div class="g g-3"><div class="g-single a-25"><a class="gofollow" data-track="MjUsMywxLDYw" href="http://beyondt.kr/" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-211147 alignnone" src="https://www.hapskorea.com/wp-content/uploads/2016/12/Beyond-T-Translation-in-Korea.jpeg" alt="" width="1000" height="125" /></a></div></div></p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_59_5e467427d60e9_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_59_5e467427d60e9_rand{
margin-top:-44px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_59_5e467427d60e9_rand{
margin-bottom:20px !important;
padding-right:30px !important;
padding-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_59_5e467427d60e9_rand{
margin-bottom:20px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_59_5e467427d60e9_rand{
padding-right:40px !important;
padding-left:40px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content td_uid_60_5e467427d6290_rand td-pb-border-top td_block_template_1 td-post-content"  data-td-block-uid="td_uid_60_5e467427d6290" >
<style>

/* inline tdc_css att */

.td_uid_60_5e467427d6290_rand{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_60_5e467427d6290_rand,
                .td_uid_60_5e467427d6290_rand p {
			        font-family:Open Sans !important;font-size:17px !important;line-height:1.6 !important;font-weight:400 !important;
		        }
				
				.td_uid_60_5e467427d6290_rand h1 {
			        font-family:Quattrocento !important;font-weight:400 !important;
		        }
				
				.td_uid_60_5e467427d6290_rand h2 {
			        font-family:Roboto !important;font-size:24px !important;font-weight:800 !important;
		        }
				
				.td_uid_60_5e467427d6290_rand h3 {
			        font-family:Roboto !important;font-size:20px !important;font-weight:800 !important;
		        }
				
				.td_uid_60_5e467427d6290_rand h4 {
			        font-family:Quattrocento !important;font-weight:400 !important;
		        }
				
				.td_uid_60_5e467427d6290_rand blockquote p {
			        font-family:Quattrocento !important;font-weight:400 !important;text-transform:none !important;
		        }
</style><div class="tdb-block-inner td-fix-index"><p>The scheduled KT&amp;G Sangsang Madang &#8217;20th Century Masters&#8217; series from world-renowned British graphic artist Alan Fletcher&#8217;s exhibition has been canceled.</p>
<p>The exhibition which was scheduled to take place at Busan Citizen&#8217;s Hall was set for February 22 – April 26, 2020.</p>
<p><a href="https://www.hapskorea.com/?attachment_id=242032" rel="attachment wp-att-242032"><img class="aligncenter size-full wp-image-242032" src="https://www.hapskorea.com/wp-content/uploads/2020/02/fleth.jpeg" alt="" width="516" height="949" srcset="https://www.hapskorea.com/wp-content/uploads/2020/02/fleth.jpeg 516w, https://www.hapskorea.com/wp-content/uploads/2020/02/fleth-163x300.jpeg 163w, https://www.hapskorea.com/wp-content/uploads/2020/02/fleth-228x420.jpeg 228w, https://www.hapskorea.com/wp-content/uploads/2020/02/fleth-457x840.jpeg 457w" sizes="(max-width: 516px) 100vw, 516px" /></a></p>
</div></div><div class="td_block_wrap tdb_single_post_share td_uid_61_5e467427d8c5e_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_61_5e467427d8c5e" >
<style>

/* inline tdc_css att */

.td_uid_61_5e467427d8c5e_rand{
margin-bottom:23px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_61_5e467427d8c5e_rand{
margin-bottom:30px !important;
}
}

</style><div id="td_uid_61_5e467427d8c5e" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hapskorea.com%2Falan-fletcher-welcome-to-my-studio-exhibit-canceled%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Alan+Fletcher%3A+%E2%80%9CWELCOME+TO+MY+STUDIO%21%E2%80%9D+Exhibit+Canceled&url=https%3A%2F%2Fwww.hapskorea.com%2Falan-fletcher-welcome-to-my-studio-exhibit-canceled%2F&via=BusanHaps">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/&amp;media=https://www.hapskorea.com/wp-content/uploads/2020/02/fletch.jpg&description=The scheduled KT&amp;G Sangsang Madang &#039;20th Century Masters&#039; series from world-renowned British graphic artist Alan Fletcher&#039;s exhibition has been canceled.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#69561a1c0b030c0a1d5428050807492f050c1d0a010c1b53494f4a515b5b59523e2c252a26242c493d26492430493a3d3c2d2026484f4a515b5b5852492c1101000b001d492a08070a0c050c0d4f0b060d1054011d1d191a5346461e1e1e470108191a02061b0c08470a06044608050807440f050c1d0a010c1b441e0c050a06040c441d06440410441a1d1c0d0006440c1101000b001d440a08070a0c050c0d46">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_61_5e467427d8c5e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_62_5e467427d9971_rand tdb-content-vert-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_62_5e467427d9971" >
<style>

/* inline tdc_css att */

.td_uid_62_5e467427d9971_rand{
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width: .5px 0px .5px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_62_5e467427d9971_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_62_5e467427d9971_rand {
                    padding: 21px;
                }
                
                .td_uid_62_5e467427d9971_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_62_5e467427d9971_rand .tdb-author-photo,
                .td_uid_62_5e467427d9971_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_62_5e467427d9971_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_62_5e467427d9971_rand .tdb-author-photo,
                .td_uid_62_5e467427d9971_rand .tdb-author-info {
                    vertical-align: middle;
                }
                
                .td_uid_62_5e467427d9971_rand .tdb-author-photo {
                    width: 111px;
                }
                
                .td_uid_62_5e467427d9971_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 11px;
                }
                
                .td_uid_62_5e467427d9971_rand .tdb-author-photo img {
                    border-radius: 56%;
                }
                
                
                
                
                .td_uid_62_5e467427d9971_rand .tdb-author-name {
                    margin: 9px 1px;
                }
                
                .td_uid_62_5e467427d9971_rand .tdb-author-descr {
                    color: #848484;
                }
                
                .td_uid_62_5e467427d9971_rand .tdb-author-descr {
                    margin: 0px 0px 0px 2px;
                }
                
                
                
                
                
				.td_uid_62_5e467427d9971_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_62_5e467427d9971_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_62_5e467427d9971_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_62_5e467427d9971_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_62_5e467427d9971_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_62_5e467427d9971_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_62_5e467427d9971_rand .tdb-social-item {
					min-width: 37.5px;
					height: 37.5px;
				}
				.td_uid_62_5e467427d9971_rand .tdb-social-item i {
					line-height: 37.5px;
				}
				
				.td_uid_62_5e467427d9971_rand .tdb-social-item {
				    margin: 0px 0px 0px 0;
				}
				
				
				.td_uid_62_5e467427d9971_rand .tdb-social-item i {
					color: #848484;
				}
				
				.td_uid_62_5e467427d9971_rand .tdb-social-item:hover i {
					color: #f76c6c;
				}
				
				.td_uid_62_5e467427d9971_rand .tdb-social-item {
					border-radius: 0px;
				}
				


				
				.td_uid_62_5e467427d9971_rand .tdb-author-name {
					font-family:Open Sans !important;font-size:17px !important;font-style:normal !important;font-weight:500 !important;text-transform:capitalize !important;
				}
				
				.td_uid_62_5e467427d9971_rand .tdb-author-descr {
					font-size:13px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_62_5e467427d9971_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_62_5e467427d9971_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_62_5e467427d9971_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_62_5e467427d9971_rand .tdb-author-photo {
                    width: 100px;
                }
                
                .td_uid_62_5e467427d9971_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 15px;
                }
                
                .td_uid_62_5e467427d9971_rand .tdb-author-name {
                    margin: 0px 0px;
                }
                
				.td_uid_62_5e467427d9971_rand .tdb-author-descr {
					font-size:11px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.hapskorea.com/author/hapsstaff/" class="tdb-author-photo"><img alt='blank' src='https://www.hapskorea.com/wp-content/uploads/2018/07/Haps-Magazine-Korea-150x150.png' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.hapskorea.com/author/hapsstaff/" class="tdb-author-name">Haps Staff</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Is there something you'd like to see featured in Haps? Drop us a line: <a href="/cdn-cgi/l/email-protection#bad3d4dcd5fad2dbcac9d1d5c8dfdb94d9d5d7"><span class="__cf_email__" data-cfemail="1970777f76597178696a72766b7c78377a7674">[email&#160;protected]</span></a></div><div class="tdb-author-social"><a href="https://www.facebook.com/busanhaps/" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/HapsMagazine/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="/cdn-cgi/l/email-protection#50393e363f10383120233b3f2235317e333f3d" target="_blank" title="mail-1" class="tdb-social-item"><i class="td-icon-font td-icon-mail-1"></i></a><a href="https://twitter.com/busanhaps" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap td_block_text_with_title td_uid_63_5e467427dad03_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_63_5e467427dad03" >
<style>

/* inline tdc_css att */

.td_uid_63_5e467427dad03_rand{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_63_5e467427dad03_rand{
margin-right:-13px !important;
margin-left:-13px !important;
}
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><div class="g g-7"><div class="g-single a-18"><a class="gofollow" data-track="MTgsNywxLDYw" href="https://brandinginasia.com/" target="_blank" rel="noopener"><img class="size-full wp-image-222533 aligncenter" src="https://www.hapskorea.com/wp-content/uploads/2019/06/Branding-in-Asia-Whats-Up-in-Asias-Ad-World.png" alt="" width="1002" height="150" /></a></div></div></p>
</div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe td_uid_64_5e467427dc8e3_rand tds_newsletter5_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="td_uid_64_5e467427dc8e3" >
<style>

/* inline tdc_css att */

.td_uid_64_5e467427dc8e3_rand{
box-shadow:0 0 6px rgba(0,0,0,0.13) !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_64_5e467427dc8e3_rand{
margin-top:-21px !important;
margin-right:-13px !important;
margin-left:-13px !important;
box-shadow:0 0 6px rgba(0,0,0,0.13) !important;
}
}

</style>
<div class="td_uid_64_5e467427dc8e3_rand_style td-element-style"><style>
.td_uid_64_5e467427dc8e3_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div>
<style>
.td_uid_65_5e467427dd673 .tdn-icon {
                    font-size: 19px;
                }
                
				.td_uid_65_5e467427dd673 .tdn-icon {
					width: 19px;
					height: 19px;
				}
				.td_uid_65_5e467427dd673 .tdn-icon:before {
					line-height: 19px;
				}
                
                .td_uid_65_5e467427dd673 .tdn-icon-wrap {
                    margin-top: 3px;
                }
                
                .td_uid_65_5e467427dd673 .tdn-icon {
                    color: #fff;
                }
                
                .td_uid_65_5e467427dd673 .tdn-icon {
                    background-color: #000;
                }
                
                .td_uid_64_5e467427dc8e3_rand {
                    border: 1px solid #eee;
                }
                
                .td_uid_64_5e467427dc8e3_rand {
                    border-radius: 3px;
                }

                
                .td_uid_65_5e467427dd673 button {
                    background-color: #f76c6c;
                }
                
                .td_uid_65_5e467427dd673 button:hover {
                    background-color: #4db2ec;
                }
                
                
                
                .td_uid_65_5e467427dd673 .av-checkbox+label .tdn-check:after {
                    background-color: #000000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_64_5e467427dc8e3_rand {
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_64_5e467427dc8e3_rand {
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_64_5e467427dc8e3_rand {
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter5 td_uid_65_5e467427dd673 tdn-input-bar-display-column tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3></div><form class="tdn-form" action="https://hapskorea.us20.list-manage.com/subscribe/post?u=592c59591ba4cb269ad758572&amp;id=ce159ee7a2" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">Twice-weekly updates to your inbox</div></form></div></div></div><div class="td_block_wrap tdb_single_related td_uid_66_5e467427e000f_rand td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts"  data-td-block-uid="td_uid_66_5e467427e000f" >
<style>
.td_uid_66_5e467427e000f_rand .td-block-title > * {
                color: #000000 !important;
            }

            
            .td_uid_66_5e467427e000f_rand .td-block-title:after {
                background-color: #f76c6c !important;
            }
/* inline tdc_css att */

.td_uid_66_5e467427e000f_rand{
margin-top:-13px !important;
}

</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=td_uid_66_5e467427e000f class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/valentines-day-and-graduation-flower-sales-moving-online-and-to-convenience-stores/" rel="bookmark" class="td-image-wrap" title="Valentine&#8217;s Day and Graduation Flower Sales Moving Online and to Convenience Stores"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/02/pink-roses-696x464.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/arts-culture/" class="td-post-category">Arts &amp; Culture</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/valentines-day-and-graduation-flower-sales-moving-online-and-to-convenience-stores/" rel="bookmark" title="Valentine&#8217;s Day and Graduation Flower Sales Moving Online and to Convenience Stores">Valentine&#8217;s Day and Graduation Flower Sales Moving Online and to Convenience Stores</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T00:00:19+00:00" >February 13, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">This week is usually one of the highest sales weeks for flowers in the nation with school graduations and Valentine's Day falling on the same week, but sales of flowers have plummeted with canceled ceremonies and fears of the coronavirus keeping people indoors.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/valentines-day-and-graduation-flower-sales-moving-online-and-to-convenience-stores/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/national-theater-live-events-scheduled-for-this-month-are-canceled/" rel="bookmark" class="td-image-wrap" title="National Theater Live Events Scheduled for this Month are Canceled"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/01/rgd.jpeg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/arts-culture/" class="td-post-category">Arts &amp; Culture</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/national-theater-live-events-scheduled-for-this-month-are-canceled/" rel="bookmark" title="National Theater Live Events Scheduled for this Month are Canceled">National Theater Live Events Scheduled for this Month are Canceled</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T00:00:11+00:00" >February 12, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">The two National Theater Live events scheduled for at the Busan Cultural Center this month have been canceled due to the coronavirus concerns.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/national-theater-live-events-scheduled-for-this-month-are-canceled/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/yuhki-kuramoto-piano-recital-this-saturday/" rel="bookmark" class="td-image-wrap" title="Yuhki Kuramoto Piano Recital This Saturday Canceled"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/01/yuhki-696x727.jpeg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/arts-culture/" class="td-post-category">Arts &amp; Culture</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/yuhki-kuramoto-piano-recital-this-saturday/" rel="bookmark" title="Yuhki Kuramoto Piano Recital This Saturday Canceled">Yuhki Kuramoto Piano Recital This Saturday Canceled</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T00:00:05+00:00" >February 11, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">Japanese pianist Yuhki Kuramoto's piano recital this Saturday evening at Busan Cultural Center has been canceled.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/yuhki-kuramoto-piano-recital-this-saturday/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/whats-on-in-busan-february-10/" rel="bookmark" class="td-image-wrap" title="What&#8217;s On in Busan: February 10 &#8211; February 16"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2015/12/gwangalli-beach.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/arts-culture/" class="td-post-category">Arts &amp; Culture</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/whats-on-in-busan-february-10/" rel="bookmark" title="What&#8217;s On in Busan: February 10 &#8211; February 16">What&#8217;s On in Busan: February 10 &#8211; February 16</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T00:00:33+00:00" >February 10, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">Find out what great things are happening around Busan this week.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/whats-on-in-busan-february-10/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/gwangan-international-community-fair-set-for-tomorrow-postponed/" rel="bookmark" class="td-image-wrap" title="Gwangan International Community Fair Set for Tomorrow Postponed"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/02/GICF-Lee-Kelly-5-696x463.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/arts-culture/" class="td-post-category">Arts &amp; Culture</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/gwangan-international-community-fair-set-for-tomorrow-postponed/" rel="bookmark" title="Gwangan International Community Fair Set for Tomorrow Postponed">Gwangan International Community Fair Set for Tomorrow Postponed</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-08T00:00:44+00:00" >February 8, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">The 11th edition of the Gwangan International Community Fair set for tomorrow at Gorilla Brewing in Gwangalli has been postponed.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/gwangan-international-community-fair-set-for-tomorrow-postponed/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/busan-national-gugak-center-saturday-performances-set-begin-2/" rel="bookmark" class="td-image-wrap" title="Busan National Gugak Center 2020 Saturday Performances Begin"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2019/10/gugak-sat.jpeg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/arts-culture/" class="td-post-category">Arts &amp; Culture</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/busan-national-gugak-center-saturday-performances-set-begin-2/" rel="bookmark" title="Busan National Gugak Center 2020 Saturday Performances Begin">Busan National Gugak Center 2020 Saturday Performances Begin</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-07T00:00:22+00:00" >February 7, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">The Busan National Gugak Center plans to perform a total of 28 performances on select Saturday until June 20th and again from September 12 until December 19.

</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/busan-national-gugak-center-saturday-performances-set-begin-2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column td_uid_67_5e467427e9461_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_67_5e467427e9461_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title td_uid_68_5e467427e9657_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_68_5e467427e9657" >
<style>

/* inline tdc_css att */

.td_uid_68_5e467427e9657_rand{
margin-right:-13px !important;
margin-left:-13px !important;
padding-top:7px !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><div class="g g-12"><div class="g-single a-39"><a class="gofollow" data-track="MzksMTIsMSw2MA==" href="http://ticket.hanatour.com/Pages/Bridge/Details.aspx?id=825" target="_blank" rel="noopener"><img class="size-full wp-image-241597 aligncenter" src="https://www.hapskorea.com/wp-content/uploads/2020/01/World-Team-Tennis-Championship-2020-Haps-Korea.png" alt="" width="350" height="300" /></a></div></div></p>
</div></div><div class="td_block_wrap td_flex_block_1 td_uid_69_5e467427ea69d_rand td-pb-border-top td_block_template_9 td_flex_block"  data-td-block-uid="td_uid_69_5e467427ea69d" >
<style>
.td_uid_69_5e467427ea69d_rand .td-block-title > * {
                color: #000000 !important;
            }

            
            .td_uid_69_5e467427ea69d_rand .td-block-title:after {
                background-color: #f76c6c !important;
            }
/* inline tdc_css att */

.td_uid_69_5e467427ea69d_rand{
margin-right:-13px !important;
margin-bottom:54px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_69_5e467427ea69d_rand{
margin-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_69_5e467427ea69d_rand{
margin-bottom:44px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div id=td_uid_69_5e467427ea69d class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/15th-busan-international-kids-and-youth-film-festival-accepting-entries/" rel="bookmark" class="td-image-wrap" title="15th Busan International Kids and Youth Film Festival Accepting Entries">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_70_5e467427ecbd0 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2018/07/biky19.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_70_5e467427ecbd0" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2018/07/biky19.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/15th-busan-international-kids-and-youth-film-festival-accepting-entries/" rel="bookmark" title="15th Busan International Kids and Youth Film Festival Accepting Entries">15th Busan International Kids and Youth Film Festival Accepting Entries</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/lifestyle/entertainment/movies-tv/" class="td-post-category">Movies &amp; TV</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T00:00:56+00:00" >February 14, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">The 15th BIKY will be held from 7 to 13 July 2020 in Busan is pleased to announce a call for entry for 'Ready~Action!', the only competitive section of the festival 'Ready~Action!' is a section for films made by young filmmakers with unconstrained ideas and imagination.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/15th-busan-international-kids-and-youth-film-festival-accepting-entries/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/" rel="bookmark" class="td-image-wrap" title="Alan Fletcher: &#8220;WELCOME TO MY STUDIO!&#8221; Exhibit Canceled">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_71_5e467427ed058 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/02/fletch.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_71_5e467427ed058" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/02/fletch.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/" rel="bookmark" title="Alan Fletcher: &#8220;WELCOME TO MY STUDIO!&#8221; Exhibit Canceled">Alan Fletcher: &#8220;WELCOME TO MY STUDIO!&#8221; Exhibit Canceled</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/arts-culture/" class="td-post-category">Arts &amp; Culture</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T00:00:50+00:00" >February 14, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">The scheduled KT&G Sangsang Madang '20th Century Masters' series from world-renowned British graphic artist Alan Fletcher's exhibition has been canceled.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/busan-philharmonic-orchestra-subscription-concert-2/" rel="bookmark" class="td-image-wrap" title="Busan Philharmonic Orchestra: The 559th Subscription Concert">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_72_5e467427ed4b5 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2018/03/music.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_72_5e467427ed4b5" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2018/03/music.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/busan-philharmonic-orchestra-subscription-concert-2/" rel="bookmark" title="Busan Philharmonic Orchestra: The 559th Subscription Concert">Busan Philharmonic Orchestra: The 559th Subscription Concert</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/event/" class="td-post-category">Events</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T00:00:44+00:00" >February 14, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">The Busan Philarmonic Orchestra is holding its 559th Subscription Concert at the Busan Cultural Center this Friday evening.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/busan-philharmonic-orchestra-subscription-concert-2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/international-destinations-small-luxury-hotels-of-the-world-releases-luxury-travel-trends-for-2020/" rel="bookmark" class="td-image-wrap" title="International Destinations: Small Luxury Hotels of The World&#x2122; Releases Luxury Travel Trends For 2020">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_73_5e467427ed973 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2019/11/dest.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_73_5e467427ed973" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2019/11/dest-1068x460.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/international-destinations-small-luxury-hotels-of-the-world-releases-luxury-travel-trends-for-2020/" rel="bookmark" title="International Destinations: Small Luxury Hotels of The World&#x2122; Releases Luxury Travel Trends For 2020">International Destinations: Small Luxury Hotels of The World&#x2122; Releases Luxury Travel Trends For 2020</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/travel/international-destinations/" class="td-post-category">International Destinations</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T00:00:38+00:00" >February 14, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Small Luxury Hotels of the World (SLH) has released its annual Luxury Travel Trends Report, looking ahead at what will be shaping the luxury boutique experience in the coming year.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/international-destinations-small-luxury-hotels-of-the-world-releases-luxury-travel-trends-for-2020/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/long-lines-of-mask-wearing-customers-greet-ikeas-opening-in-busan/" rel="bookmark" class="td-image-wrap" title="Long Lines of Mask Wearing Customers Greet IKEA&#8217;s Opening in Busan">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_74_5e467427ee0d8 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/02/ikea-busan.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_74_5e467427ee0d8" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/02/ikea-busan.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/long-lines-of-mask-wearing-customers-greet-ikeas-opening-in-busan/" rel="bookmark" title="Long Lines of Mask Wearing Customers Greet IKEA&#8217;s Opening in Busan">Long Lines of Mask Wearing Customers Greet IKEA&#8217;s Opening in Busan</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/news/busan/" class="td-post-category">Busan News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/befm/">BeFM News</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T00:00:17+00:00" >February 14, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Despite concerns over Covid-19 infection and traffic congestion in the neighboring areas, the DongBusan Ikea store opened yesterday at the Osiria Tourism Complex.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/long-lines-of-mask-wearing-customers-greet-ikeas-opening-in-busan/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/busan-bites-sinpyeongga-sagyejeol-naengmyeon/" rel="bookmark" class="td-image-wrap" title="Busan Bites: Sinpyeongga Sagyejeol Naengmyeon">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_75_5e467427ee679 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2017/08/noodles.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_75_5e467427ee679" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2017/08/noodles.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/busan-bites-sinpyeongga-sagyejeol-naengmyeon/" rel="bookmark" title="Busan Bites: Sinpyeongga Sagyejeol Naengmyeon">Busan Bites: Sinpyeongga Sagyejeol Naengmyeon</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/dine-drink/busan-bites/" class="td-post-category">Busan Bites</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/dynamic-busan-staff/">Dynamic Busan Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T00:00:05+00:00" >February 14, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Garnished with meat slices, shredded cucumber and boiled eggs surrounded by thin ice, this "Pyeongyang-style" naengmyeon is a complete meal. </div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/busan-bites-sinpyeongga-sagyejeol-naengmyeon/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_uid_76_5e467427eea00_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_76_5e467427eea00" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div></div><div class="td_block_wrap td_block_text_with_title td_uid_77_5e467427ef520_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_77_5e467427ef520" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="g g-11"><div class="g-single a-40"><a class="gofollow" data-track="NDAsMTEsMSw2MA==" href="https://www.hapskorea.com/busan-selected-as-international-tourism-city-in-korea/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-241890" src="https://www.hapskorea.com/wp-content/uploads/2020/02/Busan-International-Tourism-City-Haps-Korea.png" alt="" width="350" height="350" /></a></div></div>
</div></div><div class="td_block_wrap td_block_weather td_uid_78_5e467427f03fc_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_78_5e467427f03fc" >
<style>

/* inline tdc_css att */

.td_uid_78_5e467427f03fc_rand{
padding-top:21px !important;
padding-right:13px !important;
padding-bottom:13px !important;
padding-left:13px !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width: .5px .5px .5px .5px !important;
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_78_5e467427f03fc class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Busan</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_78_5e467427f03fc"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_78_5e467427f03fc">
				<input id="td_uid_78_5e467427f03fc" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_78_5e467427f03fc"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_78_5e467427f03fc">
					<span class="td-big-degrees">17.8</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">20</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">16</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">51						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">5.7kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">17						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">17</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">8</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_1 td_uid_79_5e467427f07da_rand td-pb-border-top td_block_template_9 td_flex_block"  data-td-block-uid="td_uid_79_5e467427f07da" >
<style>
.td_uid_79_5e467427f07da_rand .td-block-title > * {
                color: #000000 !important;
            }

            
            .td_uid_79_5e467427f07da_rand .td-block-title:after {
                background-color: #f76c6c !important;
            }
/* inline tdc_css att */

.td_uid_79_5e467427f07da_rand{
margin-right:-13px !important;
margin-bottom:54px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_79_5e467427f07da_rand{
margin-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_79_5e467427f07da_rand{
margin-bottom:44px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Dine &amp; Drink</span></h4></div><div id=td_uid_79_5e467427f07da class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/busan-bites-sinpyeongga-sagyejeol-naengmyeon/" rel="bookmark" class="td-image-wrap" title="Busan Bites: Sinpyeongga Sagyejeol Naengmyeon">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_80_5e467427f2fc3 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2017/08/noodles.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_80_5e467427f2fc3" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2017/08/noodles.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/busan-bites-sinpyeongga-sagyejeol-naengmyeon/" rel="bookmark" title="Busan Bites: Sinpyeongga Sagyejeol Naengmyeon">Busan Bites: Sinpyeongga Sagyejeol Naengmyeon</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/dine-drink/busan-bites/" class="td-post-category">Busan Bites</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/dynamic-busan-staff/">Dynamic Busan Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T00:00:05+00:00" >February 14, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Garnished with meat slices, shredded cucumber and boiled eggs surrounded by thin ice, this "Pyeongyang-style" naengmyeon is a complete meal. </div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/busan-bites-sinpyeongga-sagyejeol-naengmyeon/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/enjoy-a-strawberry-dessert-buffet-with-a-panoramic-ocean-view/" rel="bookmark" class="td-image-wrap" title="Enjoy a Strawberry Dessert Buffet With a Panoramic Ocean View">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_81_5e467427f3504 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2019/03/cip.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_81_5e467427f3504" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2019/03/cip.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/enjoy-a-strawberry-dessert-buffet-with-a-panoramic-ocean-view/" rel="bookmark" title="Enjoy a Strawberry Dessert Buffet With a Panoramic Ocean View">Enjoy a Strawberry Dessert Buffet With a Panoramic Ocean View</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/dine-drink/" class="td-post-category">Dine &amp; Drink</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T00:00:54+00:00" >February 13, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Located on the top floor of the Hilton hotel, McQueen's Lounge features panoramic sea views and features a strawberry dessert buffet "Crazy in Pink".</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/enjoy-a-strawberry-dessert-buffet-with-a-panoramic-ocean-view/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/help-celebrate-gorilla-brewings-4th-anniversary-this-saturday-night/" rel="bookmark" class="td-image-wrap" title="Help Celebrate Gorilla Brewing&#8217;s 4th Anniversary this Saturday Night">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_82_5e467427f39ac {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/02/gbcdj.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_82_5e467427f39ac" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/02/gbcdj.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/help-celebrate-gorilla-brewings-4th-anniversary-this-saturday-night/" rel="bookmark" title="Help Celebrate Gorilla Brewing&#8217;s 4th Anniversary this Saturday Night">Help Celebrate Gorilla Brewing&#8217;s 4th Anniversary this Saturday Night</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/dine-drink/" class="td-post-category">Dine &amp; Drink</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T00:00:05+00:00" >February 12, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Gorilla Brewing Company is celebrating its 4th anniversary in style this Saturday night with a huge party planned.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/help-celebrate-gorilla-brewings-4th-anniversary-this-saturday-night/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/eat-like-a-local-hyangyujae-in-yongho-dong/" rel="bookmark" class="td-image-wrap" title="Eat Like a Local: Casual Dining Korean-Style &#8211; Hyangyujae in Yongho-dong and Cheongsapo">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_83_5e467427f3e3c {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/02/hyangyujae-table-1.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_83_5e467427f3e3c" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/02/hyangyujae-table-1.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/eat-like-a-local-hyangyujae-in-yongho-dong/" rel="bookmark" title="Eat Like a Local: Casual Dining Korean-Style &#8211; Hyangyujae in Yongho-dong and Cheongsapo">Eat Like a Local: Casual Dining Korean-Style &#8211; Hyangyujae in Yongho-dong and Cheongsapo</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/dine-drink/" class="td-post-category">Dine &amp; Drink</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/yoona-kang/">Yoona Kang</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T00:00:41+00:00" >February 11, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">As the local dining scene continues to expand its options, casual dining has become a hot trend among locals looking for quality meals at affordable prices.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/eat-like-a-local-hyangyujae-in-yongho-dong/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_uid_84_5e467427f41c5_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_84_5e467427f41c5" >
<style>

/* inline tdc_css att */

.td_uid_84_5e467427f41c5_rand{
margin-right:-13px !important;
margin-left:-13px !important;
padding-top:7px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_84_5e467427f41c5_rand{
margin-top:-44px !important;
}
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="g g-6"><div class="g-single a-14"><a href="http://www.befm.or.kr/main/IndexAction.do?cmd=Index" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-216159 aligncenter" src="https://www.hapskorea.com/wp-content/uploads/2017/06/befm-banner-final-2.jpg" alt="" width="300" height="300" /></a></div></div>
</div></div></div></div></div></div><div id="td_uid_34_5e46742800f69" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_85_5e46742800fb7_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_85_5e46742800fb7_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_86_5e46742801337_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_86_5e46742801337_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_87_5e4674280162f_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_87_5e4674280162f" >
<style>
.td_uid_87_5e4674280162f_rand .td-block-title > * {
                color: #000000 !important;
            }

            
            .td_uid_87_5e4674280162f_rand .td_module_wrap:hover .entry-title a,
            .td_uid_87_5e4674280162f_rand .td-pulldown-filter-link:hover,
            .td_uid_87_5e4674280162f_rand .td-subcat-item a:hover,
            .td_uid_87_5e4674280162f_rand .td-cur-simple-item,
            .td_uid_87_5e4674280162f_rand .td_quote_on_blocks,
            .td_uid_87_5e4674280162f_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_87_5e4674280162f_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_87_5e4674280162f_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_87_5e4674280162f_rand .td-instagram-user a,
            .td_uid_87_5e4674280162f_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_87_5e4674280162f_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #f76c6c !important;
            }

            .td_uid_87_5e4674280162f_rand .td-next-prev-wrap a:hover,
            .td_uid_87_5e4674280162f_rand .td-load-more-wrap a:hover {
                background-color: #f76c6c !important;
                border-color: #f76c6c !important;
            }

            .td_uid_87_5e4674280162f_rand .td-read-more a,
            .td_uid_87_5e4674280162f_rand .td-weather-information:before,
            .td_uid_87_5e4674280162f_rand .td-weather-week:before,
            .td_uid_87_5e4674280162f_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_87_5e4674280162f_rand .td-post-category,
            .td_uid_87_5e4674280162f_rand .td-post-category:hover,
            .td_uid_87_5e4674280162f_rand .td-subcat-dropdown ul:after,
            .td_uid_87_5e4674280162f_rand .td-block-title:after {
                background-color: #f76c6c !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_87_5e4674280162f_rand{
margin-top:-21px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_87_5e4674280162f_rand{
margin-top:-33px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_87_5e4674280162f_rand .td-block-title a,
				.td_uid_87_5e4674280162f_rand .td-block-title span {
					font-family:Montserrat !important;font-size:22px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:3px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_87_5e4674280162f_rand .td-block-title a,
				.td_uid_87_5e4674280162f_rand .td-block-title span {
					font-family:Montserrat !important;font-size:18px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:3px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Travel</span></h4><div class="td_mod_wrap"></div></div><div class="td-big-grid-flex td_block_wrap td_block_big_grid_flex_1 td_uid_89_5e46742802680_rand td-pb-border-top td_block_template_1 td-big-grid-flex-posts" data-td-block-uid="td_uid_89_5e46742802680" >
<style>

/* inline tdc_css att */

.td_uid_89_5e46742802680_rand{
margin-top:-33px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_89_5e46742802680_rand{
margin-bottom:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_89_5e46742802680_rand{
margin-top:-21px !important;
}
}

</style>
<style>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</style><div id=td_uid_89_5e46742802680 class="td_block_inner">
        <div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-0">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/international-destinations-small-luxury-hotels-of-the-world-releases-luxury-travel-trends-for-2020/" rel="bookmark" class="td-image-wrap" title="International Destinations: Small Luxury Hotels of The World&#x2122; Releases Luxury Travel Trends For 2020">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_90_5e467428047ae {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2019/11/dest.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_90_5e467428047ae" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2019/11/dest-1068x460.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/travel/international-destinations/" class="td-post-category">International Destinations</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/international-destinations-small-luxury-hotels-of-the-world-releases-luxury-travel-trends-for-2020/" rel="bookmark" title="International Destinations: Small Luxury Hotels of The World&#x2122; Releases Luxury Travel Trends For 2020">International Destinations: Small Luxury Hotels of The World&#x2122; Releases Luxury Travel Trends For 2020</a></h3>                    </div>

                    
                    <div class="td-editor-date">
                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T00:00:38+00:00" >February 14, 2020</time></span>                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-1">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/south-korea-imposes-temporary-entry-ban-on-international-cruise-ship-travel/" rel="bookmark" class="td-image-wrap" title="South Korea Imposes Temporary Entry Ban On International Cruise Ship Travel">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_91_5e46742804fea {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2017/07/Cruise-Ship-China-Korea.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_91_5e46742804fea" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2017/07/Cruise-Ship-China-Korea.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/travel/" class="td-post-category">Travel</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/south-korea-imposes-temporary-entry-ban-on-international-cruise-ship-travel/" rel="bookmark" title="South Korea Imposes Temporary Entry Ban On International Cruise Ship Travel">South Korea Imposes Temporary Entry Ban On International Cruise Ship Travel</a></h3>                    </div>

                    
                    <div class="td-editor-date">
                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/befm/">BeFM News</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T00:00:02+00:00" >February 13, 2020</time></span>                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-2">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/air-busan-to-begin-daily-service-to-ho-chi-minh-april-23rd/" rel="bookmark" class="td-image-wrap" title="Air Busan to Begin Daily Service to Ho Chi Minh April 23rd">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_92_5e4674280572d {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/02/saigon.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_92_5e4674280572d" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/02/saigon-1068x712.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/travel/" class="td-post-category">Travel</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/air-busan-to-begin-daily-service-to-ho-chi-minh-april-23rd/" rel="bookmark" title="Air Busan to Begin Daily Service to Ho Chi Minh April 23rd">Air Busan to Begin Daily Service to Ho Chi Minh April 23rd</a></h3>                    </div>

                    
                    <div class="td-editor-date">
                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T00:00:57+00:00" >February 12, 2020</time></span>                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-3">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/international-destinations-five-ways-to-experience-myanmars-top-beach-getaway-ngapali/" rel="bookmark" class="td-image-wrap" title="International Destinations: Five Ways to Experience Myanmar’s Top Beach Getaway, Ngapali">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_93_5e46742805e5e {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2019/01/ngapali-myanmar.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_93_5e46742805e5e" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2019/01/ngapali-myanmar-1068x712.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/travel/international-destinations/" class="td-post-category">International Destinations</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/international-destinations-five-ways-to-experience-myanmars-top-beach-getaway-ngapali/" rel="bookmark" title="International Destinations: Five Ways to Experience Myanmar’s Top Beach Getaway, Ngapali">International Destinations: Five Ways to Experience Myanmar’s Top Beach Getaway, Ngapali</a></h3>                    </div>

                    
                    <div class="td-editor-date">
                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T00:00:59+00:00" >February 11, 2020</time></span>                    </div>
                </div>
            </div>
        </div>

        </div></div> <!-- ./block --></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Haps Staff"></span><meta itemprop="datePublished" content="2020-02-14T00:00:50+00:00"><meta itemprop="dateModified" content="2020-02-13T13:31:43+09:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hapskorea.com/alan-fletcher-welcome-to-my-studio-exhibit-canceled/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hapskorea.com/wp-content/uploads/2018/07/Haps-Logo-Korea-Red.png"></span><meta itemprop="name" content="Haps Magazine"></span><meta itemprop="headline" content="Alan Fletcher: &quot;WELCOME TO MY STUDIO!&quot; Exhibit Canceled"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hapskorea.com/wp-content/uploads/2020/02/fletch.jpg"><meta itemprop="width" content="660"><meta itemprop="height" content="495"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 td_stretch_container td_stretch_content_1200">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.hapskorea.com/"><img class="td-retina-data" src="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" data-retina="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" alt="" title="" width="670" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Haps Korea Magazine features stories of people from all walks of life in Korea, covering news and trends in lifestyle, society and what's happening on the peninsula.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#4a23242c250a222b3a392125382f2b64292527"><span class="__cf_email__" data-cfemail="4b22252d240b232a3b382024392e2a65282426">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hapsmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/HapsMagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://kr.pinterest.com/busanhaps/?etslf=4604&eq=busan%20haps" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hapsmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-211133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-211133"><a href="https://www.hapskorea.com/about/">About</a></li>
<li id="menu-item-211138" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-211138"><a href="https://www.hapskorea.com/advertise/">Advertise | 광고</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 - Haps Korea                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5e4674280859e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-magazine .td_block_template_1 .td-related-title .td-cur-simple-item{
color:#ffffff!important;;
}
a {
color: #1896f4;
}
.td-post-content .dropcap{
background-color: #4b83b4;
color:white;
}
.td-header-style-1 .td-header-sp-logo,
.td-header-style-1 .td-header-sp-logo img {
margin-left: 0;
}
.td-header-style-1
.td-header-sp-recs {
float: right;
}
.td-post-content a {
color: red;
}
.td-header-style-3 .td-header-sp-logo,
.td-header-style-3 .td-header-sp-logo img {
margin-left: 0;
}
</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.hapskorea.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.hapskorea.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.hapskorea.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.hapskorea.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.hapskorea.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.hapskorea.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"50"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>