<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Early Voting for Local Elections Begins Today</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.hapskorea.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Elections-Haps-Korea-Magazine.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="2.95 million people are eligible to vote in Busan for the upcoming 21st general election on the 15th."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.hapskorea.com/early-voting-for-local-elections-begins-today/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Early Voting for Local Elections Begins Today" />
<meta property="og:description" content="2.95 million people are eligible to vote in Busan for the upcoming 21st general election on the 15th." />
<meta property="og:url" content="https://www.hapskorea.com/early-voting-for-local-elections-begins-today/" />
<meta property="og:site_name" content="Haps Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/hapsmagazine" />
<meta property="article:tag" content="Busan" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="Busan News" />
<meta property="article:published_time" content="2020-04-09T15:00:34+00:00" />
<meta property="article:modified_time" content="2020-04-09T09:28:57+00:00" />
<meta property="og:updated_time" content="2020-04-09T09:28:57+00:00" />
<meta property="og:image" content="https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Elections-Haps-Korea-Magazine.jpg" />
<meta property="og:image:secure_url" content="https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Elections-Haps-Korea-Magazine.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="2.95 million people are eligible to vote in Busan for the upcoming 21st general election on the 15th." />
<meta name="twitter:title" content="Early Voting for Local Elections Begins Today" />
<meta name="twitter:site" content="@hapsmagazine" />
<meta name="twitter:image" content="https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Elections-Haps-Korea-Magazine.jpg" />
<meta name="twitter:creator" content="@hapsmagazine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hapskorea.com/#organization","name":"Haps Korea Magazine","url":"https://www.hapskorea.com/","sameAs":["https://www.facebook.com/hapsmagazine","https://www.instagram.com/hapsmagazine/","https://twitter.com/hapsmagazine"],"logo":{"@type":"ImageObject","@id":"https://www.hapskorea.com/#logo","inLanguage":"en-US","url":"https://www.hapskorea.com/wp-content/uploads/2015/11/hapslogo.png","width":329,"height":115,"caption":"Haps Korea Magazine"},"image":{"@id":"https://www.hapskorea.com/#logo"}},{"@type":"WebSite","@id":"https://www.hapskorea.com/#website","url":"https://www.hapskorea.com/","name":"Haps Magazine","inLanguage":"en-US","description":"The Magazine For What&#039;s Happening in Korea","publisher":{"@id":"https://www.hapskorea.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.hapskorea.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.hapskorea.com/early-voting-for-local-elections-begins-today/#primaryimage","inLanguage":"en-US","url":"https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Elections-Haps-Korea-Magazine.jpg","width":660,"height":667},{"@type":"WebPage","@id":"https://www.hapskorea.com/early-voting-for-local-elections-begins-today/#webpage","url":"https://www.hapskorea.com/early-voting-for-local-elections-begins-today/","name":"Early Voting for Local Elections Begins Today","isPartOf":{"@id":"https://www.hapskorea.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.hapskorea.com/early-voting-for-local-elections-begins-today/#primaryimage"},"datePublished":"2020-04-09T15:00:34+00:00","dateModified":"2020-04-09T09:28:57+00:00","description":"2.95 million people are eligible to vote in Busan for the upcoming 21st general election on the 15th.","potentialAction":[{"@type":"ReadAction","target":["https://www.hapskorea.com/early-voting-for-local-elections-begins-today/"]}]},{"@type":"Article","@id":"https://www.hapskorea.com/early-voting-for-local-elections-begins-today/#article","isPartOf":{"@id":"https://www.hapskorea.com/early-voting-for-local-elections-begins-today/#webpage"},"author":{"@id":"https://www.hapskorea.com/#/schema/person/ea5f4b65272c870cb15e4a323567d247"},"headline":"Early Voting for Local Elections Begins Today","datePublished":"2020-04-09T15:00:34+00:00","dateModified":"2020-04-09T09:28:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.hapskorea.com/early-voting-for-local-elections-begins-today/#webpage"},"publisher":{"@id":"https://www.hapskorea.com/#organization"},"image":{"@id":"https://www.hapskorea.com/early-voting-for-local-elections-begins-today/#primaryimage"},"keywords":"Busan,news","articleSection":"Busan News,News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.hapskorea.com/#/schema/person/ea5f4b65272c870cb15e4a323567d247","name":"BeFM News","image":{"@type":"ImageObject","@id":"https://www.hapskorea.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/39d12c4c504612c94f0ba1c9d6c60eeb?s=96&d=blank&r=g","caption":"BeFM News"},"description":"Listen to Busan's only English radio station at 90.5 FM. News reports at 10 am, 12 pm, 3 pm, 6 pm, 8 pm and 10 pm live.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Haps Magazine &raquo; Feed" href="https://www.hapskorea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haps Magazine &raquo; Comments Feed" href="https://www.hapskorea.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hapskorea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hapskorea.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_select2-css'  href='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/select2.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bootstrap.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/frontend.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/font-awesome.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://www.hapskorea.com/wp-content/uploads/w2dc-plugin.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/le-frog/jquery-ui.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='listings_slider-css'  href='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bxslider/jquery.bxslider.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.hapskorea.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.hapskorea.com/wp-content/plugins/td-newsletter/style.css?ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.hapskorea.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CLato%3A400%7CMontserrat%3A400%7CPlayfair+Display%3A400%7CSource+Sans+Pro%3A400%7CRaleway%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CQuattrocento%3A400&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.hapskorea.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.hapskorea.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.hapskorea.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.hapskorea.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/select2.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_objects = {"ajaxurl":"https:\/\/www.hapskorea.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/www.hapskorea.com\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-loader.gif","ajax_map_loader_url":"https:\/\/www.hapskorea.com\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-map-loader.gif","in_favourites_icon":"https:\/\/www.hapskorea.com\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star.png","not_in_favourites_icon":"https:\/\/www.hapskorea.com\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star_grscl.png","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","map_style_name":"default","map_style":null};
var google_maps_objects = {"global_map_icons_path":"https:\/\/www.hapskorea.com\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/map_icons\/","marker_image_width":"48","marker_image_height":"48","marker_image_anchor_x":"24","marker_image_anchor_y":"48","infowindow_width":"350","infowindow_offset":"-65","infowindow_logo_width":"110","w2dc_map_content_fields_icons":["w2dc-fa-info-circle"],"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/js_functions.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/jquery.coo_kie.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/google_maps_view.js?ver=5.4'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?v=3.14&#038;libraries=places&#038;sensor=false&#038;ver=5.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/google_maps_clasterer.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/jquery.bxslider.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/bootstrap.min.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://www.hapskorea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hapskorea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hapskorea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.hapskorea.com/?p=243046' />
<link rel="alternate" type="application/json+oembed" href="https://www.hapskorea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hapskorea.com%2Fearly-voting-for-local-elections-begins-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hapskorea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hapskorea.com%2Fearly-voting-for-local-elections-begins-today%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { min-width:0px; max-width:250px; }
	.b-4 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"df96f71f2a","wpRestUrl":"https:\/\/www.hapskorea.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":5,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.hapskorea.com\/wp-admin\/","wpRestNonce":"df96f71f2a","wpRestUrl":"https:\/\/www.hapskorea.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54113840-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://www.hapskorea.com/wp-content/uploads/2015/08/Haps-Favicon.jpg" sizes="32x32" />
<link rel="icon" href="https://www.hapskorea.com/wp-content/uploads/2015/08/Haps-Favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hapskorea.com/wp-content/uploads/2015/08/Haps-Favicon.jpg" />
<meta name="msapplication-TileImage" content="https://www.hapskorea.com/wp-content/uploads/2015/08/Haps-Favicon.jpg" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-243046 single-format-standard early-voting-for-local-elections-begins-today global-block-template-1 td-magazine tdb_template_235762 white-menu  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hapsmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/HapsMagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://kr.pinterest.com/busanhaps/?etslf=4604&eq=busan%20haps" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hapsmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-haps-main-menu-test-container"><ul id="menu-haps-main-menu-test" class="td-mobile-main-menu"><li id="menu-item-834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-834"><a href="https://www.hapskorea.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-835"><a href="https://www.hapskorea.com/category/news/busan/">Busan News</a></li>
	<li id="menu-item-837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-837"><a href="https://www.hapskorea.com/category/news/national/">National News</a></li>
	<li id="menu-item-240835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240835"><a href="https://www.hapskorea.com/mediaoutreach/">Asia News</a></li>
	<li id="menu-item-123328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123328"><a href="https://www.hapskorea.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-823"><a href="https://www.hapskorea.com/category/lifestyle/entertainment/">To do<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-127795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127795"><a href="https://www.hapskorea.com/category/dine-drink/">Dine &#038; Drink</a></li>
	<li id="menu-item-236423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236423"><a href="https://www.hapskorea.com/food-delivery/">Food Delivery</a></li>
	<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="https://www.hapskorea.com/category/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-236424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236424"><a href="https://www.hapskorea.com/category/travel/local-destinations/">Local Destinations</a></li>
</ul>
</li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-827"><a href="https://www.hapskorea.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-840"><a href="https://www.hapskorea.com/category/travel/">Travel</a></li>
	<li id="menu-item-214432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214432"><a href="https://www.hapskorea.com/category/lifestyle/10-second-korean/">10 Second Korean</a></li>
	<li id="menu-item-831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="https://www.hapskorea.com/category/lifestyle/shopping-home-living/">Shopping, Home &#038; Living</a></li>
	<li id="menu-item-829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="https://www.hapskorea.com/category/lifestyle/health-fitness-beauty/">Health, Fitness &#038; Beauty</a></li>
	<li id="menu-item-116075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116075"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-122100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122100"><a>Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-211146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211146"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/beaches/">Beaches</a></li>
	<li id="menu-item-118428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118428"><a href="https://www.hapskorea.com/museums/">Busan Museums</a></li>
	<li id="menu-item-118153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118153"><a href="https://www.hapskorea.com/touristattractions/">Tourist Attractions</a></li>
	<li id="menu-item-118429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118429"><a href="https://www.hapskorea.com/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-242106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-242106"><a>Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-233439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233439"><a href="https://www.hapskorea.com/lotte-giants-baseball/">Lotte Giants Baseball</a></li>
	<li id="menu-item-233441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233441"><a href="https://www.hapskorea.com/busan-ipark-soccer/">Busan IPark Soccer</a></li>
	<li id="menu-item-233440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233440"><a href="https://www.hapskorea.com/kt-sonic-boom/">KT Sonic Boom Basketball</a></li>
</ul>
</li>
<li id="menu-item-212103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212103"><a href="https://www.hapskorea.com/category/korean/">한글<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-212104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212104"><a href="https://www.hapskorea.com/category/korean/kfood/">맛집</a></li>
	<li id="menu-item-212105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212105"><a href="https://www.hapskorea.com/category/korean/kculuture/">문화</a></li>
	<li id="menu-item-214429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214429"><a href="https://www.hapskorea.com/category/korean/learning/">학습</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.hapskorea.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5e8f6612a6683" class="tdc-zone"><div class="tdc_zone td_uid_1_5e8f6612a668d_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_1_5e8f6612a668d_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.td_uid_1_5e8f6612a668d_rand:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    .td_uid_1_5e8f6612a668d_rand:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5e8f6612a668d_rand{
position:relative;
}
}

</style>
<div class="td_uid_1_5e8f6612a6683_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_1_5e8f6612a6683_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="td_uid_2_5e8f6612a6ca1" class="tdc-row"><div class="vc_row td_uid_2_5e8f6612a6ca6_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5e8f6612a6ca6_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_2_5e8f6612a6ca6_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_2_5e8f6612a6ca6_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5e8f6612a6ca6_rand{
padding-top:7px !important;
padding-bottom:9px !important;
position:relative;
}
}

</style>
<div class="td_uid_2_5e8f6612a6ca1_rand_style td-element-style" ><style> 
/* phone */
@media (max-width: 767px)
{

.td_uid_2_5e8f6612a6ca1_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #000000 !important;
}
}
</style></div><div class="vc_column td_uid_3_5e8f6612a6ebd_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_5e8f6612a6ebd_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5e8f6612a6ebd_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5e8f6612a6ebd_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_4_5e8f6612a707c_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_4_5e8f6612a707c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5e8f6612a707c_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_4_5e8f6612a707c_rand {
                    display: inline-block;
                }
                
                .td_uid_4_5e8f6612a707c_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_4_5e8f6612a707c_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_4_5e8f6612a707c_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_5e8f6612a707c_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_4_5e8f6612a707c_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5e8f6612a730f_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_5_5e8f6612a730f_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5e8f6612a730f_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5e8f6612a730f_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_6_5e8f6612a752b_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_5e8f6612a752b" >
<style>
/* custom css */
.td_uid_6_5e8f6612a752b_rand .tdb-logo-a,
                .td_uid_6_5e8f6612a752b_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_6_5e8f6612a752b_rand .tdb-logo-a,
                .td_uid_6_5e8f6612a752b_rand h1 {
                    align-items: center;
                }
                
                .td_uid_6_5e8f6612a752b_rand .tdb-logo-a,
                .td_uid_6_5e8f6612a752b_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_6_5e8f6612a752b_rand .tdb-logo-img-wrap {
                    display: none;
                }
                
                
                
                
                .td_uid_6_5e8f6612a752b_rand .tdb-logo-text-tagline {
                    margin-top: -3px;
                    margin-left: 0;
                }
                
                .td_uid_6_5e8f6612a752b_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_6_5e8f6612a752b_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5e8f6612a752b_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_6_5e8f6612a752b_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_6_5e8f6612a752b_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_6_5e8f6612a752b_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5e8f6612a752b_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_6_5e8f6612a752b_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5e8f6612a752b_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_6_5e8f6612a752b_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5e8f6612a752b_rand .tdb-logo-img {
                    max-width: 121px;
                }
                
                
                .td_uid_6_5e8f6612a752b_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5e8f6612a752b_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://hapskorea.com"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" src="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" alt=""  title="" width="670px" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5e8f6613abc39_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_7_5e8f6613abc39_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_7_5e8f6613abc39_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5e8f6613abc39_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_8_5e8f6613abf22_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_8_5e8f6613abf22" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5e8f6613abf22_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5e8f6613abf22_rand {
                    display: inline-block;
                }
                
                .td_uid_8_5e8f6613abf22_rand {
                    float: right;
                }
                
                .td_uid_8_5e8f6613abf22_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_8_5e8f6613abf22_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_8_5e8f6613abf22_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_6_5e8f6613ac19a" class="tdc-zone"><div class="tdc_zone td_uid_9_5e8f6613ac1a2_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_9_5e8f6613ac1a2_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td_uid_9_5e8f6613ac1a2_rand:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    .td_uid_9_5e8f6613ac1a2_rand:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5e8f6613ac1a2_rand{
position:relative;
}
}

</style>
<div class="td_uid_6_5e8f6613ac19a_rand_style td-element-style" ><style> 
/* phone */
@media (max-width: 767px)
{

.td_uid_6_5e8f6613ac19a_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #00a0b0 !important;
}
}
</style></div><div id="td_uid_7_5e8f6613ac418" class="tdc-row"><div class="vc_row td_uid_10_5e8f6613ac41f_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_10_5e8f6613ac41f_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_10_5e8f6613ac41f_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_10_5e8f6613ac41f_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5e8f6613ac41f_rand{
padding-top:7px !important;
padding-bottom:9px !important;
position:relative;
}
}

</style>
<div class="td_uid_7_5e8f6613ac418_rand_style td-element-style" ><style> 
/* phone */
@media (max-width: 767px)
{

.td_uid_7_5e8f6613ac418_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #000000 !important;
}
}
</style></div><div class="vc_column td_uid_11_5e8f6613ac649_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_11_5e8f6613ac649_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_11_5e8f6613ac649_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5e8f6613ac649_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_12_5e8f6613ac764_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_12_5e8f6613ac764" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5e8f6613ac764_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_5e8f6613ac764_rand {
                    display: inline-block;
                }
                
                .td_uid_12_5e8f6613ac764_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_12_5e8f6613ac764_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_12_5e8f6613ac764_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_12_5e8f6613ac764_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_12_5e8f6613ac764_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_13_5e8f6613ac8fa_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_13_5e8f6613ac8fa_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_13_5e8f6613ac8fa_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5e8f6613ac8fa_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_14_5e8f6613aca38_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_14_5e8f6613aca38" >
<style>
/* custom css */
.td_uid_14_5e8f6613aca38_rand .tdb-logo-a,
                .td_uid_14_5e8f6613aca38_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_14_5e8f6613aca38_rand .tdb-logo-a,
                .td_uid_14_5e8f6613aca38_rand h1 {
                    align-items: center;
                }
                
                .td_uid_14_5e8f6613aca38_rand .tdb-logo-a,
                .td_uid_14_5e8f6613aca38_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_14_5e8f6613aca38_rand .tdb-logo-img-wrap {
                    display: none;
                }
                
                
                
                
                .td_uid_14_5e8f6613aca38_rand .tdb-logo-text-tagline {
                    margin-top: -3px;
                    margin-left: 0;
                }
                
                .td_uid_14_5e8f6613aca38_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_14_5e8f6613aca38_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_14_5e8f6613aca38_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_14_5e8f6613aca38_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_14_5e8f6613aca38_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_14_5e8f6613aca38_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_14_5e8f6613aca38_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_14_5e8f6613aca38_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_14_5e8f6613aca38_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_14_5e8f6613aca38_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_14_5e8f6613aca38_rand .tdb-logo-img {
                    max-width: 121px;
                }
                
                
                .td_uid_14_5e8f6613aca38_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_14_5e8f6613aca38_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://hapskorea.com"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" src="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" alt=""  title="" width="670px" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_15_5e8f6614af681_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_15_5e8f6614af681_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5e8f6614af681_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5e8f6614af681_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_16_5e8f6614af810_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_16_5e8f6614af810" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5e8f6614af810_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5e8f6614af810_rand {
                    display: inline-block;
                }
                
                .td_uid_16_5e8f6614af810_rand {
                    float: right;
                }
                
                .td_uid_16_5e8f6614af810_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_16_5e8f6614af810_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_16_5e8f6614af810_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_11_5e8f6614afb9b" class="tdc-zone"><div class="tdc_zone td_uid_17_5e8f6614afba5_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_17_5e8f6614afba5_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_17_5e8f6614afba5_rand{
position:relative;
}

</style>
<div class="td_uid_11_5e8f6614afb9b_rand_style td-element-style" ><style>
.td_uid_11_5e8f6614afb9b_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="td_uid_12_5e8f6614afe0d" class="tdc-row"><div class="vc_row td_uid_18_5e8f6614afe15_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_18_5e8f6614afe15_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_18_5e8f6614afe15_rand{
padding-top:20px !important;
position:relative;
}

.td_uid_18_5e8f6614afe15_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5e8f6614afe15_rand{
padding-top:10px !important;
}
}

</style>
<div class="td_uid_12_5e8f6614afe0d_rand_style td-element-style" ><style>
.td_uid_12_5e8f6614afe0d_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 </style></div><div class="vc_column td_uid_19_5e8f6614b009c_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_19_5e8f6614b009c_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_20_5e8f6614b01f3_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_20_5e8f6614b01f3" >
<style>

/* inline tdc_css att */

.td_uid_20_5e8f6614b01f3_rand{
padding-top:17px !important;
padding-bottom:33px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5e8f6614b01f3_rand .tdb-logo-a,
                .td_uid_20_5e8f6614b01f3_rand h1 {
                    flex-direction: column;
                }
                
                .td_uid_20_5e8f6614b01f3_rand .tdb-logo-a,
                .td_uid_20_5e8f6614b01f3_rand h1 {
                    align-items: center;
                }
                
                .td_uid_20_5e8f6614b01f3_rand .tdb-logo-img {
                    max-width: 241px;
                }
                
                
                .td_uid_20_5e8f6614b01f3_rand .tdb-logo-text-tagline {
                    margin-top: 16px;
                    margin-left: 0;
                }
                
                .td_uid_20_5e8f6614b01f3_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_20_5e8f6614b01f3_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_20_5e8f6614b01f3_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_20_5e8f6614b01f3_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_20_5e8f6614b01f3_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_20_5e8f6614b01f3_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_20_5e8f6614b01f3_rand .tdb-logo-text-title {
                    color: #000000;
                }
                
                .td_uid_20_5e8f6614b01f3_rand .tdb-logo-text-tagline {
                    color: #00a0b0;
                }
                
                .td_uid_20_5e8f6614b01f3_rand .tdb-logo-text-title {
                    font-family:Montserrat !important;font-size:39px !important;font-weight:100 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
                
                .td_uid_20_5e8f6614b01f3_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;font-size:21px !important;font-weight:400 !important;letter-spacing:normal !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5e8f6614b01f3_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_20_5e8f6614b01f3_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
                
                .td_uid_20_5e8f6614b01f3_rand .tdb-logo-text-title {
                    font-family:Montserrat !important;font-size:35px !important;font-weight:100 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://hapskorea.com"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hapskorea.com/wp-content/uploads/2017/06/haps-Logo-main.png" src="https://www.hapskorea.com/wp-content/uploads/2017/06/haps-Logo-main.png" alt=""  title="" width="670px" /></div></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_14_5e8f6615b91af" class="tdc-row"><div class="vc_row td_uid_21_5e8f6615b91bb_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_21_5e8f6615b91bb_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_21_5e8f6615b91bb_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_21_5e8f6615b91bb_rand {
                    min-height: 0;
                }

                
                .td_uid_21_5e8f6615b91bb_rand:before {
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 8px 0px rgba(255,255,255,0);
                    z-index: 20;
                    pointer-events: none;
                }
/* inline tdc_css att */

.td_uid_21_5e8f6615b91bb_rand{
margin-top:-16px !important;
position:relative;
}

.td_uid_21_5e8f6615b91bb_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_14_5e8f6615b91af_rand_style td-element-style" ><style>
.td_uid_14_5e8f6615b91af_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 </style></div><div class="vc_column td_uid_22_5e8f6615b94d6_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_22_5e8f6615b94d6_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_22_5e8f6615b94d6_rand{
width:10% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_23_5e8f6615b9587_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_23_5e8f6615b9587_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_23_5e8f6615b9587_rand{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_24_5e8f6615b99a9_rand tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_24_5e8f6615b99a9"  style=" z-index: 999;">
<style>
/* custom css */
.td_uid_24_5e8f6615b99a9_rand .td_block_inner {
                    text-align: center;
                }
                
                .td_uid_24_5e8f6615b99a9_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_24_5e8f6615b99a9_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_24_5e8f6615b99a9_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_24_5e8f6615b99a9_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_24_5e8f6615b99a9_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_24_5e8f6615b99a9_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_24_5e8f6615b99a9_rand .td-subcat-more .tdb-menu-more-subicon {
                    color: #b5b5b5;
                }
                
                .td_uid_24_5e8f6615b99a9_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_24_5e8f6615b99a9_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    color: #00a0b0;
                }
                
                .td_uid_24_5e8f6615b99a9_rand .tdb-menu > li > a,
                .td_uid_24_5e8f6615b99a9_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;letter-spacing:1px !important;
                }
                
                .td_uid_24_5e8f6615b99a9_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_24_5e8f6615b99a9_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_24_5e8f6615b99a9_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_24_5e8f6615b99a9_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
				.td_uid_24_5e8f6615b99a9_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_24_5e8f6615b99a9_rand .tdb-menu > li > a,
                .td_uid_24_5e8f6615b99a9_rand .td-subcat-more {
                    padding: 0 9px;
                }
                
                
                .td_uid_24_5e8f6615b99a9_rand .tdb-menu > li > a,
                .td_uid_24_5e8f6615b99a9_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Open Sans !important;font-size:11px !important;line-height:40px !important;font-weight:300 !important;letter-spacing:1px !important;
                }
                
                .td_uid_24_5e8f6615b99a9_rand .td-subcat-more {
                    line-height: 40px;
                }
}
</style>
<style>
.td_uid_24_5e8f6615b99a9_rand .tdb-menu > li > a:after,
				.td_uid_24_5e8f6615b99a9_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: #f76c6c;
				}
				
				.td_uid_24_5e8f6615b99a9_rand .tdb-menu > li > a:after,
				.td_uid_24_5e8f6615b99a9_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>

</style><div id=td_uid_24_5e8f6615b99a9 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-834"><a href="https://www.hapskorea.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-835"><a href="https://www.hapskorea.com/category/news/busan/"><span class="tdb-menu-item-text">Busan News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-837"><a href="https://www.hapskorea.com/category/news/national/"><span class="tdb-menu-item-text">National News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-240835"><a href="https://www.hapskorea.com/mediaoutreach/"><span class="tdb-menu-item-text">Asia News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-123328"><a href="https://www.hapskorea.com/category/sports/"><span class="tdb-menu-item-text">Sports</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-823"><a href="https://www.hapskorea.com/category/lifestyle/entertainment/"><span class="tdb-menu-item-text">To do</span><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-127795"><a href="https://www.hapskorea.com/category/dine-drink/"><span class="tdb-menu-item-text">Dine &#038; Drink</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-236423"><a href="https://www.hapskorea.com/food-delivery/"><span class="tdb-menu-item-text">Food Delivery</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-815"><a href="https://www.hapskorea.com/category/arts-culture/"><span class="tdb-menu-item-text">Arts &#038; Culture</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-236424"><a href="https://www.hapskorea.com/category/travel/local-destinations/"><span class="tdb-menu-item-text">Local Destinations</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-827"><a href="https://www.hapskorea.com/category/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-840"><a href="https://www.hapskorea.com/category/travel/"><span class="tdb-menu-item-text">Travel</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-214432"><a href="https://www.hapskorea.com/category/lifestyle/10-second-korean/"><span class="tdb-menu-item-text">10 Second Korean</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-831"><a href="https://www.hapskorea.com/category/lifestyle/shopping-home-living/"><span class="tdb-menu-item-text">Shopping, Home &#038; Living</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-829"><a href="https://www.hapskorea.com/category/lifestyle/health-fitness-beauty/"><span class="tdb-menu-item-text">Health, Fitness &#038; Beauty</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-116075"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/"><span class="tdb-menu-item-text">Outdoors</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122100"><a><span class="tdb-menu-item-text">Guides</span><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-211146"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/beaches/"><span class="tdb-menu-item-text">Beaches</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-118428"><a href="https://www.hapskorea.com/museums/"><span class="tdb-menu-item-text">Busan Museums</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-118153"><a href="https://www.hapskorea.com/touristattractions/"><span class="tdb-menu-item-text">Tourist Attractions</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-118429"><a href="https://www.hapskorea.com/transportation/"><span class="tdb-menu-item-text">Transportation</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-242106"><a><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-233439"><a href="https://www.hapskorea.com/lotte-giants-baseball/"><span class="tdb-menu-item-text">Lotte Giants Baseball</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-233441"><a href="https://www.hapskorea.com/busan-ipark-soccer/"><span class="tdb-menu-item-text">Busan IPark Soccer</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-233440"><a href="https://www.hapskorea.com/kt-sonic-boom/"><span class="tdb-menu-item-text">KT Sonic Boom Basketball</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-212103"><a href="https://www.hapskorea.com/category/korean/"><span class="tdb-menu-item-text">한글</span><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-212104"><a href="https://www.hapskorea.com/category/korean/kfood/"><span class="tdb-menu-item-text">맛집</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-212105"><a href="https://www.hapskorea.com/category/korean/kculuture/"><span class="tdb-menu-item-text">문화</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-214429"><a href="https://www.hapskorea.com/category/korean/learning/"><span class="tdb-menu-item-text">학습</span></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><i class="tdb-menu-sep td-icon-vertical-line"></i><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column td_uid_27_5e8f6615bd9fc_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_27_5e8f6615bd9fc_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_27_5e8f6615bd9fc_rand{
width:10% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_28_5e8f6615bdf20_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_28_5e8f6615bdf20" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.hapskorea.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_18_5e8f6615c2f5d" class="tdc-zone"><div class="tdc_zone td_uid_29_5e8f6615c2f69_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_29_5e8f6615c2f69_rand {
                    min-height: 0;
                }

                
                .td_uid_29_5e8f6615c2f69_rand:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    .td_uid_29_5e8f6615c2f69_rand:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.td_uid_29_5e8f6615c2f69_rand{
position:relative;
}

</style>
<div class="td_uid_18_5e8f6615c2f5d_rand_style td-element-style" ><style>
.td_uid_18_5e8f6615c2f5d_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="td_uid_19_5e8f6615c3210" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_30_5e8f6615c3217_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_30_5e8f6615c3217_rand {
                    min-height: 0;
                }

                
                @media (min-width: 767px) {
                    .td_uid_30_5e8f6615c3217_rand.tdc-row-content-vert-center,
                    .td_uid_30_5e8f6615c3217_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_30_5e8f6615c3217_rand.tdc-row-content-vert-bottom,
                    .td_uid_30_5e8f6615c3217_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_30_5e8f6615c3217_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_30_5e8f6615c3217_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_30_5e8f6615c3217_rand{
padding-top:7px !important;
padding-bottom:13px !important;
position:relative;
}

.td_uid_30_5e8f6615c3217_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_19_5e8f6615c3210_rand_style td-element-style" ><style>
.td_uid_19_5e8f6615c3210_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 
.td_uid_19_5e8f6615c3210_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #000000 !important;
}
</style></div><div class="vc_column td_uid_31_5e8f6615c34e5_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_31_5e8f6615c34e5_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_32_5e8f6615c36ce_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_32_5e8f6615c36ce" >
<style>

/* inline tdc_css att */

.td_uid_32_5e8f6615c36ce_rand{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_32_5e8f6615c36ce_rand {
                    display: inline-block;
                }
                
                .td_uid_32_5e8f6615c36ce_rand .tdb-logo-a,
                .td_uid_32_5e8f6615c36ce_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_32_5e8f6615c36ce_rand .tdb-logo-a,
                .td_uid_32_5e8f6615c36ce_rand h1 {
                    align-items: center;
                }
                
                .td_uid_32_5e8f6615c36ce_rand .tdb-logo-a,
                .td_uid_32_5e8f6615c36ce_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_32_5e8f6615c36ce_rand .tdb-logo-img {
                    max-width: 121px;
                }
                
                
                .td_uid_32_5e8f6615c36ce_rand .tdb-logo-text-tagline {
                    margin-top: -3px;
                    margin-left: 0;
                }
                
                .td_uid_32_5e8f6615c36ce_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_32_5e8f6615c36ce_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_32_5e8f6615c36ce_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_32_5e8f6615c36ce_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_32_5e8f6615c36ce_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_32_5e8f6615c36ce_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_32_5e8f6615c36ce_rand .tdb-logo-text-title {
                    color: #000000;
                }
                
                .td_uid_32_5e8f6615c36ce_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
                
                .td_uid_32_5e8f6615c36ce_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_32_5e8f6615c36ce_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_32_5e8f6615c36ce_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://hapskorea.com"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" src="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" alt=""  title="" width="670px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">NewsPaper</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_33_5e8f6616c9433_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_33_5e8f6616c9433"  style=" z-index: 999;">
<style>
/* custom css */
.td_uid_33_5e8f6616c9433_rand {
                    display: inline-block;
                }
                
                .td_uid_33_5e8f6616c9433_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_33_5e8f6616c9433_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_33_5e8f6616c9433_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_33_5e8f6616c9433_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_33_5e8f6616c9433_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_33_5e8f6616c9433_rand .tdb-menu > li > a,
                .td_uid_33_5e8f6616c9433_rand .td-subcat-more {
                    color: #ffffff;
                }
                
                .td_uid_33_5e8f6616c9433_rand .tdb-menu > li > a,
                .td_uid_33_5e8f6616c9433_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Open Sans !important;font-weight:400 !important;
                }
                
                .td_uid_33_5e8f6616c9433_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_33_5e8f6616c9433_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_33_5e8f6616c9433_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_33_5e8f6616c9433_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
				.td_uid_33_5e8f6616c9433_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_33_5e8f6616c9433_rand .tdb-menu > li > a,
                .td_uid_33_5e8f6616c9433_rand .td-subcat-more {
                    padding: 0 9px;
                }
                
                
                .td_uid_33_5e8f6616c9433_rand .tdb-menu > li > a,
                .td_uid_33_5e8f6616c9433_rand .td-subcat-more > .tdb-menu-item-text {
                    font-family:Open Sans !important;font-size:11px !important;line-height:40px !important;font-weight:400 !important;
                }
                
                .td_uid_33_5e8f6616c9433_rand .td-subcat-more {
                    line-height: 40px;
                }
}
</style>
<style>
.td_uid_33_5e8f6616c9433_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_33_5e8f6616c9433_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_33_5e8f6616c9433_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_33_5e8f6616c9433_rand .tdb-menu > li:hover > a,
				.td_uid_33_5e8f6616c9433_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_33_5e8f6616c9433_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #ffffff;
				}
				
				
				.td_uid_33_5e8f6616c9433_rand .tdb-menu > li > a:after,
				.td_uid_33_5e8f6616c9433_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_33_5e8f6616c9433_rand .tdb-menu > li > a:after,
				.td_uid_33_5e8f6616c9433_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>

</style><div id=td_uid_33_5e8f6616c9433 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-834"><a href="https://www.hapskorea.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-835"><a href="https://www.hapskorea.com/category/news/busan/"><span class="tdb-menu-item-text">Busan News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-837"><a href="https://www.hapskorea.com/category/news/national/"><span class="tdb-menu-item-text">National News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-240835"><a href="https://www.hapskorea.com/mediaoutreach/"><span class="tdb-menu-item-text">Asia News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-123328"><a href="https://www.hapskorea.com/category/sports/"><span class="tdb-menu-item-text">Sports</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-823"><a href="https://www.hapskorea.com/category/lifestyle/entertainment/"><span class="tdb-menu-item-text">To do</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-127795"><a href="https://www.hapskorea.com/category/dine-drink/"><span class="tdb-menu-item-text">Dine &#038; Drink</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-236423"><a href="https://www.hapskorea.com/food-delivery/"><span class="tdb-menu-item-text">Food Delivery</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-815"><a href="https://www.hapskorea.com/category/arts-culture/"><span class="tdb-menu-item-text">Arts &#038; Culture</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-236424"><a href="https://www.hapskorea.com/category/travel/local-destinations/"><span class="tdb-menu-item-text">Local Destinations</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-827"><a href="https://www.hapskorea.com/category/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-840"><a href="https://www.hapskorea.com/category/travel/"><span class="tdb-menu-item-text">Travel</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-214432"><a href="https://www.hapskorea.com/category/lifestyle/10-second-korean/"><span class="tdb-menu-item-text">10 Second Korean</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-831"><a href="https://www.hapskorea.com/category/lifestyle/shopping-home-living/"><span class="tdb-menu-item-text">Shopping, Home &#038; Living</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-829"><a href="https://www.hapskorea.com/category/lifestyle/health-fitness-beauty/"><span class="tdb-menu-item-text">Health, Fitness &#038; Beauty</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-116075"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/"><span class="tdb-menu-item-text">Outdoors</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122100"><a><span class="tdb-menu-item-text">Guides</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-211146"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/beaches/"><span class="tdb-menu-item-text">Beaches</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-118428"><a href="https://www.hapskorea.com/museums/"><span class="tdb-menu-item-text">Busan Museums</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-118153"><a href="https://www.hapskorea.com/touristattractions/"><span class="tdb-menu-item-text">Tourist Attractions</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-118429"><a href="https://www.hapskorea.com/transportation/"><span class="tdb-menu-item-text">Transportation</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-242106"><a><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-233439"><a href="https://www.hapskorea.com/lotte-giants-baseball/"><span class="tdb-menu-item-text">Lotte Giants Baseball</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-233441"><a href="https://www.hapskorea.com/busan-ipark-soccer/"><span class="tdb-menu-item-text">Busan IPark Soccer</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-233440"><a href="https://www.hapskorea.com/kt-sonic-boom/"><span class="tdb-menu-item-text">KT Sonic Boom Basketball</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-212103"><a href="https://www.hapskorea.com/category/korean/"><span class="tdb-menu-item-text">한글</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-212104"><a href="https://www.hapskorea.com/category/korean/kfood/"><span class="tdb-menu-item-text">맛집</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-212105"><a href="https://www.hapskorea.com/category/korean/kculuture/"><span class="tdb-menu-item-text">문화</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-214429"><a href="https://www.hapskorea.com/category/korean/learning/"><span class="tdb-menu-item-text">학습</span></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_36_5e8f6616cb649_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_36_5e8f6616cb649" >
<style>

/* inline tdc_css att */

.td_uid_36_5e8f6616cb649_rand{
padding-top:7px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.hapskorea.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_search td_uid_37_5e8f6616cdbf6_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_37_5e8f6616cdbf6" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="tdb-search-form" action="https://www.hapskorea.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="243046" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-235762"
                    class="post-235762 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://www.hapskorea.com/early-voting-for-local-elections-begins-today/"                     data-post-edit-url=""                     data-post-title="Early Voting for Local Elections Begins Today"                >
                    <div id="td_uid_21_5e8f6616d31b8" class="tdc-zone"><div class="tdc_zone td_uid_38_5e8f6616d31c0_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_38_5e8f6616d31c0_rand {
                    min-height: 0;
                }
</style><div id="td_uid_22_5e8f6616d341d" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_39_5e8f6616d3423_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_39_5e8f6616d3423_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_40_5e8f6616d360b_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_40_5e8f6616d360b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_41_5e8f6616d36f7_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div></div></div></div></div><div id="td_uid_25_5e8f6616d3724" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_42_5e8f6616d3727_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_42_5e8f6616d3727_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_42_5e8f6616d3727_rand{
margin-top:-26px !important;
}

.td_uid_42_5e8f6616d3727_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_43_5e8f6616d38e4_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_43_5e8f6616d38e4_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title td_uid_44_5e8f6616d3afb_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_44_5e8f6616d3afb" >
<style>

/* inline tdc_css att */

.td_uid_44_5e8f6616d3afb_rand{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_44_5e8f6616d3afb_rand{
margin-top:-21px !important;
margin-right:-13px !important;
margin-left:-13px !important;
}
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><div class="g g-9"><div class="g-single a-34"><a class="gofollow" data-track="MzQsOSwxLDYw" href="https://www.kebhana.com/easyone_index_en.html"><img class="aligncenter size-full wp-image-239603" src="https://www.hapskorea.com/wp-content/uploads/2020/02/Hana-Bank-South-Korea-Haps-Korea-Magazine.png" alt="" width="1000" height="150" /></a></div></div></p>
</div></div></div></div></div></div><div id="td_uid_27_5e8f6616d50d5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_45_5e8f6616d50df_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_45_5e8f6616d50df_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5e8f6616d50df_rand{
margin-top:-21px !important;
}
}

</style><div class="vc_column td_uid_46_5e8f6616d5397_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_46_5e8f6616d5397_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image td_uid_47_5e8f6616d563e_rand tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_47_5e8f6616d563e" >
<style>

/* inline tdc_css att */

.td_uid_47_5e8f6616d563e_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_47_5e8f6616d563e_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_47_5e8f6616d563e_rand .tdb-caption-text {
                        margin: 6px 0 0;
                    }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="660" 
                                        height="667" 
                                        class="entry-thumb" 
                                        src="https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Elections-Haps-Korea-Magazine.jpg" srcset="https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Elections-Haps-Korea-Magazine.jpg 660w, https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Elections-Haps-Korea-Magazine.jpg 1320w" sizes="(-webkit-min-device-pixel-ratio: 2) 1320px, (min-resolution: 192dpi) 1320px, 660px" 
                                        alt="" 
                                        title="Busan Elections - Haps Korea Magazine"
                                    />
                                    </div></div><div class="vc_row_inner td_uid_48_5e8f6616d614c_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_48_5e8f6616d614c_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_48_5e8f6616d614c_rand{
margin-right:70px !important;
margin-left:70px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.td_uid_48_5e8f6616d614c_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_48_5e8f6616d614c_rand{
margin-top:-70px !important;
margin-right:40px !important;
margin-left:40px !important;
padding-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_48_5e8f6616d614c_rand{
margin-top:-60px !important;
margin-right:30px !important;
margin-left:30px !important;
padding-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_48_5e8f6616d614c_rand{
margin-top:0px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-top:30px !important;
}
}

</style>
<div class="td_uid_29_5e8f6616d6146_rand_style td-element-style" ><style>
.td_uid_29_5e8f6616d6146_rand_style{
background-color:rgba(255,255,255,0) !important;
}
 </style></div><div class="vc_column_inner td_uid_49_5e8f6616d62dc_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_49_5e8f6616d62dc_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories td_uid_50_5e8f6616d64d1_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_50_5e8f6616d64d1" >
<style>

/* inline tdc_css att */

.td_uid_50_5e8f6616d64d1_rand{
padding-top:21px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_50_5e8f6616d64d1_rand{
padding-top:54px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_50_5e8f6616d64d1_rand{
margin-top:-21px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_50_5e8f6616d64d1_rand{
padding-top:54px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_50_5e8f6616d64d1_rand .tdb-entry-category {
					margin: 0 3px;
				}
                
				.td_uid_50_5e8f6616d64d1_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_50_5e8f6616d64d1_rand .tdb-entry-category {
					color: #f76c6c !important;
				}
                
				.td_uid_50_5e8f6616d64d1_rand .tdb-cat-bg {
					background-color: rgba(255,255,255,0) !important;
				}
                
				.td_uid_50_5e8f6616d64d1_rand .tdb-cat-bg:before {
					background-color: rgba(255,255,255,0);
				}
				
				.td_uid_50_5e8f6616d64d1_rand .tdb-cat-bg {
					border-color: rgba(255,255,255,0) !important;
				}
				
				.td_uid_50_5e8f6616d64d1_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_50_5e8f6616d64d1_rand .tdb-cat-sep {
					color: #444444;
				}
                
				.td_uid_50_5e8f6616d64d1_rand .tdb-cat-text {
					color: #444444;
				}
                
				.td_uid_50_5e8f6616d64d1_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_50_5e8f6616d64d1_rand {
					text-align: center;
				}
				
				.td_uid_50_5e8f6616d64d1_rand .tdb-entry-category {
					font-family:Open Sans !important;font-size:15px !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_50_5e8f6616d64d1_rand .tdb-entry-category {
					font-family:Open Sans !important;font-size:14px !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_50_5e8f6616d64d1_rand .tdb-entry-category {
					font-family:Open Sans !important;font-size:14px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.hapskorea.com/category/news/" ><span class="tdb-cat-bg"></span>News</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://www.hapskorea.com/category/news/busan/" ><span class="tdb-cat-bg"></span>Busan News</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_title td_uid_51_5e8f6616d6b2c_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_51_5e8f6616d6b2c" >
<style>

/* inline tdc_css att */

.td_uid_51_5e8f6616d6b2c_rand{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_51_5e8f6616d6b2c_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_51_5e8f6616d6b2c_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_51_5e8f6616d6b2c_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_51_5e8f6616d6b2c_rand {
					text-align: center;
				}
				.td_uid_51_5e8f6616d6b2c_rand .tdb-first-letter {
					left: 0;
					right: 0;
				}
				.td_uid_51_5e8f6616d6b2c_rand .tdb-title-line {
					margin-left: auto;
					margin-right: auto;
				}
				
				.td_uid_51_5e8f6616d6b2c_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:42px !important;line-height:1.1 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_51_5e8f6616d6b2c_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:32px !important;line-height:1.1 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_51_5e8f6616d6b2c_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:26px !important;line-height:1.1 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_51_5e8f6616d6b2c_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:31px !important;line-height:1.1 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Early Voting for Local Elections Begins Today</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_53_5e8f6616d73b7_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_53_5e8f6616d73b7" >
<style>

/* inline tdc_css att */

.td_uid_53_5e8f6616d73b7_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_53_5e8f6616d73b7_rand {
                    display: inline-block;
                }

                
                .td_uid_53_5e8f6616d73b7_rand .avatar {
                    width: 20px;
                    height: 20px;
                }
                
                .td_uid_53_5e8f6616d73b7_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_53_5e8f6616d73b7_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_53_5e8f6616d73b7_rand .tdb-author-by {
					color: #848484;
				}
                
				.td_uid_53_5e8f6616d73b7_rand .tdb-author-name {
					color: #848484;
				}
                
				.td_uid_53_5e8f6616d73b7_rand .tdb-author-name:hover {
					color: #f76c6c;
				}
				


				
				.td_uid_53_5e8f6616d73b7_rand .tdb-author-by {
					font-family:Open Sans !important;font-size:13px !important;line-height:30px !important;
				}
				
				.td_uid_53_5e8f6616d73b7_rand .tdb-author-name {
					font-size:13px !important;line-height:30px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.hapskorea.com/author/befm/">BeFM News</a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_54_5e8f6616e4fdb_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_5e8f6616e4fdb" >
<style>

/* inline tdc_css att */

.td_uid_54_5e8f6616e4fdb_rand{
margin-bottom:0px !important;
padding-right:12px !important;
padding-left:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_54_5e8f6616e4fdb_rand .tdm-descr {
					font-size:14px !important;line-height:31px !important;
				}
</style><p class="tdm-descr"></p></div><div class="td_block_wrap tdb_single_date td_uid_55_5e8f6616e5d38_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_55_5e8f6616e5d38" >
<style>

/* inline tdc_css att */

.td_uid_55_5e8f6616e5d38_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_55_5e8f6616e5d38_rand {
                    display: inline-block;
                }
                
                .td_uid_55_5e8f6616e5d38_rand i {
                    font-size: 14px;
                }
                
                .td_uid_55_5e8f6616e5d38_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_55_5e8f6616e5d38_rand {
					color: #848484;
				}
                
				.td_uid_55_5e8f6616e5d38_rand {
					font-family:Open Sans !important;font-size:13px !important;line-height:30px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-04-10T00:00:34+00:00" >April 10, 2020</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_56_5e8f6616e613c_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_56_5e8f6616e613c" >
<style>

/* inline tdc_css att */

.td_uid_56_5e8f6616e613c_rand{
padding-top:21px !important;
}

</style>
<style>
/* custom css */
.td_uid_56_5e8f6616e613c_rand .td-post-sharing,
				.td_uid_56_5e8f6616e613c_rand .tdb-share-classic {
					text-align: center;
				}
</style><div id="td_uid_56_5e8f6616e613c" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hapskorea.com%2Fearly-voting-for-local-elections-begins-today%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Early+Voting+for+Local+Elections+Begins+Today&url=https%3A%2F%2Fwww.hapskorea.com%2Fearly-voting-for-local-elections-begins-today%2F&via=BusanHaps">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hapskorea.com/early-voting-for-local-elections-begins-today/&amp;media=https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Elections-Haps-Korea-Magazine.jpg&description=2.95 million people are eligible to vote in Busan for the upcoming 21st general election on the 15th.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff68eaab9a7b2eb9da4bfa2a5acebada4b9eb87a4a8aaa7eb8ea7aea8bfa2a4a5b8eb89aeaca2a5b8eb9fa4afaab2eda9a4afb2f6a3bfbfbbb8f1e4e4bcbcbce5a3aabbb8a0a4b9aeaae5a8a4a6e4aeaab9a7b2e6bda4bfa2a5ace6ada4b9e6a7a4a8aaa7e6aea7aea8bfa2a4a5b8e6a9aeaca2a5b8e6bfa4afaab2e4">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_56_5e8f6616e613c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_57_5e8f6616e685a_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_57_5e8f6616e685a_rand{
margin-bottom:20px !important;
padding-right:30px !important;
padding-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_57_5e8f6616e685a_rand{
margin-bottom:20px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_57_5e8f6616e685a_rand{
padding-right:40px !important;
padding-left:40px !important;
}
}

</style></div><div class="td_block_wrap td_block_text_with_title td_uid_58_5e8f6616e68dc_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_58_5e8f6616e68dc" >
<style>

/* inline tdc_css att */

.td_uid_58_5e8f6616e68dc_rand{
margin-top:-33px !important;
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_58_5e8f6616e68dc_rand{
margin-top:-21px !important;
margin-right:-13px !important;
margin-left:-13px !important;
}
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><div class="g g-3"><div class="g-single a-25"><a class="gofollow" data-track="MjUsMywxLDYw" href="http://beyondt.kr/" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-211147 alignnone" src="https://www.hapskorea.com/wp-content/uploads/2016/12/Beyond-T-Translation-in-Korea.jpeg" alt="" width="1000" height="125" /></a></div></div></p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_59_5e8f6616e772b_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_59_5e8f6616e772b_rand{
margin-top:-44px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_59_5e8f6616e772b_rand{
margin-bottom:20px !important;
padding-right:30px !important;
padding-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_59_5e8f6616e772b_rand{
margin-bottom:20px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_59_5e8f6616e772b_rand{
padding-right:40px !important;
padding-left:40px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content td_uid_60_5e8f6616e78ad_rand td-pb-border-top td_block_template_1 td-post-content"  data-td-block-uid="td_uid_60_5e8f6616e78ad" >
<style>

/* inline tdc_css att */

.td_uid_60_5e8f6616e78ad_rand{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_60_5e8f6616e78ad_rand,
                .td_uid_60_5e8f6616e78ad_rand p {
			        font-family:Open Sans !important;font-size:17px !important;line-height:1.6 !important;font-weight:400 !important;
		        }
				
				.td_uid_60_5e8f6616e78ad_rand h1 {
			        font-family:Quattrocento !important;font-weight:400 !important;
		        }
				
				.td_uid_60_5e8f6616e78ad_rand h2 {
			        font-family:Roboto !important;font-size:24px !important;font-weight:800 !important;
		        }
				
				.td_uid_60_5e8f6616e78ad_rand h3 {
			        font-family:Roboto !important;font-size:20px !important;font-weight:800 !important;
		        }
				
				.td_uid_60_5e8f6616e78ad_rand h4 {
			        font-family:Quattrocento !important;font-weight:400 !important;
		        }
				
				.td_uid_60_5e8f6616e78ad_rand blockquote p {
			        font-family:Quattrocento !important;font-weight:400 !important;text-transform:none !important;
		        }
</style><div class="tdb-block-inner td-fix-index"><p>2.95 million people are eligible to vote in Busan for the upcoming 21st general election on the 15th.</p>
<p>Since the voting age was adjusted to 18 for the first time, 31,445 18-year-olds may vote in Busan, accounting for 1.06% of the total number of eligible voters.</p>
<p>Eligible voters must bring a government-issued photo ID for early-voting today and Saturday or on the 15th between 6 am to 6 pm.</p>
<p>205 community centers will be open for early voting and 912 voting booths will open on voting day.</p>
</div></div><div class="td_block_wrap tdb_single_post_share td_uid_61_5e8f6616e8b13_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_61_5e8f6616e8b13" >
<style>

/* inline tdc_css att */

.td_uid_61_5e8f6616e8b13_rand{
margin-bottom:23px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_61_5e8f6616e8b13_rand{
margin-bottom:30px !important;
}
}

</style><div id="td_uid_61_5e8f6616e8b13" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hapskorea.com%2Fearly-voting-for-local-elections-begins-today%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Early+Voting+for+Local+Elections+Begins+Today&url=https%3A%2F%2Fwww.hapskorea.com%2Fearly-voting-for-local-elections-begins-today%2F&via=BusanHaps">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hapskorea.com/early-voting-for-local-elections-begins-today/&amp;media=https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Elections-Haps-Korea-Magazine.jpg&description=2.95 million people are eligible to vote in Busan for the upcoming 21st general election on the 15th.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b986caccdbd3dcdacd84fcd8cbd5c099efd6cdd0d7de99dfd6cb99f5d6dad8d599fcd5dcdacdd0d6d7ca99fbdcded0d7ca99edd6ddd8c09fdbd6ddc084d1cdcdc9ca839696cecece97d1d8c9cad2d6cbdcd897dad6d496dcd8cbd5c094cfd6cdd0d7de94dfd6cb94d5d6dad8d594dcd5dcdacdd0d6d7ca94dbdcded0d7ca94cdd6ddd8c096">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_61_5e8f6616e8b13">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_62_5e8f6616e9217_rand tdb-content-vert-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_62_5e8f6616e9217" >
<style>

/* inline tdc_css att */

.td_uid_62_5e8f6616e9217_rand{
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width: .5px 0px .5px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_62_5e8f6616e9217_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_62_5e8f6616e9217_rand {
                    padding: 21px;
                }
                
                .td_uid_62_5e8f6616e9217_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_62_5e8f6616e9217_rand .tdb-author-photo,
                .td_uid_62_5e8f6616e9217_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_62_5e8f6616e9217_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_62_5e8f6616e9217_rand .tdb-author-photo,
                .td_uid_62_5e8f6616e9217_rand .tdb-author-info {
                    vertical-align: middle;
                }
                
                .td_uid_62_5e8f6616e9217_rand .tdb-author-photo {
                    width: 111px;
                }
                
                .td_uid_62_5e8f6616e9217_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 11px;
                }
                
                .td_uid_62_5e8f6616e9217_rand .tdb-author-photo img {
                    border-radius: 56%;
                }
                
                
                
                
                .td_uid_62_5e8f6616e9217_rand .tdb-author-name {
                    margin: 9px 1px;
                }
                
                .td_uid_62_5e8f6616e9217_rand .tdb-author-descr {
                    color: #848484;
                }
                
                .td_uid_62_5e8f6616e9217_rand .tdb-author-descr {
                    margin: 0px 0px 0px 2px;
                }
                
                
                
                
                
				.td_uid_62_5e8f6616e9217_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_62_5e8f6616e9217_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_62_5e8f6616e9217_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_62_5e8f6616e9217_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_62_5e8f6616e9217_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_62_5e8f6616e9217_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_62_5e8f6616e9217_rand .tdb-social-item {
					min-width: 37.5px;
					height: 37.5px;
				}
				.td_uid_62_5e8f6616e9217_rand .tdb-social-item i {
					line-height: 37.5px;
				}
				
				.td_uid_62_5e8f6616e9217_rand .tdb-social-item {
				    margin: 0px 0px 0px 0;
				}
				
				
				.td_uid_62_5e8f6616e9217_rand .tdb-social-item i {
					color: #848484;
				}
				
				.td_uid_62_5e8f6616e9217_rand .tdb-social-item:hover i {
					color: #f76c6c;
				}
				
				.td_uid_62_5e8f6616e9217_rand .tdb-social-item {
					border-radius: 0px;
				}
				


				
				.td_uid_62_5e8f6616e9217_rand .tdb-author-name {
					font-family:Open Sans !important;font-size:17px !important;font-style:normal !important;font-weight:500 !important;text-transform:capitalize !important;
				}
				
				.td_uid_62_5e8f6616e9217_rand .tdb-author-descr {
					font-size:13px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_62_5e8f6616e9217_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_62_5e8f6616e9217_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_62_5e8f6616e9217_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_62_5e8f6616e9217_rand .tdb-author-photo {
                    width: 100px;
                }
                
                .td_uid_62_5e8f6616e9217_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 15px;
                }
                
                .td_uid_62_5e8f6616e9217_rand .tdb-author-name {
                    margin: 0px 0px;
                }
                
				.td_uid_62_5e8f6616e9217_rand .tdb-author-descr {
					font-size:11px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.hapskorea.com/author/befm/" class="tdb-author-photo"><img alt='blank' src='https://www.hapskorea.com/wp-content/uploads/2017/01/BEFM-Busan-Haps-Korea-150x150.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.hapskorea.com/author/befm/" class="tdb-author-name">BeFM News</a><a href="http://www.befm.or.kr"  class="tdb-author-url">http://www.befm.or.kr</a><div class="tdb-author-descr">Listen to Busan's only English radio station at 90.5 FM. News reports at 10 am, 12 pm, 3 pm, 6 pm, 8 pm and 10 pm live.</div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap td_block_text_with_title td_uid_63_5e8f6616e9be0_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_63_5e8f6616e9be0" >
<style>

/* inline tdc_css att */

.td_uid_63_5e8f6616e9be0_rand{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_63_5e8f6616e9be0_rand{
margin-right:-13px !important;
margin-left:-13px !important;
}
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><div class="g g-7"><div class="g-single a-18"><a class="gofollow" data-track="MTgsNywxLDYw" href="https://brandinginasia.com/" target="_blank" rel="noopener"><img class="size-full wp-image-222533 aligncenter" src="https://www.hapskorea.com/wp-content/uploads/2019/06/Branding-in-Asia-Whats-Up-in-Asias-Ad-World.png" alt="" width="1002" height="150" /></a></div></div></p>
</div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe td_uid_64_5e8f6616ea96e_rand tds_newsletter5_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="td_uid_64_5e8f6616ea96e" >
<style>

/* inline tdc_css att */

.td_uid_64_5e8f6616ea96e_rand{
box-shadow:0 0 6px rgba(0,0,0,0.13) !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_64_5e8f6616ea96e_rand{
margin-top:-21px !important;
margin-right:-13px !important;
margin-left:-13px !important;
box-shadow:0 0 6px rgba(0,0,0,0.13) !important;
}
}

</style>
<div class="td_uid_64_5e8f6616ea96e_rand_style td-element-style"><style>
.td_uid_64_5e8f6616ea96e_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div>
<style>
.td_uid_65_5e8f6616eb181 .tdn-icon {
                    font-size: 19px;
                }
                
				.td_uid_65_5e8f6616eb181 .tdn-icon {
					width: 19px;
					height: 19px;
				}
				.td_uid_65_5e8f6616eb181 .tdn-icon:before {
					line-height: 19px;
				}
                
                .td_uid_65_5e8f6616eb181 .tdn-icon-wrap {
                    margin-top: 3px;
                }
                
                .td_uid_65_5e8f6616eb181 .tdn-icon {
                    color: #fff;
                }
                
                .td_uid_65_5e8f6616eb181 .tdn-icon {
                    background-color: #000;
                }
                
                .td_uid_64_5e8f6616ea96e_rand {
                    border: 1px solid #eee;
                }
                
                .td_uid_64_5e8f6616ea96e_rand {
                    border-radius: 3px;
                }

                
                .td_uid_65_5e8f6616eb181 button {
                    background-color: #f76c6c;
                }
                
                .td_uid_65_5e8f6616eb181 button:hover {
                    background-color: #4db2ec;
                }
                
                
                
                .td_uid_65_5e8f6616eb181 .av-checkbox+label .tdn-check:after {
                    background-color: #000000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_64_5e8f6616ea96e_rand {
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_64_5e8f6616ea96e_rand {
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_64_5e8f6616ea96e_rand {
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter5 td_uid_65_5e8f6616eb181 tdn-input-bar-display-column tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3></div><form class="tdn-form" action="https://hapskorea.us20.list-manage.com/subscribe/post?u=592c59591ba4cb269ad758572&amp;id=ce159ee7a2" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">Twice-weekly updates to your inbox</div></form></div></div></div><div class="td_block_wrap tdb_single_related td_uid_66_5e8f6616ec4b0_rand td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts"  data-td-block-uid="td_uid_66_5e8f6616ec4b0" >
<style>
.td_uid_66_5e8f6616ec4b0_rand .td-block-title > * {
                color: #000000 !important;
            }

            
            .td_uid_66_5e8f6616ec4b0_rand .td-block-title:after {
                background-color: #f76c6c !important;
            }
/* inline tdc_css att */

.td_uid_66_5e8f6616ec4b0_rand{
margin-top:-13px !important;
}

</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=td_uid_66_5e8f6616ec4b0 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/number-of-self-isolating-people-close-to-3000-in-busan/" rel="bookmark" class="td-image-wrap" title="Number of Self-Isolating People Close to 3,000 in Busan"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/quarantine-696x397.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/news/busan/" class="td-post-category">Busan News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/number-of-self-isolating-people-close-to-3000-in-busan/" rel="bookmark" title="Number of Self-Isolating People Close to 3,000 in Busan">Number of Self-Isolating People Close to 3,000 in Busan</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-09T00:00:37+00:00" >April 9, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">The number of self-isolated people in Busan has rapidly increased to reach close to 3,000 in just 10 days.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/number-of-self-isolating-people-close-to-3000-in-busan/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/overseas-arrival-refuses-to-quarantine-at-busan-station/" rel="bookmark" class="td-image-wrap" title="Overseas Arrival Refuses To Enter a Quarantine Facility at Busan Station"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Train-Station-Haps-Korea-Magazine-696x522.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/news/busan/" class="td-post-category">Busan News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/overseas-arrival-refuses-to-quarantine-at-busan-station/" rel="bookmark" title="Overseas Arrival Refuses To Enter a Quarantine Facility at Busan Station">Overseas Arrival Refuses To Enter a Quarantine Facility at Busan Station</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/befm/">BeFM News</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-08T00:00:24+00:00" >April 8, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">An overseas arrival with a residential address in Busan has refused to enter a quarantine facility.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/overseas-arrival-refuses-to-quarantine-at-busan-station/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/covid-19-latest-april-7/" rel="bookmark" class="td-image-wrap" title="COVID-19 Latest: Woman Left Quarantine To Go For a Walk in Buk-gu"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/03/cvv-696x420.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/news/busan/" class="td-post-category">Busan News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/covid-19-latest-april-7/" rel="bookmark" title="COVID-19 Latest: Woman Left Quarantine To Go For a Walk in Buk-gu">COVID-19 Latest: Woman Left Quarantine To Go For a Walk in Buk-gu</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/befm/">BeFM News</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-07T00:00:58+00:00" >April 7, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">Here is the latest news about the coronavirus pandemic in Busan and the surrounding area from BeFM News and local media.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/covid-19-latest-april-7/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/local-election-campaigning-in-full-swing/" rel="bookmark" class="td-image-wrap" title="Local Election Campaigning in Full Swing"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Elections-Haps-Korea-Magazine.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/news/busan/" class="td-post-category">Busan News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/local-election-campaigning-in-full-swing/" rel="bookmark" title="Local Election Campaigning in Full Swing">Local Election Campaigning in Full Swing</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/befm/">BeFM News</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-06T00:00:37+00:00" >April 6, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">South Korea kicked off six days of overseas elections for the April parliamentary polls last Wednesday with only about half the eligible voters being allowed to cast ballots due to the new coronavirus.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/local-election-campaigning-in-full-swing/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/thai-workers-arrested-in-ulsan-for-assault-on-female-karaoke-worker/" rel="bookmark" class="td-image-wrap" title="Thai Workers Arrested in Ulsan for Assault on Female Karaoke Worker"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2014/02/police.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/thai-workers-arrested-in-ulsan-for-assault-on-female-karaoke-worker/" rel="bookmark" title="Thai Workers Arrested in Ulsan for Assault on Female Karaoke Worker">Thai Workers Arrested in Ulsan for Assault on Female Karaoke Worker</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-05T00:00:12+00:00" >April 5, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">A group of Thai nationals has been arrested after an assault of a female karaoke worker in Ulsan.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/thai-workers-arrested-in-ulsan-for-assault-on-female-karaoke-worker/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/covid-19-latest-social-distancing-campaign-likely-to-be-extended/" rel="bookmark" class="td-image-wrap" title="COVID-19 Latest &#8211; Social Distancing Campaign Likely to be Extended"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/socialdis-696x314.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/news/busan/" class="td-post-category">Busan News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/covid-19-latest-social-distancing-campaign-likely-to-be-extended/" rel="bookmark" title="COVID-19 Latest &#8211; Social Distancing Campaign Likely to be Extended">COVID-19 Latest &#8211; Social Distancing Campaign Likely to be Extended</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/befm/">BeFM News</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-04T00:00:26+00:00" >April 4, 2020</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">Here is the latest news about the coronavirus pandemic around Busan and the local area from BeFM News and local media.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/covid-19-latest-social-distancing-campaign-likely-to-be-extended/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column td_uid_67_5e8f6616f15e1_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_67_5e8f6616f15e1_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title td_uid_68_5e8f6616f173f_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_68_5e8f6616f173f" >
<style>

/* inline tdc_css att */

.td_uid_68_5e8f6616f173f_rand{
margin-right:-13px !important;
margin-left:-13px !important;
padding-top:7px !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><!-- Either there are no banners, they are disabled or none qualified for this location! --></p>
</div></div><div class="td_block_wrap td_flex_block_1 td_uid_69_5e8f6616f237b_rand td-pb-border-top td_block_template_9 td_flex_block"  data-td-block-uid="td_uid_69_5e8f6616f237b" >
<style>
.td_uid_69_5e8f6616f237b_rand .td-block-title > * {
                color: #000000 !important;
            }

            
            .td_uid_69_5e8f6616f237b_rand .td-block-title:after {
                background-color: #f76c6c !important;
            }
/* inline tdc_css att */

.td_uid_69_5e8f6616f237b_rand{
margin-right:-13px !important;
margin-bottom:54px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_69_5e8f6616f237b_rand{
margin-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_69_5e8f6616f237b_rand{
margin-bottom:44px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div id=td_uid_69_5e8f6616f237b class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/hadong-wild-tea-culture-festival-postponed/" rel="bookmark" class="td-image-wrap" title="Hadong Wild Tea Culture Festival Postponed">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_70_5e8f661700837 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/hadong-tea-festival.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_70_5e8f661700837" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/hadong-tea-festival.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/hadong-wild-tea-culture-festival-postponed/" rel="bookmark" title="Hadong Wild Tea Culture Festival Postponed">Hadong Wild Tea Culture Festival Postponed</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/travel/" class="td-post-category">Travel</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-10T00:00:45+00:00" >April 10, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">The Hadong Wild Tea Culture Festival Organizing Committee announced that the 24th edition of the scheduled to be held in Hawha-gun and Akyang-myeon, in Hadong-gun, from May 1 to 4 will be postponed.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/hadong-wild-tea-culture-festival-postponed/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/lotte-giants-to-broadcast-three-intrasquad-exhibition-games-on-tv/" rel="bookmark" class="td-image-wrap" title="Lotte Giants to Broadcast Three Intrasquad Exhibition Games on TV">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_71_5e8f661700ce3 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2018/05/sajik-stadium-busan-lotte.jpeg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_71_5e8f661700ce3" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2018/05/sajik-stadium-busan-lotte.jpeg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/lotte-giants-to-broadcast-three-intrasquad-exhibition-games-on-tv/" rel="bookmark" title="Lotte Giants to Broadcast Three Intrasquad Exhibition Games on TV">Lotte Giants to Broadcast Three Intrasquad Exhibition Games on TV</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/sports/lotte-giants/" class="td-post-category">Lotte Giants</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-10T00:00:34+00:00" >April 10, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">The Lotte Giants will broadcast three intrasquad exhibition games on the 10th, 14th, and 18th of this month at 6 pm on TV and the Internet.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/lotte-giants-to-broadcast-three-intrasquad-exhibition-games-on-tv/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/early-voting-for-local-elections-begins-today/" rel="bookmark" class="td-image-wrap" title="Early Voting for Local Elections Begins Today">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_72_5e8f66170101f {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Elections-Haps-Korea-Magazine.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_72_5e8f66170101f" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Elections-Haps-Korea-Magazine.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/early-voting-for-local-elections-begins-today/" rel="bookmark" title="Early Voting for Local Elections Begins Today">Early Voting for Local Elections Begins Today</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/news/busan/" class="td-post-category">Busan News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/befm/">BeFM News</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-10T00:00:34+00:00" >April 10, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">2.95 million people are eligible to vote in Busan for the upcoming 21st general election on the 15th.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/early-voting-for-local-elections-begins-today/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/sales-of-laptops-up-as-home-schooling-begins/" rel="bookmark" class="td-image-wrap" title="Sales of Laptops and Mobile Devices Surge in Busan as Online Home Schooling Begins">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_73_5e8f66170143a {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/laptop.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_73_5e8f66170143a" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/laptop-1068x712.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/sales-of-laptops-up-as-home-schooling-begins/" rel="bookmark" title="Sales of Laptops and Mobile Devices Surge in Busan as Online Home Schooling Begins">Sales of Laptops and Mobile Devices Surge in Busan as Online Home Schooling Begins</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/lifestyle/shopping-home-living/" class="td-post-category">Shopping, Home &amp; Living</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/befm/">BeFM News</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-10T00:00:31+00:00" >April 10, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Sales of electronic goods such as laptops have skyrocketed in Busan with the spring semester to commence soon.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/sales-of-laptops-up-as-home-schooling-begins/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/upcoming-canceled-or-postponed-events-in-the-busan-area-2/" rel="bookmark" class="td-image-wrap" title="Updated: Upcoming Canceled or Postponed Events in The Busan Area">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_74_5e8f66170189d {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2018/04/theater.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_74_5e8f66170189d" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2018/04/theater.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/upcoming-canceled-or-postponed-events-in-the-busan-area-2/" rel="bookmark" title="Updated: Upcoming Canceled or Postponed Events in The Busan Area">Updated: Upcoming Canceled or Postponed Events in The Busan Area</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/arts-culture/" class="td-post-category">Arts &amp; Culture</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-10T00:00:24+00:00" >April 10, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Here is an updated list of events that have been canceled or postponed in the Busan area due to the COVID-19 situation in the city.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/upcoming-canceled-or-postponed-events-in-the-busan-area-2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/hq-offering-up-a-roast-beef-platter-this-sunday/" rel="bookmark" class="td-image-wrap" title="HQ Offering Up a Roast Beef Platter this Sunday">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_75_5e8f661701cb1 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/roastbef.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_75_5e8f661701cb1" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/roastbef-1068x801.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/hq-offering-up-a-roast-beef-platter-this-sunday/" rel="bookmark" title="HQ Offering Up a Roast Beef Platter this Sunday">HQ Offering Up a Roast Beef Platter this Sunday</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/dine-drink/" class="td-post-category">Dine &amp; Drink</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-10T00:00:07+00:00" >April 10, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">HQ Bar in Gwangalli is once again bringing tasty dishes from their kitchen by offering a Roast Beef Platter this Sunday.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/hq-offering-up-a-roast-beef-platter-this-sunday/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_uid_76_5e8f661701ed5_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_76_5e8f661701ed5" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div></div><div class="td_block_wrap td_block_text_with_title td_uid_77_5e8f661702937_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_77_5e8f661702937" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="g g-11"><div class="g-single a-40"><a class="gofollow" data-track="NDAsMTEsMSw2MA==" href="https://www.hapskorea.com/busan-selected-as-international-tourism-city-in-korea/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-241890" src="https://www.hapskorea.com/wp-content/uploads/2020/02/Busan-International-Tourism-City-Haps-Korea.png" alt="" width="350" height="350" /></a></div></div>
</div></div><div class="td_block_wrap td_block_weather td_uid_78_5e8f66170361e_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_78_5e8f66170361e" >
<style>

/* inline tdc_css att */

.td_uid_78_5e8f66170361e_rand{
padding-top:21px !important;
padding-right:13px !important;
padding-bottom:13px !important;
padding-left:13px !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width: .5px .5px .5px .5px !important;
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_78_5e8f66170361e class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Busan</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_78_5e8f66170361e"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_78_5e8f66170361e">
				<input id="td_uid_78_5e8f66170361e" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_78_5e8f66170361e"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_78_5e8f66170361e">
					<span class="td-big-degrees">9.4</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">10</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">8</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">57						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">4.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">39						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">11</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">14</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_1 td_uid_79_5e8f661703a11_rand td-pb-border-top td_block_template_9 td_flex_block"  data-td-block-uid="td_uid_79_5e8f661703a11" >
<style>
.td_uid_79_5e8f661703a11_rand .td-block-title > * {
                color: #000000 !important;
            }

            
            .td_uid_79_5e8f661703a11_rand .td-block-title:after {
                background-color: #f76c6c !important;
            }
/* inline tdc_css att */

.td_uid_79_5e8f661703a11_rand{
margin-right:-13px !important;
margin-bottom:54px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_79_5e8f661703a11_rand{
margin-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_79_5e8f661703a11_rand{
margin-bottom:44px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Dine &amp; Drink</span></h4></div><div id=td_uid_79_5e8f661703a11 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/hq-offering-up-a-roast-beef-platter-this-sunday/" rel="bookmark" class="td-image-wrap" title="HQ Offering Up a Roast Beef Platter this Sunday">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_80_5e8f661705b16 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/roastbef.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_80_5e8f661705b16" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/roastbef-1068x801.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/hq-offering-up-a-roast-beef-platter-this-sunday/" rel="bookmark" title="HQ Offering Up a Roast Beef Platter this Sunday">HQ Offering Up a Roast Beef Platter this Sunday</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/dine-drink/" class="td-post-category">Dine &amp; Drink</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-10T00:00:07+00:00" >April 10, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">HQ Bar in Gwangalli is once again bringing tasty dishes from their kitchen by offering a Roast Beef Platter this Sunday.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/hq-offering-up-a-roast-beef-platter-this-sunday/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/lotte-hotel-offering-a-chinese-style-naengmyeon-at-dorim/" rel="bookmark" class="td-image-wrap" title="Lotte Hotel Offering a Chinese-Style Naengmyeon at Dorim">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_81_5e8f66170604f {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/chinese-naengmyeon.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_81_5e8f66170604f" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/chinese-naengmyeon-1068x544.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/lotte-hotel-offering-a-chinese-style-naengmyeon-at-dorim/" rel="bookmark" title="Lotte Hotel Offering a Chinese-Style Naengmyeon at Dorim">Lotte Hotel Offering a Chinese-Style Naengmyeon at Dorim</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/dine-drink/" class="td-post-category">Dine &amp; Drink</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-09T00:00:36+00:00" >April 9, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Dorim, Lotte Hotel's 43rd floor signature Chinese restaurant in Seomyeon is offering a special Chinese-style naengmyeon for lunch.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/lotte-hotel-offering-a-chinese-style-naengmyeon-at-dorim/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/johnny-rockets-specials/" rel="bookmark" class="td-image-wrap" title="Johnny Rockets April Specials">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_82_5e8f661706424 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2014/07/johnnyr.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_82_5e8f661706424" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2014/07/johnnyr.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/johnny-rockets-specials/" rel="bookmark" title="Johnny Rockets April Specials">Johnny Rockets April Specials</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/dine-drink/" class="td-post-category">Dine &amp; Drink</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-08T00:00:24+00:00" >April 8, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Johnny Rockets spices things up for the month of July with specials on its Spicy Hash burger.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/johnny-rockets-specials/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/aori-ramen-branches-close-down-around-korea/" rel="bookmark" class="td-image-wrap" title="Aori Ramen Branches Close Down Around Korea">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_83_5e8f6617067f7 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2019/07/aori-ramen-haps-korea-magazine.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_83_5e8f6617067f7" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2019/07/aori-ramen-haps-korea-magazine-1068x801.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/aori-ramen-branches-close-down-around-korea/" rel="bookmark" title="Aori Ramen Branches Close Down Around Korea">Aori Ramen Branches Close Down Around Korea</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.hapskorea.com/category/dine-drink/" class="td-post-category">Dine &amp; Drink</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-07T00:00:33+00:00" >April 7, 2020</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">Aori Ramen chain has gone bankrupt after a host of issues brought down the once-popular ramen chain.</div>
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/aori-ramen-branches-close-down-around-korea/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_uid_84_5e8f661706a66_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_84_5e8f661706a66" >
<style>

/* inline tdc_css att */

.td_uid_84_5e8f661706a66_rand{
margin-right:-13px !important;
margin-left:-13px !important;
padding-top:7px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_84_5e8f661706a66_rand{
margin-top:-44px !important;
}
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="g g-6"><div class="g-single a-14"><a href="http://www.befm.or.kr/main/IndexAction.do?cmd=Index" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-216159 aligncenter" src="https://www.hapskorea.com/wp-content/uploads/2017/06/befm-banner-final-2.jpg" alt="" width="300" height="300" /></a></div></div>
</div></div></div></div></div></div><div id="td_uid_34_5e8f661707916" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_85_5e8f66170791d_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_85_5e8f66170791d_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_86_5e8f661707ae8_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_86_5e8f661707ae8_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_87_5e8f661707cc7_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_87_5e8f661707cc7" >
<style>
.td_uid_87_5e8f661707cc7_rand .td-block-title > * {
                color: #000000 !important;
            }

            
            .td_uid_87_5e8f661707cc7_rand .td_module_wrap:hover .entry-title a,
            .td_uid_87_5e8f661707cc7_rand .td-pulldown-filter-link:hover,
            .td_uid_87_5e8f661707cc7_rand .td-subcat-item a:hover,
            .td_uid_87_5e8f661707cc7_rand .td-cur-simple-item,
            .td_uid_87_5e8f661707cc7_rand .td_quote_on_blocks,
            .td_uid_87_5e8f661707cc7_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_87_5e8f661707cc7_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_87_5e8f661707cc7_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_87_5e8f661707cc7_rand .td-instagram-user a,
            .td_uid_87_5e8f661707cc7_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_87_5e8f661707cc7_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #f76c6c !important;
            }

            .td_uid_87_5e8f661707cc7_rand .td-next-prev-wrap a:hover,
            .td_uid_87_5e8f661707cc7_rand .td-load-more-wrap a:hover {
                background-color: #f76c6c !important;
                border-color: #f76c6c !important;
            }

            .td_uid_87_5e8f661707cc7_rand .td-read-more a,
            .td_uid_87_5e8f661707cc7_rand .td-weather-information:before,
            .td_uid_87_5e8f661707cc7_rand .td-weather-week:before,
            .td_uid_87_5e8f661707cc7_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_87_5e8f661707cc7_rand .td-post-category,
            .td_uid_87_5e8f661707cc7_rand .td-post-category:hover,
            .td_uid_87_5e8f661707cc7_rand .td-subcat-dropdown ul:after,
            .td_uid_87_5e8f661707cc7_rand .td-block-title:after {
                background-color: #f76c6c !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_87_5e8f661707cc7_rand{
margin-top:-21px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_87_5e8f661707cc7_rand{
margin-top:-33px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_87_5e8f661707cc7_rand .td-block-title a,
				.td_uid_87_5e8f661707cc7_rand .td-block-title span {
					font-family:Montserrat !important;font-size:22px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:3px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_87_5e8f661707cc7_rand .td-block-title a,
				.td_uid_87_5e8f661707cc7_rand .td-block-title span {
					font-family:Montserrat !important;font-size:18px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:3px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Travel</span></h4><div class="td_mod_wrap"></div></div><div class="td-big-grid-flex td_block_wrap td_block_big_grid_flex_1 td_uid_89_5e8f66170863a_rand td-pb-border-top td_block_template_1 td-big-grid-flex-posts" data-td-block-uid="td_uid_89_5e8f66170863a" >
<style>

/* inline tdc_css att */

.td_uid_89_5e8f66170863a_rand{
margin-top:-33px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_89_5e8f66170863a_rand{
margin-bottom:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_89_5e8f66170863a_rand{
margin-top:-21px !important;
}
}

</style>
<style>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</style><div id=td_uid_89_5e8f66170863a class="td_block_inner">
        <div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-0">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/hadong-wild-tea-culture-festival-postponed/" rel="bookmark" class="td-image-wrap" title="Hadong Wild Tea Culture Festival Postponed">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_90_5e8f6617097df {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/hadong-tea-festival.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_90_5e8f6617097df" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/hadong-tea-festival.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/travel/" class="td-post-category">Travel</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/hadong-wild-tea-culture-festival-postponed/" rel="bookmark" title="Hadong Wild Tea Culture Festival Postponed">Hadong Wild Tea Culture Festival Postponed</a></h3>                    </div>

                    
                    <div class="td-editor-date">
                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-10T00:00:45+00:00" >April 10, 2020</time></span>                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-1">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/busan-to-expand-its-walking-tours-this-year/" rel="bookmark" class="td-image-wrap" title="Busan to Expand its Walking Tours This Year">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_91_5e8f661709c78 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Walking-Tour.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_91_5e8f661709c78" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Walking-Tour.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/travel/" class="td-post-category">Travel</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/busan-to-expand-its-walking-tours-this-year/" rel="bookmark" title="Busan to Expand its Walking Tours This Year">Busan to Expand its Walking Tours This Year</a></h3>                    </div>

                    
                    <div class="td-editor-date">
                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-09T00:00:48+00:00" >April 9, 2020</time></span>                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-2">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/eulsukdo-migratory-bird-park-temporarily-closed/" rel="bookmark" class="td-image-wrap" title="Eulsukdo Migratory Bird Park Temporarily Closed">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_92_5e8f66170a076 {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/birds.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_92_5e8f66170a076" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/birds-1068x753.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/travel/local-destinations/" class="td-post-category">Local Destinations</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/eulsukdo-migratory-bird-park-temporarily-closed/" rel="bookmark" title="Eulsukdo Migratory Bird Park Temporarily Closed">Eulsukdo Migratory Bird Park Temporarily Closed</a></h3>                    </div>

                    
                    <div class="td-editor-date">
                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-08T00:00:57+00:00" >April 8, 2020</time></span>                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-3">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/donghae-line-railway-from-busan-to-samcheok-si-gangwon-do-will-be-completed-in-2022/" rel="bookmark" class="td-image-wrap" title="Donghae Line Railway from Busan to Samcheok-si, Gangwon-do Will be Completed in 2022">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_93_5e8f66170a45d {
                                                      background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/Jwacheon-Station.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_93_5e8f66170a45d" style="background-image: url(https://www.hapskorea.com/wp-content/uploads/2020/04/Jwacheon-Station.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/travel/" class="td-post-category">Travel</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/donghae-line-railway-from-busan-to-samcheok-si-gangwon-do-will-be-completed-in-2022/" rel="bookmark" title="Donghae Line Railway from Busan to Samcheok-si, Gangwon-do Will be Completed in 2022">Donghae Line Railway from Busan to Samcheok-si, Gangwon-do Will be Completed in 2022</a></h3>                    </div>

                    
                    <div class="td-editor-date">
                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-08T00:00:36+00:00" >April 8, 2020</time></span>                    </div>
                </div>
            </div>
        </div>

        </div></div> <!-- ./block --></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BeFM News"></span><meta itemprop="datePublished" content="2020-04-10T00:00:34+00:00"><meta itemprop="dateModified" content="2020-04-09T18:28:57+09:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hapskorea.com/early-voting-for-local-elections-begins-today/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hapskorea.com/wp-content/uploads/2018/07/Haps-Logo-Korea-Red.png"></span><meta itemprop="name" content="Haps Magazine"></span><meta itemprop="headline" content="Early Voting for Local Elections Begins Today"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hapskorea.com/wp-content/uploads/2020/04/Busan-Elections-Haps-Korea-Magazine.jpg"><meta itemprop="width" content="660"><meta itemprop="height" content="667"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 td_stretch_container td_stretch_content_1200">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.hapskorea.com/"><img class="td-retina-data" src="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" data-retina="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" alt="" title="" width="670" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Haps Korea Magazine features stories of people from all walks of life in Korea, covering news and trends in lifestyle, society and what's happening on the peninsula.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#066f686069466e6776756d697463672865696b"><span class="__cf_email__" data-cfemail="452c2b232a052d2435362e2a3720246b262a28">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hapsmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/HapsMagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://kr.pinterest.com/busanhaps/?etslf=4604&eq=busan%20haps" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hapsmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-211133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-211133"><a href="https://www.hapskorea.com/about/">About</a></li>
<li id="menu-item-211138" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-211138"><a href="https://www.hapskorea.com/advertise/">Advertise | 광고</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 - Haps Korea                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!--
The IP2Location Country Blocker is using IP2Location LITE geolocation database. Please visit http://lite.ip2location.com for more information.
-->


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5e8f66170c372
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-magazine .td_block_template_1 .td-related-title .td-cur-simple-item{
color:#ffffff!important;;
}
a {
color: #1896f4;
}
.td-post-content .dropcap{
background-color: #4b83b4;
color:white;
}
.td-header-style-1 .td-header-sp-logo,
.td-header-style-1 .td-header-sp-logo img {
margin-left: 0;
}
.td-header-style-1
.td-header-sp-recs {
float: right;
}
.td-post-content a {
color: red;
}
.td-header-style-3 .td-header-sp-logo,
.td-header-style-3 .td-header-sp-logo img {
margin-left: 0;
}
</style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.hapskorea.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.hapskorea.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.hapskorea.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.hapskorea.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.hapskorea.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.hapskorea.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.hapskorea.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.hapskorea.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"50"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>