<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Paradise Hotel Launches &quot;Florida Grapefruit Blossom&quot; Promotion</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.hapskorea.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.16 -->
	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Paradise Hotel in Haeundae is holding a &quot;Florida Grapefruit Blossom&quot; promotion until the end of March." />
	<link rel="canonical" href="https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Paradise Hotel Launches &quot;Florida Grapefruit Blossom&quot; Promotion" />
	<meta property="og:description" content="The Paradise Hotel in Haeundae is holding a &quot;Florida Grapefruit Blossom&quot; promotion until the end of March." />
	<meta property="og:url" content="https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/" />
	<meta property="og:site_name" content="Haps Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/hapsmagazine" />
	<meta property="article:author" content="https://www.facebook.com/busanhaps/" />
	<meta property="article:published_time" content="2021-03-10T15:00:33+00:00" />
	<meta property="article:modified_time" content="2021-03-10T09:17:09+00:00" />
	<meta property="og:image" content="https://www.hapskorea.com/wp-content/uploads/2021/03/fgb.jpg" />
	<meta property="og:image:width" content="832" />
	<meta property="og:image:height" content="624" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/busanhaps" />
	<meta name="twitter:site" content="@hapsmagazine" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Haps Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hapskorea.com/#organization","name":"Haps Korea Magazine","url":"https://www.hapskorea.com/","sameAs":["https://www.facebook.com/hapsmagazine","https://www.instagram.com/hapsmagazine/","https://twitter.com/hapsmagazine"],"logo":{"@type":"ImageObject","@id":"https://www.hapskorea.com/#logo","inLanguage":"en-US","url":"https://www.hapskorea.com/wp-content/uploads/2015/11/hapslogo.png","width":329,"height":115,"caption":"Haps Korea Magazine"},"image":{"@id":"https://www.hapskorea.com/#logo"}},{"@type":"WebSite","@id":"https://www.hapskorea.com/#website","url":"https://www.hapskorea.com/","name":"Haps Magazine","description":"The Magazine For What&#039;s Happening in Korea","publisher":{"@id":"https://www.hapskorea.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.hapskorea.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/#primaryimage","inLanguage":"en-US","url":"https://www.hapskorea.com/wp-content/uploads/2021/03/fgb.jpg","width":832,"height":624,"caption":"Image: Paradise Hotel"},{"@type":"WebPage","@id":"https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/#webpage","url":"https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/","name":"Paradise Hotel Launches \"Florida Grapefruit Blossom\" Promotion","isPartOf":{"@id":"https://www.hapskorea.com/#website"},"primaryImageOfPage":{"@id":"https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/#primaryimage"},"datePublished":"2021-03-10T15:00:33+00:00","dateModified":"2021-03-10T09:17:09+00:00","description":"The Paradise Hotel in Haeundae is holding a \"Florida Grapefruit Blossom\" promotion until the end of March.","breadcrumb":{"@id":"https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/"]}]},{"@type":"BreadcrumbList","@id":"https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.hapskorea.com/","url":"https://www.hapskorea.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.hapskorea.com/forums/","url":"https://www.hapskorea.com/forums/","name":"Forums"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/","url":"https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/","name":"Paradise Hotel Launches &#8220;Florida Grapefruit Blossom&#8221; Promotion"}}]},{"@type":"Article","@id":"https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/#article","isPartOf":{"@id":"https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/#webpage"},"author":{"@id":"https://www.hapskorea.com/#/schema/person/8302a4cb381a9fe093cdcfa18e6ed3cd"},"headline":"Paradise Hotel Launches &#8220;Florida Grapefruit Blossom&#8221; Promotion","datePublished":"2021-03-10T15:00:33+00:00","dateModified":"2021-03-10T09:17:09+00:00","mainEntityOfPage":{"@id":"https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/#webpage"},"publisher":{"@id":"https://www.hapskorea.com/#organization"},"image":{"@id":"https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/#primaryimage"},"keywords":"dining","articleSection":"Dine &amp; Drink","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.hapskorea.com/#/schema/person/8302a4cb381a9fe093cdcfa18e6ed3cd","name":"Haps Staff","image":{"@type":"ImageObject","@id":"https://www.hapskorea.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/98a964ff6063246d8f2ab69202e68faf?s=96&d=blank&r=g","caption":"Haps Staff"},"description":"Is there something you'd like to see featured in Haps? Drop us a line: info@hapskorea.com","sameAs":["https://www.facebook.com/busanhaps/","https://www.instagram.com/HapsMagazine/","https://twitter.com/https://twitter.com/busanhaps"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Haps Magazine &raquo; Feed" href="https://www.hapskorea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Haps Magazine &raquo; Comments Feed" href="https://www.hapskorea.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hapskorea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hapskorea.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.hapskorea.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.hapskorea.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CLato%3A400%7CMontserrat%3A400%7CPlayfair+Display%3A400%7CSource+Sans+Pro%3A400%7CRaleway%3A400%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A100%2C400%2C600%2C900%7COpen+Sans%3A300%2C400%2C100%7CRoboto%3A900%7CPlayfair+Display%3A400%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.hapskorea.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.hapskorea.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.hapskorea.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.hapskorea.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.hapskorea.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.hapskorea.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hapskorea.com/wp-json/wp/v2/posts/249881" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hapskorea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hapskorea.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.hapskorea.com/?p=249881' />
<link rel="alternate" type="application/json+oembed" href="https://www.hapskorea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hapskorea.com%2Fparadise-hotel-launches-florida-grapefruit-blossom-promotion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hapskorea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hapskorea.com%2Fparadise-hotel-launches-florida-grapefruit-blossom-promotion%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { min-width:0px; max-width:250px; }
	.b-4 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"71d4a13688","wpRestUrl":"https:\/\/www.hapskorea.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":5,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.hapskorea.com\/wp-admin\/","wpRestNonce":"71d4a13688","wpRestUrl":"https:\/\/www.hapskorea.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54113840-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://www.hapskorea.com/wp-content/uploads/2015/08/Haps-Favicon.jpg" sizes="32x32" />
<link rel="icon" href="https://www.hapskorea.com/wp-content/uploads/2015/08/Haps-Favicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hapskorea.com/wp-content/uploads/2015/08/Haps-Favicon.jpg" />
<meta name="msapplication-TileImage" content="https://www.hapskorea.com/wp-content/uploads/2015/08/Haps-Favicon.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e0e0e0;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e0e0e0;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e0e0e0;
                }
                .tdm-btn-style1 {
					background-color: #e0e0e0;
				}
				.tdm-btn-style2:before {
				    border-color: #e0e0e0;
				}
				.tdm-btn-style2 {
				    color: #e0e0e0;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e0e0e0;
                    -moz-box-shadow: 0 2px 16px #e0e0e0;
                    box-shadow: 0 2px 16px #e0e0e0;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e0e0e0;
                    -moz-box-shadow: 0 4px 26px #e0e0e0;
                    box-shadow: 0 4px 26px #e0e0e0;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-249881 single-format-standard td-standard-pack paradise-hotel-launches-florida-grapefruit-blossom-promotion global-block-template-1 td-magazine tdb_template_235762 white-menu tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hapsmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/HapsMagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://kr.pinterest.com/busanhaps/?etslf=4604&eq=busan%20haps" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hapsmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-haps-main-menu-test-container"><ul id="menu-haps-main-menu-test" class="td-mobile-main-menu"><li id="menu-item-834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-834"><a href="https://www.hapskorea.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835"><a href="https://www.hapskorea.com/category/news/busan/">Busan News</a></li>
	<li id="menu-item-837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-837"><a href="https://www.hapskorea.com/category/news/national/">National News</a></li>
	<li id="menu-item-244521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244521"><a href="https://www.hapskorea.com/mediaoutreach/">Asia News – Media OutReach</a></li>
	<li id="menu-item-248128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248128"><a href="https://www.hapskorea.com/businesswire/">Business Wire</a></li>
</ul>
</li>
<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-823"><a href="https://www.hapskorea.com/category/lifestyle/entertainment/">To do<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="https://www.hapskorea.com/category/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-127795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127795"><a href="https://www.hapskorea.com/category/dine-drink/">Dine &amp; Drink</a></li>
	<li id="menu-item-249593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249593"><a href="https://www.hapskorea.com/category/event/">Events</a></li>
	<li id="menu-item-236423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236423"><a href="https://www.hapskorea.com/food-delivery/">Food Delivery</a></li>
	<li id="menu-item-236424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236424"><a href="https://www.hapskorea.com/category/travel/local-destinations/">Local Destinations</a></li>
</ul>
</li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-827"><a href="https://www.hapskorea.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="https://www.hapskorea.com/category/lifestyle/health-fitness-beauty/">Health, Fitness &amp; Beauty</a></li>
	<li id="menu-item-245424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245424"><a href="https://www.hapskorea.com/category/lifestyle/live-like-a-local/">Live Like a Local</a></li>
	<li id="menu-item-116075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116075"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/">Outdoors</a></li>
	<li id="menu-item-831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="https://www.hapskorea.com/category/lifestyle/shopping-home-living/">Shopping, Home &amp; Living</a></li>
	<li id="menu-item-123328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123328"><a href="https://www.hapskorea.com/category/sports/">Sports</a></li>
	<li id="menu-item-214432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214432"><a href="https://www.hapskorea.com/category/lifestyle/10-second-korean/">10 Second Korean</a></li>
</ul>
</li>
<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-840"><a href="https://www.hapskorea.com/category/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-249652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249652"><a href="https://www.hapskorea.com/category/travel/national-destinations/">Domestic Destinations</a></li>
	<li id="menu-item-249653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249653"><a href="https://www.hapskorea.com/category/travel/international-destinations/">International Destinations</a></li>
	<li id="menu-item-249651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249651"><a href="https://www.hapskorea.com/category/travel/local-destinations/">Local Destinations</a></li>
</ul>
</li>
<li id="menu-item-122100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122100"><a>Guides<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-211146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211146"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/beaches/">Beaches</a></li>
	<li id="menu-item-118428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118428"><a href="https://www.hapskorea.com/museums/">Busan Museums</a></li>
	<li id="menu-item-249728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249728"><a href="https://www.hapskorea.com/busan-subway-map/">Busan Subway Map</a></li>
	<li id="menu-item-118153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118153"><a href="https://www.hapskorea.com/touristattractions/">Tourist Attractions</a></li>
	<li id="menu-item-118429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118429"><a href="https://www.hapskorea.com/transportation/">Transportation — Getting Around Town</a></li>
</ul>
</li>
<li id="menu-item-242106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-242106"><a>Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-233441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233441"><a href="https://www.hapskorea.com/busan-ipark-soccer/">Busan IPark Soccer</a></li>
	<li id="menu-item-233440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233440"><a href="https://www.hapskorea.com/kt-sonic-boom/">KT Sonic Boom Basketball</a></li>
	<li id="menu-item-233439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233439"><a href="https://www.hapskorea.com/lotte-giants-baseball/">Lotte Giants Baseball</a></li>
</ul>
</li>
<li id="menu-item-212103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212103"><a href="https://www.hapskorea.com/category/korean/">한글<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-212104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212104"><a href="https://www.hapskorea.com/category/korean/kfood/">맛집</a></li>
	<li id="menu-item-212105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212105"><a href="https://www.hapskorea.com/category/korean/kculuture/">문화</a></li>
	<li id="menu-item-214429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214429"><a href="https://www.hapskorea.com/category/korean/learning/">학습</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.hapskorea.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_bee" class="tdc-zone"><div class="tdc_zone tdi_2_b9e  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_b9e{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_b9e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_b9e:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_b9e{
position:relative;
}
}

</style>
<div class="tdi_1_bee_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_bee_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_e0b" class="tdc-row"><div class="vc_row tdi_4_b97  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_b97,
                .tdi_4_b97 .tdc-columns{
                    min-height: 0;
                }.tdi_4_b97,
				.tdi_4_b97 .tdc-columns{
				    display: block;
				}.tdi_4_b97 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_b97 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_b97 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_b97{
padding-top:7px !important;
padding-bottom:9px !important;
position:relative;
}
}

</style>
<div class="tdi_3_e0b_rand_style td-element-style" ><style> 
/* phone */
@media (max-width: 767px)
{

.tdi_3_e0b_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #000000 !important;
}
}
</style></div><div class="vc_column tdi_6_e0e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_e0e{
                    vertical-align: baseline;
                }.tdi_6_e0e > .wpb_wrapper,
				.tdi_6_e0e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_e0e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_e0e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_e0e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_e0e{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_dd4 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_dd4" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_dd4{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_dd4{
                    display: inline-block;
                }.tdi_7_dd4 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_dd4 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_dd4 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_b44  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_b44{
                    vertical-align: baseline;
                }.tdi_9_b44 > .wpb_wrapper,
				.tdi_9_b44 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_b44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_b44 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_b44{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_b44{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_940 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_940" >
<style>
/* custom css */
.tdi_10_940 .tdb-logo-a,
                .tdi_10_940 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_940 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_940 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_940 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_10_940 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_940 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_940 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_940 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_940 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_940 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_940 .tdb-logo-img{
                    max-width: 121px;
                }.tdi_10_940 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_940 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://hapskorea.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" src="https://www.hapskorea.com/wp-content/uploads/2017/11/Haps-Korea-White-Logo.png" alt=""  title="" width="670" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_4d9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_4d9{
                    vertical-align: baseline;
                }.tdi_12_4d9 > .wpb_wrapper,
				.tdi_12_4d9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_4d9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_4d9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_4d9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_4d9{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_96b td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_96b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_96b{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_96b{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_96b .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_96b .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_9d6" class="tdc-zone"><div class="tdc_zone tdi_15_060  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_060{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_d00" class="tdc-row"><div class="vc_row tdi_17_d0d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_d0d,
                .tdi_17_d0d .tdc-columns{
                    min-height: 0;
                }.tdi_17_d0d,
				.tdi_17_d0d .tdc-columns{
				    display: block;
				}.tdi_17_d0d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_dbe  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_dbe{
                    vertical-align: baseline;
                }.tdi_19_dbe > .wpb_wrapper,
				.tdi_19_dbe > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_dbe > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_dbe > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20_0e3" class="tdc-zone"><div class="tdc_zone tdi_21_b45  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_b45{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21_b45{
position:relative;
}

</style>
<div class="tdi_20_0e3_rand_style td-element-style" ><style>
.tdi_20_0e3_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22_5d9" class="tdc-row"><div class="vc_row tdi_23_546  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_546,
                .tdi_23_546 .tdc-columns{
                    min-height: 0;
                }.tdi_23_546,
				.tdi_23_546 .tdc-columns{
				    display: block;
				}.tdi_23_546 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_23_546{
padding-top:20px !important;
position:relative;
}

.tdi_23_546 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_546{
padding-top:10px !important;
}
}

</style>
<div class="tdi_22_5d9_rand_style td-element-style" ><style>
.tdi_22_5d9_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 </style></div><div class="vc_column tdi_25_f0d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_f0d{
                    vertical-align: baseline;
                }.tdi_25_f0d > .wpb_wrapper,
				.tdi_25_f0d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_f0d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_f0d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26_00d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_00d" >
<style>

/* inline tdc_css att */

.tdi_26_00d{
padding-top:17px !important;
padding-bottom:33px !important;
}

</style>
<style>
/* custom css */
.tdi_26_00d .tdb-logo-a,
                .tdi_26_00d h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_26_00d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26_00d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26_00d .tdb-logo-img{
                    max-width: 241px;
                }.tdi_26_00d .tdb-logo-text-tagline{
                    margin-top: 16px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #00a0b0;
                
                    font-family:Montserrat !important;font-size:21px !important;font-weight:400 !important;letter-spacing:normal !important;;
                }.tdi_26_00d .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:39px !important;font-weight:100 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_26_00d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_26_00d .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_00d .tdb-logo-img{
                    max-width: 186px;
                }.tdi_26_00d .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_26_00d .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:35px !important;font-weight:100 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://hapskorea.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.hapskorea.com/wp-content/uploads/2017/06/haps-Logo-main.png" src="https://www.hapskorea.com/wp-content/uploads/2017/06/haps-Logo-main.png" alt=""  title="" width="670" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_27_9d9" class="tdc-row"><div class="vc_row tdi_28_5dd  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_28_5dd,
                .tdi_28_5dd .tdc-columns{
                    min-height: 0;
                }.tdi_28_5dd:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 8px 0px rgba(255,255,255,0);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_28_5dd,
				.tdi_28_5dd .tdc-columns{
				    display: block;
				}.tdi_28_5dd .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_28_5dd {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_28_5dd .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_28_5dd{
margin-top:-16px !important;
position:relative;
}

.tdi_28_5dd .td_block_wrap{ text-align:left }

</style>
<div class="tdi_27_9d9_rand_style td-element-style" ><style>
.tdi_27_9d9_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 </style></div><div class="vc_column tdi_30_015  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_30_015{
                    vertical-align: baseline;
                }.tdi_30_015 > .wpb_wrapper,
				.tdi_30_015 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_015 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_015 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_30_015{
width:10% !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_32_66f  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_32_66f{
                    vertical-align: baseline;
                }.tdi_32_66f > .wpb_wrapper,
				.tdi_32_66f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_66f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_66f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32_66f{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33_0ed tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_0ed"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_33_0ed .td_block_inner{
                    text-align: center;
                }.tdi_33_0ed .tdb-menu > li .tdb-menu-sep,
                .tdi_33_0ed .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #00a0b0;
                }.tdi_33_0ed .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_33_0ed .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                
                    color: #b5b5b5;
                }.tdi_33_0ed .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_33_0ed .tdb-menu > li > a,
                .tdi_33_0ed .td-subcat-more,
                .tdi_33_0ed .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;letter-spacing:1px !important;
                }.tdi_33_0ed .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_33_0ed .tdb-menu .tdb-normal-menu ul,
                .tdi_33_0ed .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_33_0ed .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_0ed .tdb-menu > li > a,
                .tdi_33_0ed .td-subcat-more{
                    padding: 0 9px;
                }.tdi_33_0ed .tdb-menu > li > a,
                .tdi_33_0ed .td-subcat-more,
                .tdi_33_0ed .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:11px !important;line-height:40px !important;font-weight:300 !important;letter-spacing:1px !important;
                }
}
</style>
<style>
.tdi_33_0ed .tdb-menu > li > a:after,
				.tdi_33_0ed .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #f76c6c;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_33_0ed class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-haps-main-menu-test-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-834 tdb-menu-item-inactive"><a href="https://www.hapskorea.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-835"><a href="https://www.hapskorea.com/category/news/busan/"><div class="tdb-menu-item-text">Busan News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-837"><a href="https://www.hapskorea.com/category/news/national/"><div class="tdb-menu-item-text">National News</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-244521"><a href="https://www.hapskorea.com/mediaoutreach/"><div class="tdb-menu-item-text">Asia News – Media OutReach</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-248128"><a href="https://www.hapskorea.com/businesswire/"><div class="tdb-menu-item-text">Business Wire</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-823 tdb-menu-item-inactive"><a href="https://www.hapskorea.com/category/lifestyle/entertainment/"><div class="tdb-menu-item-text">To do</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-815"><a href="https://www.hapskorea.com/category/arts-culture/"><div class="tdb-menu-item-text">Arts &amp; Culture</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-127795"><a href="https://www.hapskorea.com/category/dine-drink/"><div class="tdb-menu-item-text">Dine &amp; Drink</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-249593"><a href="https://www.hapskorea.com/category/event/"><div class="tdb-menu-item-text">Events</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-236423"><a href="https://www.hapskorea.com/food-delivery/"><div class="tdb-menu-item-text">Food Delivery</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-236424"><a href="https://www.hapskorea.com/category/travel/local-destinations/"><div class="tdb-menu-item-text">Local Destinations</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-827 tdb-menu-item-inactive"><a href="https://www.hapskorea.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-829"><a href="https://www.hapskorea.com/category/lifestyle/health-fitness-beauty/"><div class="tdb-menu-item-text">Health, Fitness &amp; Beauty</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-245424"><a href="https://www.hapskorea.com/category/lifestyle/live-like-a-local/"><div class="tdb-menu-item-text">Live Like a Local</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-116075"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/"><div class="tdb-menu-item-text">Outdoors</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-831"><a href="https://www.hapskorea.com/category/lifestyle/shopping-home-living/"><div class="tdb-menu-item-text">Shopping, Home &amp; Living</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-123328"><a href="https://www.hapskorea.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-214432"><a href="https://www.hapskorea.com/category/lifestyle/10-second-korean/"><div class="tdb-menu-item-text">10 Second Korean</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-840 tdb-menu-item-inactive"><a href="https://www.hapskorea.com/category/travel/"><div class="tdb-menu-item-text">Travel</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-249652"><a href="https://www.hapskorea.com/category/travel/national-destinations/"><div class="tdb-menu-item-text">Domestic Destinations</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-249653"><a href="https://www.hapskorea.com/category/travel/international-destinations/"><div class="tdb-menu-item-text">International Destinations</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-249651"><a href="https://www.hapskorea.com/category/travel/local-destinations/"><div class="tdb-menu-item-text">Local Destinations</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-122100 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Guides</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-211146"><a href="https://www.hapskorea.com/category/outdoors-lifestyle/beaches/"><div class="tdb-menu-item-text">Beaches</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-118428"><a href="https://www.hapskorea.com/museums/"><div class="tdb-menu-item-text">Busan Museums</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-249728"><a href="https://www.hapskorea.com/busan-subway-map/"><div class="tdb-menu-item-text">Busan Subway Map</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-118153"><a href="https://www.hapskorea.com/touristattractions/"><div class="tdb-menu-item-text">Tourist Attractions</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-118429"><a href="https://www.hapskorea.com/transportation/"><div class="tdb-menu-item-text">Transportation — Getting Around Town</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-242106 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-233441"><a href="https://www.hapskorea.com/busan-ipark-soccer/"><div class="tdb-menu-item-text">Busan IPark Soccer</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-233440"><a href="https://www.hapskorea.com/kt-sonic-boom/"><div class="tdb-menu-item-text">KT Sonic Boom Basketball</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-233439"><a href="https://www.hapskorea.com/lotte-giants-baseball/"><div class="tdb-menu-item-text">Lotte Giants Baseball</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-212103 tdb-menu-item-inactive"><a href="https://www.hapskorea.com/category/korean/"><div class="tdb-menu-item-text">한글</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-212104"><a href="https://www.hapskorea.com/category/korean/kfood/"><div class="tdb-menu-item-text">맛집</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-212105"><a href="https://www.hapskorea.com/category/korean/kculuture/"><div class="tdb-menu-item-text">문화</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-214429"><a href="https://www.hapskorea.com/category/korean/learning/"><div class="tdb-menu-item-text">학습</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><i class="tdb-menu-sep td-icon-vertical-line"></i><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_37_9ec  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_37_9ec{
                    vertical-align: baseline;
                }.tdi_37_9ec > .wpb_wrapper,
				.tdi_37_9ec > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37_9ec > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37_9ec > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37_9ec{
width:10% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_38_396 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_38_396" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.hapskorea.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_39_bed" class="tdc-row"><div class="vc_row tdi_40_da9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_da9,
                .tdi_40_da9 .tdc-columns{
                    min-height: 0;
                }.tdi_40_da9,
				.tdi_40_da9 .tdc-columns{
				    display: block;
				}.tdi_40_da9 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_50a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_50a{
                    vertical-align: baseline;
                }.tdi_42_50a > .wpb_wrapper,
				.tdi_42_50a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_50a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_50a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_44_a9e "  style="height: 41px"></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_45_0dd" class="tdc-zone"><div class="tdc_zone tdi_46_9de  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_46_9de{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_47_64d" class="tdc-row"><div class="vc_row tdi_48_6aa  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_48_6aa,
                .tdi_48_6aa .tdc-columns{
                    min-height: 0;
                }.tdi_48_6aa,
				.tdi_48_6aa .tdc-columns{
				    display: block;
				}.tdi_48_6aa .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_50_ddb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_ddb{
                    vertical-align: baseline;
                }.tdi_50_ddb > .wpb_wrapper,
				.tdi_50_ddb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50_ddb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50_ddb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="249881" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-235762"
                    class="post-235762 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/"                     data-post-edit-url=""                     data-post-title="Paradise Hotel Launches &quot;Florida Grapefruit Blossom&quot; Promotion"                >
                    <div id="tdi_51_cd0" class="tdc-zone"><div class="tdc_zone tdi_52_333  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_52_333{
                    min-height: 0;
                }
</style><div id="tdi_53_054" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_54_40e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_54_40e,
                .tdi_54_40e .tdc-columns{
                    min-height: 0;
                }.tdi_54_40e,
				.tdi_54_40e .tdc-columns{
				    display: block;
				}.tdi_54_40e .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_56_0cb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_56_0cb{
                    vertical-align: baseline;
                }.tdi_56_0cb > .wpb_wrapper,
				.tdi_56_0cb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_56_0cb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56_0cb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_58_d7d  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div></div></div></div></div><div id="tdi_59_6da" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_60_596  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_596,
                .tdi_60_596 .tdc-columns{
                    min-height: 0;
                }.tdi_60_596,
				.tdi_60_596 .tdc-columns{
				    display: block;
				}.tdi_60_596 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60_596{
margin-top:-26px !important;
}

.tdi_60_596 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_62_d0d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_d0d{
                    vertical-align: baseline;
                }.tdi_62_d0d > .wpb_wrapper,
				.tdi_62_d0d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62_d0d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62_d0d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_63_cc0 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63_cc0" >
<style>

/* inline tdc_css att */

.tdi_63_cc0{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_cc0{
margin-top:-21px !important;
margin-right:-13px !important;
margin-left:-13px !important;
}
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><div class="g g-9"><div class="g-single a-34"><a class="gofollow" data-track="MzQsOSwxLDYw" href="https://www.hapskorea.com/new-mobile-banking-app-simplifies-overseas-money-transfers/" target="_blank" rel="noopener"><img class="size-full wp-image-246320 aligncenter" src="https://www.hapskorea.com/wp-content/uploads/2020/09/Hana-Bank-Haps-Korea.jpg" alt="" width="1000" height="150" /></a></div></div></p>
</div></div></div></div></div></div><div id="tdi_64_66d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_65_4d1 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_65_4d1,
                .tdi_65_4d1 .tdc-columns{
                    min-height: 0;
                }.tdi_65_4d1,
				.tdi_65_4d1 .tdc-columns{
				    display: block;
				}.tdi_65_4d1 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_65_4d1{
margin-top:-21px !important;
}
}

</style><div class="vc_column tdi_67_90e  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_67_90e{
                    vertical-align: baseline;
                }.tdi_67_90e > .wpb_wrapper,
				.tdi_67_90e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67_90e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67_90e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_68_d64 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_68_d64" >
<style>

/* inline tdc_css att */

.tdi_68_d64{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_d64{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_68_d64 .td-audio-player{
                    font-size: 12px;
                }.tdi_68_d64 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_68_d64:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="832" 
                                        height="624" 
                                        class="entry-thumb" 
                                        src="https://www.hapskorea.com/wp-content/uploads/2021/03/fgb.jpg" srcset="https://www.hapskorea.com/wp-content/uploads/2021/03/fgb.jpg 832w, https://www.hapskorea.com/wp-content/uploads/2021/03/fgb.jpg 1664w" sizes="(-webkit-min-device-pixel-ratio: 2) 1664px, (min-resolution: 192dpi) 1664px, 832px" 
                                        alt="" 
                                        title="fgb"
                                    />
                                    <figcaption class="tdb-caption-text">Image: Paradise Hotel</figcaption></figure></div></div><div class="vc_row_inner tdi_70_661  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_661{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_70_661,
				.tdi_70_661 .tdc-inner-columns{
				    display: block;
				}.tdi_70_661 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_70_661{
margin-right:70px !important;
margin-left:70px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_70_661 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_661{
margin-top:-70px !important;
margin-right:40px !important;
margin-left:40px !important;
padding-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_661{
margin-top:-60px !important;
margin-right:30px !important;
margin-left:30px !important;
padding-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_661{
margin-top:0px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-top:30px !important;
}
}

</style>
<div class="tdi_69_091_rand_style td-element-style" ><style>
.tdi_69_091_rand_style{
background-color:rgba(255,255,255,0) !important;
}
 </style></div><div class="vc_column_inner tdi_72_7d7  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72_7d7{
                    vertical-align: baseline;
                }.tdi_72_7d7 .vc_column-inner > .wpb_wrapper,
				.tdi_72_7d7 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_7d7 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_73_b09 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_73_b09" >
<style>

/* inline tdc_css att */

.tdi_73_b09{
padding-top:21px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_b09{
padding-top:54px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_b09{
margin-top:-21px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73_b09{
padding-top:54px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_b09 .tdb-entry-category{
					margin: 0 3px;
				
					color: #f76c6c !important;
				
					font-family:Open Sans !important;font-size:15px !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_73_b09 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(255,255,255,0) !important;
				
					border-color: rgba(255,255,255,0) !important;
				}.tdi_73_b09 .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_73_b09 .tdb-cat-sep{
					font-size: 14px;
				
					color: #444444;
				}.tdi_73_b09 .tdb-cat-text{
					color: #444444;
				
					margin-right: 10px;
				}.td-theme-wrap .tdi_73_b09{
					text-align: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_b09 .tdb-entry-category{
					font-family:Open Sans !important;font-size:14px !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73_b09 .tdb-entry-category{
					font-family:Open Sans !important;font-size:14px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.hapskorea.com/category/dine-drink/" ><span class="tdb-cat-bg"></span>Dine &amp; Drink</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_title tdi_74_20b tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_20b" >
<style>

/* inline tdc_css att */

.tdi_74_20b{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_74_20b .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_74_20b .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_74_20b{
					text-align: center;
				}.tdi_74_20b .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_74_20b .tdb-title-text{
					font-family:Playfair Display !important;font-size:42px !important;line-height:1.1 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_20b .tdb-title-text{
					font-family:Playfair Display !important;font-size:32px !important;line-height:1.1 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_20b .tdb-title-text{
					font-family:Playfair Display !important;font-size:26px !important;line-height:1.1 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74_20b .tdb-title-text{
					font-family:Playfair Display !important;font-size:31px !important;line-height:1.1 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Paradise Hotel Launches &#8220;Florida Grapefruit Blossom&#8221; Promotion</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_76_e9d td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_76_e9d" >
<style>

/* inline tdc_css att */

.tdi_76_e9d{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_76_e9d{
                    display: inline-block;
                }.tdi_76_e9d .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_76_e9d .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_76_e9d .tdb-author-by{
					color: #848484;
				
					font-family:Open Sans !important;font-size:13px !important;line-height:30px !important;
				}.tdi_76_e9d .tdb-author-name{
					color: #848484;
				
					font-size:13px !important;line-height:30px !important;font-weight:400 !important;
				}.tdi_76_e9d .tdb-author-name:hover{
					color: #f76c6c;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_77_6e0 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_6e0" >
<style>

/* inline tdc_css att */

.tdi_77_6e0{
margin-bottom:0px !important;
padding-right:12px !important;
padding-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_77_6e0 .tdm-descr{
					font-size:14px !important;line-height:31px !important;
				}
</style><p class="tdm-descr"></p></div><div class="td_block_wrap tdb_single_date tdi_78_ebe td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_78_ebe" >
<style>

/* inline tdc_css att */

.tdi_78_ebe{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_78_ebe{
                    display: inline-block;
                
					color: #848484;
				
					font-family:Open Sans !important;font-size:13px !important;line-height:30px !important;
				}.tdi_78_ebe i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-11T00:00:33+09:00">March 11, 2021</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_79_dd6 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_dd6" >
<style>

/* inline tdc_css att */

.tdi_79_dd6{
padding-top:21px !important;
}

</style>
<style>
/* custom css */
.tdi_79_dd6 .td-post-sharing,
				.tdi_79_dd6 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_79_dd6" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hapskorea.com%2Fparadise-hotel-launches-florida-grapefruit-blossom-promotion%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Paradise+Hotel+Launches+%E2%80%9CFlorida+Grapefruit+Blossom%E2%80%9D+Promotion&url=https%3A%2F%2Fwww.hapskorea.com%2Fparadise-hotel-launches-florida-grapefruit-blossom-promotion%2F&via=hapsmagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/&amp;media=https://www.hapskorea.com/wp-content/uploads/2021/03/fgb.jpg&description=The Paradise Hotel in Haeundae is holding a &quot;Florida Grapefruit Blossom&quot; promotion until the end of March.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d7e8a4a2b5bdb2b4a3ea87b6a5b6b3bea4b2f79fb8a3b2bbf79bb6a2b9b4bfb2a4f7f1f4efe5e5e7ec91bbb8a5beb3b6f790a5b6a7b2b1a5a2bea3f795bbb8a4a4b8baf1f4efe5e5e6ecf787a5b8bab8a3beb8b9f1b5b8b3aeeabfa3a3a7a4edf8f8a0a0a0f9bfb6a7a4bcb8a5b2b6f9b4b8baf8a7b6a5b6b3bea4b2fabfb8a3b2bbfabbb6a2b9b4bfb2a4fab1bbb8a5beb3b6fab0a5b6a7b2b1a5a2bea3fab5bbb8a4a4b8bafaa7a5b8bab8a3beb8b9f8">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_79_dd6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_81_999  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_999{
margin-bottom:20px !important;
padding-right:30px !important;
padding-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_999{
margin-bottom:20px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_999{
padding-right:40px !important;
padding-left:40px !important;
}
}

</style></div><div class="td_block_wrap td_block_text_with_title tdi_82_70d tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_70d" >
<style>

/* inline tdc_css att */

.tdi_82_70d{
margin-top:-33px !important;
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_82_70d{
margin-top:-21px !important;
margin-right:-13px !important;
margin-left:-13px !important;
}
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><div class="g g-3"><div class="g-single a-25"><a class="gofollow" data-track="MjUsMywxLDYw" href="http://beyondt.kr/" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-211147 aligncenter" src="https://www.hapskorea.com/wp-content/uploads/2016/12/Beyond-T-Translation-in-Korea.jpeg" alt="" width="1000" height="125" /></a></div></div></p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_84_64d  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_84_64d{
margin-top:-44px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_64d{
margin-bottom:20px !important;
padding-right:30px !important;
padding-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_64d{
margin-bottom:20px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_64d{
padding-right:40px !important;
padding-left:40px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_85_ec0 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_85_ec0" >
<style>

/* inline tdc_css att */

.tdi_85_ec0{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_85_ec0,
                .tdi_85_ec0 > p,
                .tdi_85_ec0 .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:17px !important;line-height:1.6 !important;font-weight:400 !important;
		        }.tdi_85_ec0 h1{
			        font-family:Quattrocento !important;font-weight:400 !important;
		        }.tdi_85_ec0 h2{
			        font-family:Roboto !important;font-size:24px !important;font-weight:800 !important;
		        }.tdi_85_ec0 h3{
			        font-family:Roboto !important;font-size:20px !important;font-weight:800 !important;
		        }.tdi_85_ec0 h4{
			        font-family:Quattrocento !important;font-weight:400 !important;
		        }.tdi_85_ec0 .tdb-block-inner blockquote p{
			        font-family:Quattrocento !important;font-weight:400 !important;text-transform:none !important;
		        }
</style><div class="tdb-block-inner td-fix-index"><p>The Paradise Hotel in Haeundae is holding a &#8220;Florida Grapefruit Blossom&#8221; promotion until the end of March.</p>
<p>The event, held in collaboration with the Florida Citrus Association, features 20 unique menu items, including drinks, desserts, and salads.</p>
<p>The first floor Crystal Garden will be presenting three types of drinks for 20,000 won each, while the Boutique Bakery offers a variety of desserts ranging from 10,000 won to 45,000 won.</p>
<p>On the Plate will also be offering 12 unique dishes and desserts at its buffet, including salads, desserts, and pasta.</p>
<p>Florida grapefruit is well-known as an excellent source of Vitamin C and to help strengthen immunity.</p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_86_79d td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_79d" >
<style>

/* inline tdc_css att */

.tdi_86_79d{
margin-bottom:23px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_79d{
margin-bottom:30px !important;
}
}

</style><div id="tdi_86_79d" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hapskorea.com%2Fparadise-hotel-launches-florida-grapefruit-blossom-promotion%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Paradise+Hotel+Launches+%E2%80%9CFlorida+Grapefruit+Blossom%E2%80%9D+Promotion&url=https%3A%2F%2Fwww.hapskorea.com%2Fparadise-hotel-launches-florida-grapefruit-blossom-promotion%2F&via=hapsmagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/&amp;media=https://www.hapskorea.com/wp-content/uploads/2021/03/fgb.jpg&description=The Paradise Hotel in Haeundae is holding a &quot;Florida Grapefruit Blossom&quot; promotion until the end of March.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#417e3234232b2422357c112033202528322461092e35242d610d20342f22292432616762797373717a072d2e33282520610633203124273334283561032d2e32322e2c6762797373707a6111332e2c2e35282e2f67232e25387c29353531327b6e6e3636366f292031322a2e3324206f222e2c6e31203320252832246c292e35242d6c2d20342f222924326c272d2e332825206c263320312427333428356c232d2e32322e2c6c31332e2c2e35282e2f6e">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_86_79d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_87_496 tdb-content-vert-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_87_496" >
<style>

/* inline tdc_css att */

.tdi_87_496{
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width: .5px 0px .5px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_496{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_87_496{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_87_496 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 11px;
                }.tdi_87_496 .tdb-author-photo,
                .tdi_87_496 .tdb-author-info{
                    vertical-align: middle;
                }.tdi_87_496 .tdb-author-photo{
                    width: 111px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_87_496 .avatar,
                .tdi_87_496 .tdb-author-photo:before,
                .tdi_87_496 .tdb-author-photo:after{
                    border-radius: 56%;
                }.tdi_87_496 .tdb-author-name{
                    margin: 9px 1px;
                
					font-family:Open Sans !important;font-size:17px !important;font-style:normal !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_87_496 .tdb-author-descr{
                    color: #848484;
                
                    margin: 0px 0px 0px 2px;
                
					font-size:13px !important;
				}.tdi_87_496 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 37.5px;
				
					color: #848484;
				}.tdi_87_496 .tdb-social-item i.td-icon-twitter,
				.tdi_87_496 .tdb-social-item i.td-icon-linkedin,
				.tdi_87_496 .tdb-social-item i.td-icon-pinterest,
				.tdi_87_496 .tdb-social-item i.td-icon-blogger,
				.tdi_87_496 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_87_496 .tdb-social-item{
					min-width: 37.5px;
					height: 37.5px;
				
				    margin: 0px 0px 0px 0;
				
					border-radius: 0px;
				}.tdi_87_496 .tdb-social-item:hover i{
					color: #f76c6c;
				}.tdi_87_496 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_87_496{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87_496{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_87_496{
                    border: 1px solid #ededed;
                }.tdi_87_496 .tdb-author-photo{
                    width: 100px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_87_496 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_87_496 .tdb-author-name{
                    margin: 0px 0px;
                }.tdi_87_496 .tdb-author-descr{
					font-size:11px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.hapskorea.com/author/hapsstaff/" class="tdb-author-photo"><img alt='blank' src='https://www.hapskorea.com/wp-content/uploads/2018/07/Haps-Magazine-Korea-150x150.png' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.hapskorea.com/author/hapsstaff/" class="tdb-author-name">Haps Staff</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Is there something you'd like to see featured in Haps? Drop us a line: <a href="/cdn-cgi/l/email-protection#452c2b232a052d2435362e2a3720246b262a28"><span class="__cf_email__" data-cfemail="e1888f878ea1898091928a8e938480cf828e8c">[email&#160;protected]</span></a></div><div class="tdb-author-social"><a href="https://www.facebook.com/busanhaps/" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/HapsMagazine/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="/cdn-cgi/l/email-protection#f0999e969fb0989180839b9f829591de939f9d" target="_blank" title="mail-1" class="tdb-social-item"><i class="td-icon-font td-icon-mail-1"></i></a><a href="https://twitter.com/busanhaps" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap td_block_text_with_title tdi_88_88e tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88_88e" >
<style>

/* inline tdc_css att */

.tdi_88_88e{
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_88e{
margin-right:-13px !important;
margin-left:-13px !important;
}
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><!-- Either there are no banners, they are disabled or none qualified for this location! --></p>
</div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_89_ff4 tds_newsletter5_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_89_ff4" >
<style>

/* inline tdc_css att */

.tdi_89_ff4{
box-shadow:0 0 6px rgba(0,0,0,0.13) !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_ff4{
margin-top:-21px !important;
margin-right:-13px !important;
margin-left:-13px !important;
box-shadow:0 0 6px rgba(0,0,0,0.13) !important;
}
}

</style>
<div class="tdi_89_ff4_rand_style td-element-style"><style>
.tdi_89_ff4_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div>
<style>
.tdi_90_405 .tdn-icon{
                    font-size: 19px;
                
					width: 19px;
					height: 19px;
				
                    color: #fff;
                
                    background-color: #000;
                }.tdi_90_405 .tdn-icon:before{
					line-height: 19px;
				}.tdi_90_405 .tdn-icon-wrap{
                    margin-top: 3px;
                }.tdi_89_ff4_rand{
                    border: 1px solid #eee;
                
                    border-radius: 3px;
                }.tdi_90_405 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_90_405 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_90_405 input[type=email]{
                    border-right-width: 0;
                }.tdi_90_405 button{
                    background-color: #f76c6c;
                }.tdi_90_405 button:hover{
                    background-color: #4db2ec;
                }.tdi_90_405 button i{
                    top: -1px;
                }.tdi_90_405 .av-checkbox+label .tdn-check:after{
                    background-color: #000000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_ff4_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_ff4_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_89_ff4_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter5 tdi_90_405 tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3></div><form class="tdn-form" action="https://hapskorea.us20.list-manage.com/subscribe/post?u=592c59591ba4cb269ad758572&amp;id=ce159ee7a2" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div><div class="tdn-disclaimer tdn-disclaimer1">Twice-weekly updates to your inbox</div></form></div></div></div><div class="td_block_wrap tdb_single_related tdi_91_db0 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts"  data-td-block-uid="tdi_91_db0" >
<style>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</style>
<style>
/* custom css */
.tdi_91_db0 .td-image-wrap{
					padding-bottom: 51%;
				}.tdi_91_db0 .entry-thumb{
					background-position: center 50%;
				}.tdi_91_db0 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_91_db0 .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_91_db0 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_91_db0 .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_91_db0 .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_91_db0 .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_91_db0 .td-post-vid-time{
					display: block;
				}.tdi_91_db0 .td-post-category{
					display: none;
				}.tdi_91_db0 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_91_db0 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_91_db0 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_91_db0 .td-read-more{
					display: none;
				}.tdi_91_db0 .td-post-author-name{
					display: none;
				}.tdi_91_db0 .td-post-date,
				.tdi_91_db0 .td-post-author-name span{
					display: none;
				}.tdi_91_db0 .td-module-comments{
					display: none;
				}.tdi_91_db0 .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_91_db0 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_91_db0 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_91_db0 .block-title a,
				.tdi_91_db0 .block-title span,
				.tdi_91_db0 .td-block-title a,
				.tdi_91_db0 .td-block-title span{
					font-family:Montserrat !important;font-size:20px !important;text-transform:uppercase !important;letter-spacing:3px !important;
				}.tdi_91_db0 .entry-title{
					font-family:Open Sans !important;font-size:16px !important;line-height:1.2 !important;
				}.tdi_91_db0 .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}html:not([class*='ie']) .tdi_91_db0 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_db0 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_91_db0 .td-module-container:before{
					bottom: -9px;
				}.tdi_91_db0 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_91_db0 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_91_db0 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_91_db0 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_db0 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_91_db0 .td-module-container:before{
					bottom: -9px;
				}.tdi_91_db0 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_91_db0 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_91_db0 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_91_db0 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_91_db0 .td-image-wrap{
					padding-bottom: 41%;
				}.tdi_91_db0 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_91_db0 .td-module-container:before{
					bottom: -9px;
				}.tdi_91_db0 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_91_db0 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_91_db0 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_91_db0 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/dwaeji-gukbap-restaurant-in-hot-water-after-being-caught-on-film-using-leftover-side-dishes/" rel="bookmark" class="td-image-wrap " title="Dwaeji Gukbap Restaurant in Hot Water After Being Caught on Film Using Leftover Side Dishes" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2021/03/reusing-food-korea.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/dine-drink/" class="td-post-category">Dine &amp; Drink</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/dwaeji-gukbap-restaurant-in-hot-water-after-being-caught-on-film-using-leftover-side-dishes/" rel="bookmark" title="Dwaeji Gukbap Restaurant in Hot Water After Being Caught on Film Using Leftover Side Dishes">Dwaeji Gukbap Restaurant in Hot Water After Being Caught on Film Using Leftover Side Dishes</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T00:00:05+09:00" >March 10, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A famous dwaeji gukbap restaurant caught in the middle of a viral scandal in Korea for reusing side dishes in Busan is facing a suspension of operation from the local district office.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/dwaeji-gukbap-restaurant-in-hot-water-after-being-caught-on-film-using-leftover-side-dishes/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/eat-like-a-local-badahyang-in-gijang/" rel="bookmark" class="td-image-wrap " title="Eat Like a Local: Tastes From the Sea &#8211; Badahyang in Gijang" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2018/11/badahyang-jeongsik-4-696x392.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/dine-drink/" class="td-post-category">Dine &amp; Drink</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/eat-like-a-local-badahyang-in-gijang/" rel="bookmark" title="Eat Like a Local: Tastes From the Sea &#8211; Badahyang in Gijang">Eat Like a Local: Tastes From the Sea &#8211; Badahyang in Gijang</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/yoona-kang/">Yoona Kang</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T00:00:39+09:00" >March 9, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">With the calm view of Songjeong beach, Badahyang offers a great meal with Kkomak (ark shells), which are brought from Beolgyo in Jeollanam-do every morning. Wild kkomak is found on tidal flats from November to January in Korea.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/eat-like-a-local-badahyang-in-gijang/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/starbucks-opens-its-first-location-on-yeongdo/" rel="bookmark" class="td-image-wrap " title="Starbucks Opens its First Location on Yeongdo" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2021/03/sb-696x464.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/dine-drink/" class="td-post-category">Dine &amp; Drink</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/starbucks-opens-its-first-location-on-yeongdo/" rel="bookmark" title="Starbucks Opens its First Location on Yeongdo">Starbucks Opens its First Location on Yeongdo</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T00:00:43+09:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The first Starbucks has opened on Yeongdo this past weekend, the only district that did not have one in Busan.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/starbucks-opens-its-first-location-on-yeongdo/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/costco-joins-the-korean-chicken-war-with-its-food-court-fried-chicken/" rel="bookmark" class="td-image-wrap " title="Costco Joins the Korean Chicken War With its Food Court Fried Chicken" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2021/03/Costco-Fried-Chicken-Haps-Korea-Magazine.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/dine-drink/" class="td-post-category">Dine &amp; Drink</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/costco-joins-the-korean-chicken-war-with-its-food-court-fried-chicken/" rel="bookmark" title="Costco Joins the Korean Chicken War With its Food Court Fried Chicken">Costco Joins the Korean Chicken War With its Food Court Fried Chicken</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/kth/">Taehyeong Kim</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-05T00:00:46+09:00" >March 5, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Costco Korea has joined into the Korean Chicken War with the introduction of its new Fried Chicken at its food court.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/costco-joins-the-korean-chicken-war-with-its-food-court-fried-chicken/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/hurschimchung-brau-offering-discount-on-steak-dinners/" rel="bookmark" class="td-image-wrap " title="Hurschimchung Brau Offering Discount on Steak Dinners" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2021/03/hnst-696x449.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/dine-drink/" class="td-post-category">Dine &amp; Drink</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/hurschimchung-brau-offering-discount-on-steak-dinners/" rel="bookmark" title="Hurschimchung Brau Offering Discount on Steak Dinners">Hurschimchung Brau Offering Discount on Steak Dinners</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-04T00:00:14+09:00" >March 4, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Hurschimchung at Hotel Nongshim in Dongnae is offering a 30% discount on two of its premium steak dinners.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/hurschimchung-brau-offering-discount-on-steak-dinners/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/enjoy-fresh-seasonal-greens-and-king-ribs-at-da-moim/" rel="bookmark" class="td-image-wrap " title="Enjoy Fresh Seasonal Greens and King Ribs at Da MOIM" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2021/03/ribah-696x429.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/dine-drink/" class="td-post-category">Dine &amp; Drink</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/enjoy-fresh-seasonal-greens-and-king-ribs-at-da-moim/" rel="bookmark" title="Enjoy Fresh Seasonal Greens and King Ribs at Da MOIM">Enjoy Fresh Seasonal Greens and King Ribs at Da MOIM</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-03T00:00:11+09:00" >March 3, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Enjoy a pleasant dining experience with lightly grilled giant ribs with soft meat and fragrant spring greens this month that captivate your tastebuds at Da MOIM, the Ananti Hilton's flagship restaurant.</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.hapskorea.com/enjoy-fresh-seasonal-greens-and-king-ribs-at-da-moim/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_93_c69  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_93_c69{
                    vertical-align: baseline;
                }.tdi_93_c69 > .wpb_wrapper,
				.tdi_93_c69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_93_c69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_93_c69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_94_64d tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_94_64d" >
<style>

/* inline tdc_css att */

.tdi_94_64d{
margin-right:-13px !important;
margin-left:-13px !important;
padding-top:7px !important;
justify-content:center !important;
text-align:center !important;
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><!-- Either there are no banners, they are disabled or none qualified for this location! --></p>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_95_9b1 td-pb-border-top td_block_template_9 td_flex_block"  data-td-block-uid="tdi_95_9b1" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">The Latest</span></h4></div><div id=tdi_95_9b1 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/korea-destinations-aragaya-historical-pilgrimage-route-in-haman/" rel="bookmark" class="td-image-wrap " title="Korea Destinations: Aragaya Historical Pilgrimage Route in Haman" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_96_9db {
                                                      background-image: url("https://www.hapskorea.com/wp-content/uploads/2021/03/haman-aragaya.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_96_9db" style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2021/03/haman-aragaya.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/korea-destinations-aragaya-historical-pilgrimage-route-in-haman/" rel="bookmark" title="Korea Destinations: Aragaya Historical Pilgrimage Route in Haman">Korea Destinations: Aragaya Historical Pilgrimage Route in Haman</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/haeundae-district-to-fully-restore-old-songjeong-road/" rel="bookmark" class="td-image-wrap " title="Haeundae District to Fully Restore Old Songjeong Road" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_97_7ad {
                                                      background-image: url("https://www.hapskorea.com/wp-content/uploads/2021/03/songjeongoldroad.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_97_7ad" style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2021/03/songjeongoldroad-1068x763.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/haeundae-district-to-fully-restore-old-songjeong-road/" rel="bookmark" title="Haeundae District to Fully Restore Old Songjeong Road">Haeundae District to Fully Restore Old Songjeong Road</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/sign-up-for-the-ecck-breakfast-meeting-with-national-assembly-member-hong-jungmin/" rel="bookmark" class="td-image-wrap " title="Sign Up For The ECCK Breakfast Meeting With National Assembly Member Hong Jungmin" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_98_6dd {
                                                      background-image: url("https://www.hapskorea.com/wp-content/uploads/2021/03/table.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_98_6dd" style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2021/03/table-1068x712.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/sign-up-for-the-ecck-breakfast-meeting-with-national-assembly-member-hong-jungmin/" rel="bookmark" title="Sign Up For The ECCK Breakfast Meeting With National Assembly Member Hong Jungmin">Sign Up For The ECCK Breakfast Meeting With National Assembly Member Hong Jungmin</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/" rel="bookmark" class="td-image-wrap " title="Paradise Hotel Launches &#8220;Florida Grapefruit Blossom&#8221; Promotion" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_99_006 {
                                                      background-image: url("https://www.hapskorea.com/wp-content/uploads/2021/03/fgb.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_99_006" style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2021/03/fgb.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/" rel="bookmark" title="Paradise Hotel Launches &#8220;Florida Grapefruit Blossom&#8221; Promotion">Paradise Hotel Launches &#8220;Florida Grapefruit Blossom&#8221; Promotion</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/super-nature-exhibit-mixes-art-with-ecology/" rel="bookmark" class="td-image-wrap " title="&#8220;Super Nature&#8221; Exhibit Mixes Art with Ecology" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_100_9b9 {
                                                      background-image: url("https://www.hapskorea.com/wp-content/uploads/2021/03/museum-dah-Haps-Korea-Magazine.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_100_9b9" style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2021/03/museum-dah-Haps-Korea-Magazine-1068x801.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/super-nature-exhibit-mixes-art-with-ecology/" rel="bookmark" title="&#8220;Super Nature&#8221; Exhibit Mixes Art with Ecology">&#8220;Super Nature&#8221; Exhibit Mixes Art with Ecology</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/shinji-somai-retrospective/" rel="bookmark" class="td-image-wrap " title="Shinji Somai Retrospective" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_101_4bd {
                                                      background-image: url("https://www.hapskorea.com/wp-content/uploads/2018/11/busan-cinema-center-haps-korea.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_101_4bd" style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2018/11/busan-cinema-center-haps-korea.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/shinji-somai-retrospective/" rel="bookmark" title="Shinji Somai Retrospective">Shinji Somai Retrospective</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_block_text_with_title tdi_102_b1b tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_102_b1b" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div></div><div class="td_block_wrap td_block_text_with_title tdi_103_54b tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103_54b" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div></div><div class="td_block_wrap td_block_weather tdi_104_eec td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_104_eec" >
<style>

/* inline tdc_css att */

.tdi_104_eec{
padding-top:21px !important;
padding-right:13px !important;
padding-bottom:13px !important;
padding-left:13px !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width: .5px .5px .5px .5px !important;
}

</style>
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_104_eec class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Busan</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_104_eec"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_104_eec">
				<input id="tdi_104_eec" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon"
						data-td-block-uid="tdi_104_eec"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_104_eec">
					<span class="td-big-degrees">16</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">16</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">16</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">36						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">3.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">11</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><div class="td_block_wrap td_flex_block_1 tdi_105_609 td-pb-border-top td_block_template_9 td_flex_block"  data-td-block-uid="tdi_105_609" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Dine &amp; Drink</span></h4></div><div id=tdi_105_609 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/" rel="bookmark" class="td-image-wrap " title="Paradise Hotel Launches &#8220;Florida Grapefruit Blossom&#8221; Promotion" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_106_06d {
                                                      background-image: url("https://www.hapskorea.com/wp-content/uploads/2021/03/fgb.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_106_06d" style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2021/03/fgb.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/" rel="bookmark" title="Paradise Hotel Launches &#8220;Florida Grapefruit Blossom&#8221; Promotion">Paradise Hotel Launches &#8220;Florida Grapefruit Blossom&#8221; Promotion</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/dwaeji-gukbap-restaurant-in-hot-water-after-being-caught-on-film-using-leftover-side-dishes/" rel="bookmark" class="td-image-wrap " title="Dwaeji Gukbap Restaurant in Hot Water After Being Caught on Film Using Leftover Side Dishes" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_107_cbb {
                                                      background-image: url("https://www.hapskorea.com/wp-content/uploads/2021/03/reusing-food-korea.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_107_cbb" style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2021/03/reusing-food-korea.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/dwaeji-gukbap-restaurant-in-hot-water-after-being-caught-on-film-using-leftover-side-dishes/" rel="bookmark" title="Dwaeji Gukbap Restaurant in Hot Water After Being Caught on Film Using Leftover Side Dishes">Dwaeji Gukbap Restaurant in Hot Water After Being Caught on Film Using Leftover Side Dishes</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/eat-like-a-local-badahyang-in-gijang/" rel="bookmark" class="td-image-wrap " title="Eat Like a Local: Tastes From the Sea &#8211; Badahyang in Gijang" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_108_bc0 {
                                                      background-image: url("https://www.hapskorea.com/wp-content/uploads/2018/11/badahyang-jeongsik-4.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_108_bc0" style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2018/11/badahyang-jeongsik-4.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/eat-like-a-local-badahyang-in-gijang/" rel="bookmark" title="Eat Like a Local: Tastes From the Sea &#8211; Badahyang in Gijang">Eat Like a Local: Tastes From the Sea &#8211; Badahyang in Gijang</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.hapskorea.com/starbucks-opens-its-first-location-on-yeongdo/" rel="bookmark" class="td-image-wrap " title="Starbucks Opens its First Location on Yeongdo" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_109_bd4 {
                                                      background-image: url("https://www.hapskorea.com/wp-content/uploads/2021/03/sb.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_109_bd4" style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2021/03/sb-1068x712.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/starbucks-opens-its-first-location-on-yeongdo/" rel="bookmark" title="Starbucks Opens its First Location on Yeongdo">Starbucks Opens its First Location on Yeongdo</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_block_text_with_title tdi_110_6be tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110_6be" >
<style>

/* inline tdc_css att */

.tdi_110_6be{
margin-right:-13px !important;
margin-left:-13px !important;
padding-top:7px !important;
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_6be{
margin-top:-44px !important;
}
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class="g g-6"><div class="g-single a-14"><a href="http://www.befm.or.kr/main/IndexAction.do?cmd=Index" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-216159 aligncenter" src="https://www.hapskorea.com/wp-content/uploads/2017/06/befm-banner-final-2.jpg" alt="" width="300" height="300" /></a></div></div>
</div></div></div></div></div></div><div id="tdi_111_ed9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_112_e44  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_112_e44,
                .tdi_112_e44 .tdc-columns{
                    min-height: 0;
                }.tdi_112_e44,
				.tdi_112_e44 .tdc-columns{
				    display: block;
				}.tdi_112_e44 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_114_b9b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_114_b9b{
                    vertical-align: baseline;
                }.tdi_114_b9b > .wpb_wrapper,
				.tdi_114_b9b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114_b9b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114_b9b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_115_880 td-pb-border-top td_block_template_9 td-fix-index"  data-td-block-uid="tdi_115_880" >
<style>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</style>
<style>
/* custom css */
body .tdi_115_880 .td-block-title a,
				body .tdi_115_880 .td-block-title span{
					font-family:Montserrat !important;font-size:22px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:3px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_115_880 .td-block-title a,
				body .tdi_115_880 .td-block-title span{
					font-family:Montserrat !important;font-size:18px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:3px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Travel</span></h4></div><div class="td-big-grid-flex td_block_wrap td_block_big_grid_flex_1 tdi_117_cec td-pb-border-top td_block_template_1 td-big-grid-flex-posts" data-td-block-uid="tdi_117_cec" >
<style>

/* inline tdc_css att */

.tdi_117_cec{
margin-top:-33px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_cec{
margin-bottom:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_cec{
margin-top:-21px !important;
}
}

</style>
<style>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</style><div id=tdi_117_cec class="td_block_inner">
        <div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-0">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/korea-destinations-aragaya-historical-pilgrimage-route-in-haman/" rel="bookmark" class="td-image-wrap " title="Korea Destinations: Aragaya Historical Pilgrimage Route in Haman" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_118_9dd {
                                                      background-image: url("https://www.hapskorea.com/wp-content/uploads/2021/03/haman-aragaya.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_118_9dd" style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2021/03/haman-aragaya.jpg')" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/travel/national-destinations/" class="td-post-category">Domestic Destinations</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/korea-destinations-aragaya-historical-pilgrimage-route-in-haman/" rel="bookmark" title="Korea Destinations: Aragaya Historical Pilgrimage Route in Haman">Korea Destinations: Aragaya Historical Pilgrimage Route in Haman</a></h3>                    </div>

                    
                    <div class="td-editor-date">
                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T00:00:58+09:00" >March 11, 2021</time></span>                                            </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-1">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/korea-destinations-sacheons-yonghyeon-coastal-road-emerging-as-trendy-life-shot-spot/" rel="bookmark" class="td-image-wrap " title="Korea Destinations: Sacheon&#8217;s Yonghyeon Coastal Road Emerging as Trendy Life Shot Spot" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_119_8dd {
                                                      background-image: url("https://www.hapskorea.com/wp-content/uploads/2021/03/sacheon-coast-road.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_119_8dd" style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2021/03/sacheon-coast-road.jpg')" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/travel/national-destinations/" class="td-post-category">Domestic Destinations</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/korea-destinations-sacheons-yonghyeon-coastal-road-emerging-as-trendy-life-shot-spot/" rel="bookmark" title="Korea Destinations: Sacheon&#8217;s Yonghyeon Coastal Road Emerging as Trendy Life Shot Spot">Korea Destinations: Sacheon&#8217;s Yonghyeon Coastal Road Emerging as Trendy Life Shot Spot</a></h3>                    </div>

                    
                    <div class="td-editor-date">
                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T00:00:37+09:00" >March 10, 2021</time></span>                                            </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-2">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/busan-destinations-check-out-the-large-moon-and-rabbit-lights-at-yongdusan-park-2/" rel="bookmark" class="td-image-wrap " title="Large Moon and Rabbit Lights Photo Zone Reopens at Yongdusan Park" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_120_738 {
                                                      background-image: url("https://www.hapskorea.com/wp-content/uploads/2020/12/yongdusan-park.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_120_738" style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2020/12/yongdusan-park.jpg')" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/travel/local-destinations/" class="td-post-category">Local Destinations</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/busan-destinations-check-out-the-large-moon-and-rabbit-lights-at-yongdusan-park-2/" rel="bookmark" title="Large Moon and Rabbit Lights Photo Zone Reopens at Yongdusan Park">Large Moon and Rabbit Lights Photo Zone Reopens at Yongdusan Park</a></h3>                    </div>

                    
                    <div class="td-editor-date">
                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T00:00:20+09:00" >March 9, 2021</time></span>                                            </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-3">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                                        <div class="td-module-thumb"><a href="https://www.hapskorea.com/revitalization-of-oryukdo-skywalk-hits-a-snag/" rel="bookmark" class="td-image-wrap " title="Revitalization of Oryukdo Skywalk Hits a Snag" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_121_fdc {
                                                      background-image: url("https://www.hapskorea.com/wp-content/uploads/2016/05/oryudko-skywalk.jpg");
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_121_fdc" style="background-image: url('https://www.hapskorea.com/wp-content/uploads/2016/05/oryudko-skywalk.jpg')" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    <a href="https://www.hapskorea.com/category/travel/local-destinations/" class="td-post-category">Local Destinations</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://www.hapskorea.com/revitalization-of-oryukdo-skywalk-hits-a-snag/" rel="bookmark" title="Revitalization of Oryukdo Skywalk Hits a Snag">Revitalization of Oryukdo Skywalk Hits a Snag</a></h3>                    </div>

                    
                    <div class="td-editor-date">
                        <span class="td-post-author-name"><a href="https://www.hapskorea.com/author/hapsstaff/">Haps Staff</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T00:00:35+09:00" >March 8, 2021</time></span>                                            </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Haps Staff"></span><meta itemprop="datePublished" content="2021-03-11T00:00:33+09:00"><meta itemprop="dateModified" content="2021-03-10T18:17:09+09:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hapskorea.com/paradise-hotel-launches-florida-grapefruit-blossom-promotion/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hapskorea.com/wp-content/uploads/2018/07/Haps-Logo-Korea-Red.png"></span><meta itemprop="name" content="Haps Magazine"></span><meta itemprop="headline" content="Paradise Hotel Launches &quot;Florida Grapefruit Blossom&quot; Promotion"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hapskorea.com/wp-content/uploads/2021/03/fgb.jpg"><meta itemprop="width" content="832"><meta itemprop="height" content="624"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_122_b8e" class="tdc-zone"><div class="tdc_zone tdi_123_bdd  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_123_bdd{
                    min-height: 0;
                }.tdi_123_bdd > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }
</style>
<div class="tdi_122_b8e_rand_style td-element-style" ></div><div id="tdi_124_cb4" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_125_edc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_125_edc,
                .tdi_125_edc .tdc-columns{
                    min-height: 0;
                }.tdi_125_edc,
				.tdi_125_edc .tdc-columns{
				    display: block;
				}.tdi_125_edc .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_125_edc{
padding-top:13px !important;
}

.tdi_125_edc .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_127_943  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_127_943{
                    vertical-align: baseline;
                }.tdi_127_943 > .wpb_wrapper,
				.tdi_127_943 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_127_943 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_127_943 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_129_00e  td_separator_solid td_separator_center"><span style="border-color:#ebebeb;border-width:1px;width:100%;"></span></div></div></div></div></div><div id="tdi_130_b4f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_131_2eb  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_131_2eb,
                .tdi_131_2eb .tdc-columns{
                    min-height: 0;
                }.tdi_131_2eb,
				.tdi_131_2eb .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-end;
				}.tdi_131_2eb .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_131_2eb {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_131_2eb .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_131_2eb,
				.tdi_131_2eb .tdc-columns{
				    flex-direction: column;
				
				    align-items: flex-start;
				}
}
</style><div class="vc_column tdi_133_d61  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_133_d61{
                    vertical-align: baseline;
                }.tdi_133_d61 > .wpb_wrapper,
				.tdi_133_d61 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_133_d61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_133_d61 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_133_d61{
padding-bottom:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_133_d61{
padding-bottom:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133_d61{
padding-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133_d61{
padding-bottom:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_134_829 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_134_829" >
<style>
/* custom css */
.tdi_134_829,
                .tdi_134_829 p{
			        font-family:Playfair Display !important;font-size:17px !important;
		        }

/* phone */
@media (max-width: 767px){
.tdi_134_829,
                .tdi_134_829 p{
			        font-family:Playfair Display !important;font-size:16px !important;
		        }
}
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><a href="https://hapskorea.com"><img class="alignnone wp-image-216315" src="https://www.hapskorea.com/wp-content/uploads/2017/06/haps-Logo-main.png" alt="" width="156" height="72" /></a></p>
<p><em>Haps Korea</em> <em>Magazine</em> features stories of people from all walks of life in Korea, covering news and trends in lifestyle, society and whatever else is happening on the peninsula.</p>
</div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_135_606 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_135_606" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_135_606{
margin-bottom:15px !important;
text-align:left !important;
}
}

</style>
<style>
.tdi_136_d97 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				}.tdi_136_d97 .tdm-social-item i.td-icon-twitter,
				.tdi_136_d97 .tdm-social-item i.td-icon-linkedin,
				.tdi_136_d97 .tdm-social-item i.td-icon-pinterest,
				.tdi_136_d97 .tdm-social-item i.td-icon-blogger,
				.tdi_136_d97 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_136_d97 .tdm-social-item{
					width: 34.5px;
					height: 34.5px;
					line-height: 34.5px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 100px;
				}.tdi_136_d97 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_136_d97 .tdm-social-item{
					background-color: #000000;
				}body .tdi_136_d97 .tdm-social-item-wrap:hover .tdm-social-item{
					background-color: #db4e5a;
				}.tdi_136_d97 .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_136_d97 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_136_d97 .tdm-social-item i.td-icon-twitter,
				.tdi_136_d97 .tdm-social-item i.td-icon-linkedin,
				.tdi_136_d97 .tdm-social-item i.td-icon-pinterest,
				.tdi_136_d97 .tdm-social-item i.td-icon-blogger,
				.tdi_136_d97 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_136_d97 .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
					line-height: 30.8px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_136_d97 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				}.tdi_136_d97 .tdm-social-item i.td-icon-twitter,
				.tdi_136_d97 .tdm-social-item i.td-icon-linkedin,
				.tdi_136_d97 .tdm-social-item i.td-icon-pinterest,
				.tdi_136_d97 .tdm-social-item i.td-icon-blogger,
				.tdi_136_d97 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_136_d97 .tdm-social-item{
					width: 28.6px;
					height: 28.6px;
					line-height: 28.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_136_d97"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/hapsmagazine/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/hapsmagazine/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/hapsmagazine/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/hapsmagazine/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/hapsmagazine/" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/hapsmagazine/" class="tdm-social-text">Twitter</a></div></div></div></div></div><div class="vc_column tdi_138_b90  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_138_b90{
                    vertical-align: baseline;
                }.tdi_138_b90 > .wpb_wrapper,
				.tdi_138_b90 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_138_b90 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_138_b90 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_140_d4d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_140_d4d > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f4f7f7;;
                }.tdi_140_d4d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_140_d4d,
				.tdi_140_d4d .tdc-inner-columns{
				    display: block;
				}.tdi_140_d4d .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_140_d4d{
padding-top:100px !important;
padding-right:100px !important;
padding-bottom:100px !important;
padding-left:100px !important;
position:relative;
}

.tdi_140_d4d .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_140_d4d{
padding-top:80px !important;
padding-right:60px !important;
padding-bottom:80px !important;
padding-left:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_140_d4d{
padding-top:70px !important;
padding-right:30px !important;
padding-bottom:70px !important;
padding-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_140_d4d{
padding-top:40px !important;
padding-right:0px !important;
padding-bottom:60px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_139_4dd_rand_style td-element-style" ><style>
.tdi_139_4dd_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column_inner tdi_142_5d5  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_142_5d5{
                    vertical-align: baseline;
                }.tdi_142_5d5 .vc_column-inner > .wpb_wrapper,
				.tdi_142_5d5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_142_5d5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_143_9f0 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_143_9f0" >
<style>

/* inline tdc_css att */

.tdi_143_9f0{
margin-bottom:0px !important;
}

</style>
<style>
.tdi_144_dd6 input[type=email],
				.tdi_144_dd6 button{
					font-family:Montserrat !important;font-size:11px !important;
				}.tdi_144_dd6 .tdn-title{
                    color: #000000;
                
					font-family:Montserrat !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_144_dd6 .tdn-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:11px !important;line-height:1.3 !important;text-transform:uppercase !important;
				}.tdi_144_dd6 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_144_dd6 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_144_dd6 input{
                    color: #000000;
                
                    border-width: 2px;
                
                    border-color: #e5e5e5;
                }.tdi_144_dd6 input::placeholder{
                    color: #5b6b75;
                }.tdi_144_dd6 input:-ms-input-placeholder{
                    color: #5b6b75 !important;
                }.tdi_144_dd6 input:focus{
                    border-color: #5b6b75 !important;
                }.tdi_144_dd6 button{
                    background-color: #029daf;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
					font-family:Montserrat !important;font-size:11px !important;text-transform:uppercase !important;
				}.tdi_144_dd6 button:hover{
                    background-color: #e5e5e5;
                }.tdi_144_dd6 button i{
                    font-size: 12px;
                
                    top: -3px;
                
                    margin-left: 12px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_144_dd6 .tdn-title{
					font-family:Montserrat !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_dd6 .tdn-title{
                    margin-bottom: 22px;
                
					font-family:Montserrat !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_144_dd6 .tdn-descr{
                    margin-bottom: 20px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_144_dd6 .tdn-title{
					font-family:Montserrat !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_144_dd6 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Get Haps in Your Inbox</h3></div><form class="tdn-form" action="https://hapskorea.us20.list-manage.com/subscribe/post?u=592c59591ba4cb269ad758572&amp;id=ce159ee7a2" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_145_6ad" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_146_4e9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_146_4e9,
                .tdi_146_4e9 .tdc-columns{
                    min-height: 0;
                }.tdi_146_4e9,
				.tdi_146_4e9 .tdc-columns{
				    display: block;
				}.tdi_146_4e9 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_146_4e9{
padding-top:13px !important;
}

.tdi_146_4e9 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_148_ed4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_148_ed4{
                    vertical-align: baseline;
                }.tdi_148_ed4 > .wpb_wrapper,
				.tdi_148_ed4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_148_ed4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_148_ed4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_150_dee  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div></div></div></div></div><div id="tdi_151_46e" class="tdc-row"><div class="vc_row tdi_152_2eb  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_152_2eb,
                .tdi_152_2eb .tdc-columns{
                    min-height: 0;
                }.tdi_152_2eb,
				.tdi_152_2eb .tdc-columns{
				    display: block;
				}.tdi_152_2eb .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_152_2eb{
margin-top:-21px !important;
}

.tdi_152_2eb .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_154_d24  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_154_d24{
                    vertical-align: baseline;
                }.tdi_154_d24 > .wpb_wrapper,
				.tdi_154_d24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_154_d24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_154_d24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_155_d91 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_155_d91" >
<style>

/* inline tdc_css att */

.tdi_155_d91{
margin-top:-33px !important;
}

</style>
<style>
/* custom css */
.tdi_155_d91,
                .tdi_155_d91 p{
			        font-family:Open Sans !important;
		        }.tdi_155_d91{
			        color: #000000;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><span style="color: #000000;"><strong><a style="color: #000000;" href="https://hapskorea.com/about/">About Us</a> | <a style="color: #000000;" href="https://hapskorea.com/advertise/">Advertise</a> <br /></strong></span>©2021 Haps Korea Magazine </p>
</div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--
The IP2Location Country Blocker is using IP2Location LITE geolocation database. Please visit http://lite.ip2location.com for more information.
-->


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6049bddee84cd
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-magazine .td_block_template_1 .td-related-title .td-cur-simple-item{
color:#ffffff!important;;
}
a {
color: #1896f4;
}
.td-post-content .dropcap{
background-color: #4b83b4;
color:white;
}
.td-header-style-1 .td-header-sp-logo,
.td-header-style-1 .td-header-sp-logo img {
margin-left: 0;
}
.td-header-style-1
.td-header-sp-recs {
float: right;
}
.td-post-content a {
color: red;
}
.td-header-style-3 .td-header-sp-logo,
.td-header-style-3 .td-header-sp-logo img {
margin-left: 0;
}
</style>

<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.hapskorea.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.hapskorea.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>